<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
    <head>
        <!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJV58PC');</script>
<!-- End Google Tag Manager -->
        <title>15 Most Powerful Brokerage Firms of 2020</title>
        <!--[if lt IE 9]>
            <script src="~/Common/Libraries/html5shiv.min.js"></script>
            <script src="~/Common/Libraries/respond.min.js"></script>
        <![endif]-->

        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale = 1, maximum-scale=1, user-scalable=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <link rel="canonical" href="https://www.cpexecutive.com/post/15-most-powerful-brokerage-firms-of-2020/" />

        <link href="/bundles/site/css?v=yVcmCth-OB-uDAk1LS_2RJqh9y8-zPpFbELx6iAjaKI1" rel="stylesheet"/>

        
        
    <meta name="news_keywords" content="" />
    <meta name="description" content="Last year was a blockbuster for investment sales as well as leasing. Here is the annual CPE/MHN ranking of the industry’s most active transaction advisers." />


    <meta property="og:title" content="15 Most Powerful Brokerage Firms of 2020" />
<meta property="og:description" content="Last year was a blockbuster for investment sales as well as leasing. Here is the annual CPE/MHN ranking of the industry’s most active transaction advisers." />
<meta property="og:url" content="https://www.cpexecutive.com/post/15-most-powerful-brokerage-firms-of-2020/" />
<meta property="og:image" content="https://media.atre.yardi.com/2/123467/images/Brokerage-firms-ranking-art.jpg" />

    
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "15 Most Powerful Brokerage Firms of 2020",
        "mainEntityOfPage": "https://www.cpexecutive.com/post/15-most-powerful-brokerage-firms-of-2020/",
        "dateModified": "6/2/2020",
        "datePublished": "5/27/2020",
            "image": {
                "@type": "ImageObject",
                 "url": "https://media.atre.yardi.com/2/123467/images/Brokerage-firms-ranking-art.jpg",
                "height": 750,
                "width": 1200
            },
                    "author": {
                "@type": "Person",
                "name": "the Editorial Staff of CPE/MHN"
            },
        "publisher": {
            "@type": "Organization",
            "name": "Commercial Property Executive",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.cpexecutive.com/Images/logo-large.png",
                "width": 268,
                "height": 60
            }
        }
    }
</script>


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="15 Most Powerful Brokerage Firms of 2020" />
<meta name="twitter:description" content="Last year was a blockbuster for investment sales as well as leasing. Here is the annual CPE/MHN ranking of the industry’s most active transaction advisers."/>
<meta name="twitter:image" content="https://media.atre.yardi.com/2/123467/images/Ranking.jpg"/>

        <link rel="amphtml" href="https://www.cpexecutive.com/post/amp/15-most-powerful-brokerage-firms-of-2020/" />

        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12863191-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12863191-1');
</script>
<script>
    (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 327737, hjsv: 5 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
    })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
</script>
<script>
    setTimeout(function () {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0012/9713.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>


    </head>
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJV58PC"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
        <nav class="navbar navbar-default navbar-fixed-top js-megaMenu">
            <header id="logo-header">
                <div class="container-fluid">
                    <div class="row">                    
                        <div class="logo default">                        
                            <a href="/" title="Commercial Property Executive"></a>
                        </div>
                        <div class="col-sm-8 hidden-sm col-xs-10 hidden-xs ad-leaderboard">
                            <div class="adslot" id="div-gpt-ad-1440078351714-0" data-sizes="[728,90]" data-dfp="ATRE-CPE-LeaderBoard" ></div>
                        </div>
                    </div>
                </div>
            </header>

            <header class="menu">
                
<div class="container-fluid">
    <div class="navbar-header">
        <div class="logo mobile">
            <a href="/" title="CPE"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topmenu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
    </div>

    <div class="collapse navbar-collapse" id="topmenu">
        <div class="row">
            <div class="navbar-nav-wrap">
                <ul class="nav navbar-nav">
                    <li class="logo for-smaller">
                        <a href="/" title="CPE"></a>
                    </li>
                    <li class="is-home">
                        <a href="/">
                            <span class="fa fa-home"></span><span class="home">Home</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news/">News</a>
                    </li>
                    <li>
                        <a href="/deals/">Deals</a>
                    </li>
                    <li>
                        <a href="/people/">People</a>
                    </li>
                    <li>
                        <a href="/research-center/">Research Center</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Property Types<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Property Types</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/office/">Office</a>
                                        </li>
                                        <li>
                                            <a href="/industrial/">Industrial</a>
                                        </li>
                                        <li>
                                            <a href="/retail/">Retail</a>
                                        </li>
                                        <li>
                                            <a href="/multifamily/">Multifamily</a>
                                        </li>
                                        <li>
                                            <a href="/hotel/">Hotel</a>
                                        </li>
                                        <li>
                                            <a href="/mixed-use/">Mixed Use</a>
                                        </li>
                                        <li>
                                            <a href="/self-storage/">Self Storage</a>
                                        </li>
                                        <li>
                                            <a href="/healthcare/">Healthcare</a>
                                        </li>
                                        <li>
                                            <a href="/data-center/">Data Center</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/slate-retail-closes-90m-portfolio-purchase/"  style="background: url('https://media.atre.yardi.com/2/123456/images/Harper-Hill-Commons-Winston-Salem-N.C..jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Slate Retail Closes $90M Portfolio Purchase</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/retail/">Retail</a></span>

        </div>
        <a href="/post/slate-retail-closes-90m-portfolio-purchase/" class="title">
            <div class="post-title">Slate Retail Closes $90M Portfolio Purchase</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/charlestowne-to-manage-all-of-thrash-groups-hotels/"  style="background: url('https://media.atre.yardi.com/2/123451/images/Red-Rocks-hotel.png?width=300&amp;height=270') no-repeat;" class="post-img">
            <span class="hidden">Charlestowne to Manage All of Thrash Group’s Hotels</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/hotel/">Hotel</a></span>

        </div>
        <a href="/post/charlestowne-to-manage-all-of-thrash-groups-hotels/" class="title">
            <div class="post-title">Charlestowne to Manage All of Thrash Group’s Hotels</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="29b6195d-379f-4e81-ae20-4e4b6c4c0fc2" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/boston-area-industrial-property-commands-51m/" title="Read article"><span class="post-title">Boston-Area Industrial Property Commands $51M</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">02 June 2020 11:24</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/adt-secures-19m-jacksonville-refi/" title="Read article"><span class="post-title">ADT Secures $19M Jacksonville Refi</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">02 June 2020 10:50</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/as-stores-reopen-how-quickly-will-retail-recover/" title="Read article"><span class="post-title">As Stores Reopen, How Quickly Will Retail Recover?</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/retail/">Retail</a></span>
</span><span class="date js-relativePostDate">01 June 2020 13:58</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/office-space-demand-to-decrease-naiop-predicts/" title="Read article"><span class="post-title">Office Space Demand to Decrease, NAIOP Predicts</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">01 June 2020 13:57</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/city-of-hope-acquires-108m-socal-development-site/" title="Read article"><span class="post-title">City of Hope Acquires $108M SoCal Development Site</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">01 June 2020 12:11</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/podcast-the-most-probable-outcomes-for-post-coronavirus-office-demand/" title="Read article"><span class="post-title">Podcast: The Most Probable Outcomes for Post-Coronavirus Office Demand</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/podcasts/">Podcast</a></span>
</span><span class="date js-relativePostDate">01 June 2020 11:46</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business Specialties<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Business Specialties</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/corporate-real-estate/">Corporate Real Estate</a>
                                        </li>
                                        <li>
                                            <a href="/development/">Development</a>
                                        </li>
                                        <li>
                                            <a href="/finance/">Finance</a>
                                        </li>
                                        <li>
                                            <a href="/investment/">Investment</a>
                                        </li>
                                        <li>
                                            <a href="/leasing/">Leasing</a>
                                        </li>
                                        <li>
                                            <a href="/property-management/">Property Management</a>
                                        </li>
                                        <li>
                                            <a href="/sustainability/">Sustainability</a>
                                        </li>
                                        <li>
                                            <a href="/technology/">Technology</a>
                                        </li>
                                        <li>
                                            <a href="/brokers-corner/">Brokers&#39; Corner</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/the-owner-representatives-role-in-overcoming-covid-19-struggles/"  style="background: url('https://media.atre.yardi.com/2/123403/images/Amicon-Management-CEO-Co-Founder-Adam-Mopsick.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80&amp;c.focus=faces&amp;f.threshold=15&amp;f.minsize=20&amp;c.finalmode=crop') no-repeat;" class="post-img headshot">
            <span class="hidden">The Owner Representative’s Role in Overcoming COVID-19 Struggles</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/development/">Development</a></span>

        </div>
        <a href="/post/the-owner-representatives-role-in-overcoming-covid-19-struggles/" class="title">
            <div class="post-title">The Owner Representative’s Role in Overcoming COVID-19 Struggles</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/hvmg-to-manage-residence-inn-in-texas/"  style="background: url('https://media.atre.yardi.com/2/123399/images/hotel-1330850_1920-1-e1585173178280.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">HVMG to Manage Residence Inn in Texas</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/development/">Development</a></span>

        </div>
        <a href="/post/hvmg-to-manage-residence-inn-in-texas/" class="title">
            <div class="post-title">HVMG to Manage Residence Inn in Texas</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="7a6b70b6-e0b7-4f26-9767-e53f4a9a7eba" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/mackenzie-management-co-to-operate-baltimore-area-office-building/" title="Read article"><span class="post-title">MacKenzie Management Co. to Operate Baltimore-Area Office Building</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">29 May 2020 15:45</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/office-workers-want-flexibility-in-the-future/" title="Read article"><span class="post-title">Office Workers Want Flexibility in the Future</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">29 May 2020 14:47</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/sustainable-construction-trends-gain-ground/" title="Read article"><span class="post-title">Sustainable Construction Trends Gain Ground</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/development/">Development</a></span>
</span><span class="date js-relativePostDate">29 May 2020 11:09</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/how-small-businesses-can-avoid-cash-flow-gaps/" title="Read article"><span class="post-title">How Small Businesses Can Avoid Cash-Flow Gaps</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/finance/">Finance</a></span>
</span><span class="date js-relativePostDate">28 May 2020 15:53</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/park-street-partners-sells-kansas-mhc-portfolio/" title="Read article"><span class="post-title">Park Street Partners Sells Kansas MHC Portfolio</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/multifamily/">Multifamily</a></span>
</span><span class="date js-relativePostDate">28 May 2020 14:33</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown is-basic">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Awards <span class="caret"></span></a>
                        <ul class="dropdown-menu child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Awards</li>
                            <li>
                                <a href="/distinguished-achievement-awards/">Distinguished Achievement</a>
                            </li>
                            <li>
                                <a href="/executive-of-the-year-awards/">Executive of the Year</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a href="/polls/">Polls</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Multimedia<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Multimedia</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/videos/">Videos</a>
                                        </li>
                                        <li>
                                            <a href="/podcasts/">Podcasts</a>
                                        </li>
                                        <li>
                                            <a href="/slideshows/">Slideshows</a>
                                        </li>
                                        <li>
                                            <a href="/product-gallery/">Product Gallery</a>
                                        </li>
                                        <li>
                                            <a href="/webinars/">Webinars</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-10 col-sm-9 is-hidden">
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/123461/images/00-The-June-Digital-Issue-of-CPE-Is-Now-Available.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/the-june-digital-issue-of-cpe-is-now-available-4/">
            <div class="title">
                <div class="post-title">The June Digital Issue of CPE Is Now Available!</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/123396/images/CPE_SnapSessions_feature.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/snap-sessions-industrial-challenges-and-solutions-for-covid-19/">
            <div class="title">
                <div class="post-title">Snap Sessions: Industrial Challenges and Solutions for COVID-19</div>                
            </div>
        </a>
        <div class="has-category">
            

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/123324/images/christine-gorham-full.jpg?width=300&amp;mode=crop&amp;trim.threshold=80&amp;c.focus=faces&amp;f.threshold=15&amp;f.minsize=20&amp;c.finalmode=crop') no-repeat top center;" class="featured-item is-multimedia headshot">
        <a href="/post/crew-network-president-optimism-resiliency-are-paramount-to-moving-forward/">
            <div class="title">
                <div class="post-title">CREW Network President: “Optimism, Resiliency Are Paramount to Moving Forward”</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/podcasts/">Podcast</a></span>

        </div>
    </div>
</div>

                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <div class="search">
                            <div class="input-group js-searchBox">
                                <input type="text" class="form-control animated search-bar" value="" placeholder="Search">
                                <span class="input-group-btn">
                                    <button class="btn btn-default search-button" type="button"><i class="fa fa-search"></i></button>
                                </span>
                            </div>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

            </header>
        </nav>
        


<div class="channel">
    <div class="container-fluid">
        <div class="row single-post">

            <div class="col-lg-9 col-md-8 col-xs-12 js-page-content">
                <div class="row">
                    <div class="col-md-12">
                        <article class="tile post-tile">
                            <div class="row">
                                
<div class="post-header">
    <div class="row">
        <div class="col-sm-11">
            <h1 itemprop="headline">15 Most Powerful Brokerage Firms of 2020</h1>
            <div class="leading">Last year was a blockbuster for investment sales as well as leasing. Here is the annual CPE/MHN ranking of the industry’s most active transaction advisers.</div>
        </div>
        <div class="col-sm-1">
            <div class="post-date hidden-xs">
                May<span>27</span>2020
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12 col-sm-5">
            <ul class="sub-header">
                    <li>By </li>
                    <li class="post-author">
                        <a href="/author/the-editorial-staff-of-cpemhn/">the Editorial Staff of CPE/MHN</a>
                    </li>
                <li class="post-date visible-xs" itemprop="datePublished">May 27&comma; 2020</li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-7">
            <div class="social-subscribe">
                <div class="social dock horizontal">
                    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.cpexecutive.com%2fpost%2f15-most-powerful-brokerage-firms-of-2020%2f" class="fb" title="" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=15+Most+Powerful+Brokerage+Firms+of+2020&amp;text=15+Most+Powerful+Brokerage+Firms+of+2020&amp;tw_p=tweetbutton&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2f15-most-powerful-brokerage-firms-of-2020%2f&amp;via=cpexecutive" class="tw" title="" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2f15-most-powerful-brokerage-firms-of-2020%2f&amp;title=15+Most+Powerful+Brokerage+Firms+of+2020" class="in" title="" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
<li><a href="mailto:?subject=15+Most+Powerful+Brokerage+Firms+of+2020&amp;body=https%3a%2f%2fwww.cpexecutive.com%2fpost%2f15-most-powerful-brokerage-firms-of-2020%2f" class="email" title="" target="_blank"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
                </div>
                <div class="subscribe-small">
                    <a href="/subscriptions/" class="btn btn-active btn-default">
    <i class="fa fa-envelope-o"></i> Subscribe to CPE
</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
                <div class="post-meta hidden-xs">
                     <ul class="post-category">
                                 <li>
                                     <a href="/national/">National</a>
                                 </li>


                             <li class="has-more btn-group research-center-endpoints">
                                 <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                     <i class="fa fa-bar-chart"></i>Research Center<i class='fa fa-caret-down'></i>
</button>
                                 <ul class="dropdown-menu">
<ul class=horizontal><i class='fa fa-caret-right'></i><li class=sub-item><a href="/research-center/surveys-and-rankings/">Surveys And Rankings</a></li><i class='fa fa-caret-right'></i><li class=sub-item><a href="/research-center/surveys-and-rankings/most-powerful-brokerage-firms/">Most Powerful Brokerage Firms</a></li></ul>                                 </ul>
                             </li>
                     </ul>
                </div>

        </div>
    </div>
</div>
                            </div>

                            <div class="row">
                                <div class="post-body">

                                    
    <div class="content js-lightbox">
        <p><img class=" wp-image-1004281409 size-full" src="https://media.atre.yardi.com/2/123467/images/Ranking.jpg?w=1600&h=260" alt="" width="1600" height="260" itemprop="image"></img></p>
<p><em>You can also read our other <a href="https://www.cpexecutive.com/post/most-powerful-brokerage-firms/">Most Powerful Brokerage Firms</a> rankings.</em></p>
<table width="90%" class="table table-striped">
<tbody style="font-size: 14px;">
<tr>
<td style="text-align: center;" width="40"><strong>Rank</strong></td>
<td style="text-align: center;" width="130"><strong>Company</strong></td>
<td style="text-align: center;" width="100"><strong>2019 Investment Sales Volume ($MM)</strong></td>
<td style="text-align: center;" width="110"><strong>2019 Square Feet Leased (000s)</strong></td>
<td style="text-align: center;" width="100"><strong>No. of Brokers</strong></td>
<td style="text-align: center;" width="100"><strong>Property Types</strong></td>
</tr>
<tr>
<td style="text-align: center;">1</td>
<td style="text-align: left;">CBRE</td>
<td style="text-align: center;">$264,600</td>
<td style="text-align: center;">1,600,000</td>
<td style="text-align: center;">9,250</td>
<td style="text-align: left;">O, I, R, M, X</td>
</tr>
<tr>
<td style="text-align: center;">2</td>
<td style="text-align: left;">Cushman & Wakefield</td>
<td style="text-align: center;">$133,000</td>
<td style="text-align: center;">693,000</td>
<td style="text-align: center;">4,506</td>
<td style="text-align: left;">O, I, R, M, X</td>
</tr>
<tr>
<td style="text-align: center;">3</td>
<td style="text-align: left;">Newmark Knight Frank</td>
<td style="text-align: center;">$170,711</td>
<td style="text-align: center;">–</td>
<td style="text-align: center;">6,613</td>
<td style="text-align: left;">O, I, R, M, H, Ho, St, Se, X</td>
</tr>
<tr>
<td style="text-align: center;">4</td>
<td style="text-align: left;">NAI Global</td>
<td style="text-align: center;">$15,000</td>
<td style="text-align: center;">51,000</td>
<td style="text-align: center;">6,500</td>
<td style="text-align: left;">O, I, R, M, H, Ho, Se</td>
</tr>
<tr>
<td style="text-align: center;">5</td>
<td style="text-align: left;">Colliers</td>
<td style="text-align: center;">$27,295</td>
<td style="text-align: center;">388,981</td>
<td style="text-align: center;">–</td>
<td style="text-align: left;">O, I, R, M, S, X</td>
</tr>
<tr>
<td style="text-align: center;">6</td>
<td style="text-align: left;">SVN International Corp.</td>
<td style="text-align: center;">$12,300</td>
<td style="text-align: center;">28,576</td>
<td style="text-align: center;">1,300</td>
<td style="text-align: left;">O, I, R, M, Ho, X</td>
</tr>
<tr>
<td style="text-align: center;">7</td>
<td style="text-align: left;">Marcus & Millichap</td>
<td style="text-align: center;">$49,706</td>
<td style="text-align: center;">–</td>
<td style="text-align: center;">2,021</td>
<td style="text-align: left;">O, I, R, M, H, Ho, St, Se, X</td>
</tr>
<tr>
<td style="text-align: center;">8</td>
<td style="text-align: left;">Kidder Mathews</td>
<td style="text-align: center;">$4,624</td>
<td style="text-align: center;">170,967</td>
<td style="text-align: center;">432</td>
<td style="text-align: left;">O, I, R, M, X</td>
</tr>
<tr>
<td style="text-align: center;">9</td>
<td style="text-align: left;">TCN Worldwide</td>
<td style="text-align: center;">$21,476</td>
<td style="text-align: center;">66,058</td>
<td style="text-align: center;">1,500</td>
<td style="text-align: left;">O, I, R, M, X</td>
</tr>
<tr>
<td style="text-align: center;">10</td>
<td style="text-align: left;">Matthews Real Estate Investment Services</td>
<td style="text-align: center;">$4,709</td>
<td style="text-align: center;">6,627</td>
<td style="text-align: center;">141</td>
<td style="text-align: left;">O, I, R, M, H</td>
</tr>
<tr>
<td style="text-align: center;">11</td>
<td style="text-align: left;">SRS Real Estate Partners</td>
<td style="text-align: center;">$1,678</td>
<td style="text-align: center;">8,774</td>
<td style="text-align: center;">154</td>
<td style="text-align: left;">R</td>
</tr>
<tr>
<td style="text-align: center;">12</td>
<td style="text-align: left;">Stream Realty Partners</td>
<td style="text-align: center;">$989</td>
<td style="text-align: center;">40,208</td>
<td style="text-align: center;">181</td>
<td style="text-align: left;">O, I, R, H, X</td>
</tr>
<tr>
<td style="text-align: center;">13</td>
<td style="text-align: left;">Transwestern</td>
<td style="text-align: center;">$3,313</td>
<td style="text-align: center;">59,120</td>
<td style="text-align: center;">380</td>
<td style="text-align: left;">O, I, R, M, H, X</td>
</tr>
<tr>
<td style="text-align: center;">14</td>
<td style="text-align: left;">Greysteel</td>
<td style="text-align: center;">$1,368</td>
<td style="text-align: center;">–</td>
<td style="text-align: center;">49</td>
<td style="text-align: left;">R, M</td>
</tr>
<tr>
<td style="text-align: center;">15</td>
<td style="text-align: left;">Berkadia</td>
<td style="text-align: center;">$9,215</td>
<td style="text-align: center;">–</td>
<td style="text-align: center;">122</td>
<td style="text-align: left;">O, M, Ho, S, Se, X</td>
</tr>
</tbody>
</table>
<p><em>Key: O = Office, I = Industrial, R = Retail, M = Multifamily, H = Health Care, Ho = Hospitality, St = Student Housing, Se = Senior Housing, X = Other (incl. land).</em></p>
<table width="90%" class="table table-striped">
<tbody style="font-size: 14px;">
<tr>
<th colspan="2">Top 10 Leasing</th>
<th colspan="2">Top 10 Sale</th>
</tr>
<tr>
<td><strong>Rank</strong></td>
<td><strong>Company Name</strong></td>
<td><strong>Rank</strong></td>
<td><strong>Company Name</strong></td>
</tr>
<tr>
<td style="text-align: center;">1</td>
<td style="text-align: left;">CBRE</td>
<td style="text-align: center;">1</td>
<td style="text-align: left;">Newmark Knight Frank</td>
</tr>
<tr>
<td style="text-align: center;">2</td>
<td style="text-align: left;">Kidder Mathews</td>
<td style="text-align: center;">2</td>
<td style="text-align: left;">Cushman & Wakefield</td>
</tr>
<tr>
<td style="text-align: center;">3</td>
<td style="text-align: left;">Cushman & Wakefield</td>
<td style="text-align: center;">3</td>
<td style="text-align: left;">CBRE</td>
</tr>
<tr>
<td style="text-align: center;">4</td>
<td style="text-align: left;">Colliers</td>
<td style="text-align: center;">4</td>
<td style="text-align: left;">NAI Global</td>
</tr>
<tr>
<td style="text-align: center;">5</td>
<td style="text-align: left;">TCN Worldwide</td>
<td style="text-align: center;">5</td>
<td style="text-align: left;">Colliers</td>
</tr>
<tr>
<td style="text-align: center;">6</td>
<td style="text-align: left;">Transwestern</td>
<td style="text-align: center;">6</td>
<td style="text-align: left;">Marcus & Millichap</td>
</tr>
<tr>
<td style="text-align: center;">7</td>
<td style="text-align: left;">Stream Realty Partners</td>
<td style="text-align: center;">7</td>
<td style="text-align: left;">SVN International Corp.</td>
</tr>
<tr>
<td style="text-align: center;">8</td>
<td style="text-align: left;">NAI Global</td>
<td style="text-align: center;">8</td>
<td style="text-align: left;">TCN Worldwide</td>
</tr>
<tr>
<td style="text-align: center;">9</td>
<td style="text-align: left;">SVN International Corp.</td>
<td style="text-align: center;">9</td>
<td style="text-align: left;">Matthews Real Estate Investment Services</td>
</tr>
<tr>
<td style="text-align: center;">10</td>
<td style="text-align: left;">Matthews Real Estate Investment Services</td>
<td style="text-align: center;">10</td>
<td style="text-align: left;">Berkadia</td>
</tr>
</tbody>
</table>
<p><em>Note: The following noteworthy firms did not submit responses: JLL, Avison Young and Eastdil Secured.<br>
</em><em>To be included in upcoming surveys, email Jeff Hamann at <a href="mailto:jeffrey.hamann@cpe-mhn.com">jeffrey.hamann@cpe-mhn.com</a>.</em></p>
<h2>Deal-Making Pauses After Banner Year</h2>
<p>By Maddie Winship, Senior Research Analyst, Yardi Matrix</p>
<p>Commercial real estate was extremely attractive to investors before the pandemic, and will likely continue to draw interest. But the coming months will be telling, since many deals have been put on hold. While the industry grapples with COVID-19’s real estate impacts, our 2020 Most Powerful Brokerage Firms ranking highlights the top firms to watch.</p>
<p>Our survey respondents reported strong levels of investment sales activity, with a combined volume of nearly $725 billion. CBRE retained its long-standing top position in this year’s ranking, boasting an investment sales volume of $265 billion, up more than 15 percent from the previous year. CBRE’s investment volume was spread out across asset classes, with the highest volume occurring in the office and industrial sectors. CBRE also ranked No. 1 in the leasing category, with 1.6 billion square feet leased in 2019—an increase of more than 25 percent over 2017.</p>
<p>Newmark Knight Frank and Cushman & Wakefield rounded out the top three in the investment sales ranking with a respective $171 billion and $133 billion in transaction volume. NKF ranked No. 1 in sales—a 23 percent increase in volume from the previous two years (see methodology). Most of its transaction activity occurred in the multifamily and office asset classes and about 52 percent of the firm’s volume came from outside the United States.</p>
<p><strong>METHODOLOGY</strong></p>
<p>The CPE-MHN rankings of the Most Powerful Brokerage Firms are based on self-reported data from all firms. We used a weighted formula, considered various factors including a firm’s performance in 2019 and previous years, and reviewed data that reflects investment sales and leasing activity. The rankings represent what we feel is a logical balance between firm growth and market share. Ranking factors are not limited to the data that appear on this page.</p>
<p><a href="https://mydigitalpublication.com/publication/?i=661910"><em>Read the June 2020 issue of CPE.</em></a></p>
    </div>


                                </div>
                            </div>

                            <div id="related-posts" class="row hidden animated fadeIn"></div>
                        </article>
                    </div>
                </div>
            </div>
            <div class="col-lg-3 col-md-4 col-xs-12 sidebar">
                <div class="affix-wrap sidebar-wrap" data-spy="affix">
                    <div class="row">
                        <div class="col-md-12 col-sm-5 col-xs-12 has-ad">
                            <div class="column tile thinborder">
                                <div class="adslot" id="div-gpt-ad-1480512539422-0" data-sizes="[[300,250],[300,600]]" data-dfp="ATRE-CPE-Sidebar" ></div>
                            </div>
                        </div>
                        
<div class="col-md-12 col-sm-7 col-xs-12">
    <div class="row">
        <div class="col-xs-12">
            <div class="tile">
                <div>
                    <h2>Related Posts</h2>
                    <div class="row">
                        <ul id="f016e206-2794-4c48-8f58-6d5af280dd64" class="media-list" data-filter="hasallcategory=cpe&amp;postidnotin=123437,123427,123421,123416,123443">
                            

<li class="media">
    <a href="/post/how-commercial-property-management-software-can-boost-your-business/">

            <div  style="background: url('https://media.atre.yardi.com/2/123437/images/joel.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">How Commercial Property Management Software Can Boost Your Business</span>
            </h4>
            <span class="date js-relativePostDate">01 June 2020 22:45</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/as-stores-reopen-how-quickly-will-retail-recover/">

            <div  style="background: url('https://media.atre.yardi.com/2/123427/images/Shopping-carts.-Image-via-Unsplash.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">As Stores Reopen, How Quickly Will Retail Recover?</span>
            </h4>
            <span class="date js-relativePostDate">01 June 2020 13:58</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/office-space-demand-to-decrease-naiop-predicts/">

            <div  style="background: url('https://media.atre.yardi.com/2/123421/images/Conference-room.-Image-via-Unsplash-1.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Office Space Demand to Decrease, NAIOP Predicts</span>
            </h4>
            <span class="date js-relativePostDate">01 June 2020 13:57</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/podcast-the-most-probable-outcomes-for-post-coronavirus-office-demand/">

            <div  style="background: url('https://media.atre.yardi.com/2/123416/images/office-space.-Image-courtesy-of-LYCS-Architecture-via-Unsplash.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Podcast: The Most Probable Outcomes for Post-Coronavirus Office Demand</span>
            </h4>
            <span class="date js-relativePostDate">01 June 2020 11:46</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/a-closer-look-at-the-post-covid-19-office-landscape/">

            <div  style="background: url('https://media.atre.yardi.com/2/123443/images/Joe-Learner-Headshot.png?width=55&amp;height=55&amp;c.focus=faces&amp;f.threshold=15&amp;f.minsize=20&amp;c.finalmode=crop') " class="media-left thumbnail is-medium headshot">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">A Closer Look at the Post-COVID-19 Office Landscape</span>
            </h4>
            <span class="date js-relativePostDate">29 May 2020 18:47</span>
        </div>
    </a>
</li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                        <div class="col-md-12 col-sm-7 col-xs-12">
                                    <section class="column tile">
    <h2>Regions</h2>
    <div class="row">
        <ul class="nav">
                <li><a href="/northeast/">Northeast</a></li>
                <li><a href="/west/">West</a></li>
                <li><a href="/south/">South</a></li>
                <li><a href="/midwest/">Midwest</a></li>
                <li><a href="/midatlantic/">Mid-Atlantic</a></li>
                <li><a href="/international/">International</a></li>
                <li><a href="/national/">National</a></li>
        </ul>
    </div>
    <div class="for-regions">
        <div class="location">
    <label class="label-mobile">Change City</label>
    <select data-placeholder="Cities... " class="chosen chosen-select linked-chosen" tabindex="2">
        <option class="option-mobile">Cities...</option>
             <option href="/albuquerque/" value=/albuquerque/>Albuquerque</option>
             <option href="/atlanta/" value=/atlanta/>Atlanta</option>
             <option href="/austin/" value=/austin/>Austin</option>
             <option href="/baltimore/" value=/baltimore/>Baltimore</option>
             <option href="/boston/" value=/boston/>Boston</option>
             <option href="/charlotte/" value=/charlotte/>Charlotte</option>
             <option href="/chicago/" value=/chicago/>Chicago</option>
             <option href="/cincinnati/" value=/cincinnati/>Cincinnati</option>
             <option href="/cleveland/" value=/cleveland/>Cleveland</option>
             <option href="/columbus/" value=/columbus/>Columbus</option>
             <option href="/dallas/" value=/dallas/>Dallas</option>
             <option href="/denver/" value=/denver/>Denver</option>
             <option href="/detroit/" value=/detroit/>Detroit</option>
             <option href="/honolulu/" value=/honolulu/>Honolulu</option>
             <option href="/houston/" value=/houston/>Houston</option>
             <option href="/indianapolis/" value=/indianapolis/>Indianapolis</option>
             <option href="/inland-empire/" value=/inland-empire/>Inland Empire</option>
             <option href="/jacksonville/" value=/jacksonville/>Jacksonville</option>
             <option href="/kansas-city/" value=/kansas-city/>Kansas City</option>
             <option href="/las-vegas/" value=/las-vegas/>Las Vegas</option>
             <option href="/los-angeles/" value=/los-angeles/>Los Angeles</option>
             <option href="/miami/" value=/miami/>Miami</option>
             <option href="/minneapolis-st-paul/" value=/minneapolis-st-paul/>Minneapolis-St. Paul</option>
             <option href="/nashville-knoxville/" value=/nashville-knoxville/>Nashville-Knoxville</option>
             <option href="/new-orleans/" value=/new-orleans/>New Orleans</option>
             <option href="/new-york/" value=/new-york/>New York</option>
             <option href="/orange-county/" value=/orange-county/>Orange County</option>
             <option href="/orlando/" value=/orlando/>Orlando</option>
             <option href="/philadelphia/" value=/philadelphia/>Philadelphia</option>
             <option href="/phoenix/" value=/phoenix/>Phoenix</option>
             <option href="/pittsburgh/" value=/pittsburgh/>Pittsburgh</option>
             <option href="/portland/" value=/portland/>Portland</option>
             <option href="/raleigh-durham/" value=/raleigh-durham/>Raleigh-Durham</option>
             <option href="/richmond/" value=/richmond/>Richmond</option>
             <option href="/sacramento/" value=/sacramento/>Sacramento</option>
             <option href="/salt-lake-city/" value=/salt-lake-city/>Salt Lake City</option>
             <option href="/san-antonio/" value=/san-antonio/>San Antonio</option>
             <option href="/san-diego/" value=/san-diego/>San Diego</option>
             <option href="/san-francisco/" value=/san-francisco/>San Francisco</option>
             <option href="/san-jose/" value=/san-jose/>San Jose</option>
             <option href="/seattle/" value=/seattle/>Seattle</option>
             <option href="/st-louis/" value=/st-louis/>St. Louis</option>
             <option href="/tampa/" value=/tampa/>Tampa</option>
             <option href="/washington-dc/" value=/washington-dc/>Washington DC</option>
    </select>
</div>
    </div>            
</section>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        
<footer>
    <div class="row">
        <div class="col-md-12 col-xs-12 site-links">
            <ul>
                <li>
                    <a href="/about/">About Us</a>
                </li>
                <li>
                    <a href="/contact/">Contact</a>
                </li>
                <li>
                    <a href="/advertising/">Advertising</a>
                </li>
                <li>
                    <a href="/editorial-guidelines/">Editorial Guidelines</a>
                </li>
                <li>
                    <a href="/industry-links/">Industry Links</a>
                </li>
                <li>
                    <a href="/archive/">Archive</a>
                </li>
                <li>
                    <a href="/cpn-archive/">CPN</a>
                </li>
                    <li>
                        <a href="/tags/">Tags</a>
                    </li>
                <li>
                    <a href="/authors/">Authors</a>
                </li>
            </ul>
        </div>
    </div>
    <div class="row">
        <div class="col-md-12 col-xs-12 subscribe">
            <div class="btn btn-wrapper">
                <a href="/subscriptions/" class="btn btn-active btn-default">
                    <i class="fa fa-envelope-o"></i>Subscribe to CPE
                </a>
            </div>
        </div>
    </div>

    <div class="container-fluid">
        <div class="row">
            <div class="col-md-6 col-xs-12">
                <div class="row">
                    <div class="col-xs-12 social">
                        <h2>Connect with CPE</h2>
                        <ul>
    <li><a href="https://www.facebook.com/CPExecutive" class="fb" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
    <li><a href="http://twitter.com/cpexecutive" class="tw" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
    <li><a href="http://www.linkedin.com/groups?gid=2072125" class="in" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
    <li><a href="http://www.youtube.com/user/CommercialPropExec" class="yt" target="_blank"><i class="fa fa-youtube"></i><span>YouTube</span></a></li>
    <li><a href="https://www.pinterest.com/source/cpexecutive.com/" class="pin" target="_blank"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a></li>
    <li><a href="https://www.instagram.com/cpexecutive" class="insta" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
</ul>
                    </div>
                </div>

            </div>

                <div class="col-md-6 col-xs-12">
                    <div class="digital-editions">
                        <h2>Digital Editions</h2>
                        <ul>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=661910" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/661910/iphonejpg/320/47004579d93c5adeeee959279323ab898ef276c4.jpg" height="170" /></a>
                            </li>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=661797" target="_blank" title=""><img src="https://cdn.coverstand.com/35510/661797/iphonejpg/320/cc34f90fcf19ffc710149ba1340f4b3f3039b1ed.jpg" height="170" /></a>
                            </li>
                        </ul>
                        <div class="has-btn">
                            <a class="btn btn-sm" href="/digital-magazine-archive/">Magazine Archive</a>
                        </div>
                    </div>
                </div>
        </div>

        <div class="row">
            <div class="col-md-12 col-xs-12 copyright">
                <p>
                    <a href="/" title="CPE">
                        &copy; 2020 - Commercial Property Executive
                    </a>
                    -
                    <a href="/privacy-statement/" title="Privacy Statement">
                        Privacy Statement
                    </a>
                </p>

            </div>
        </div>

    </div>
</footer>
        <script src="/bundles/site/js?v=VVhSqgKsQu7NzlPaot8SdRt2KpBjAQKQuzcnFxebzHE1"></script>

        <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
        <div class="cookie-modal">
    <p>We use cookies to make interactions with our websites and services easy and meaningful and to better understand how they are used. By continuing to browse this site, you are agreeing to our use of cookies.</p>
    <button onclick="atre.ui.components.cookieModal.onAcceptCookies()">Ok</button>
</div>

        
    <script src="/bundles/lightbox/js?v=K-55Ibs0mwiZwcuXlaL3_04GiRwdCYfUQp5_jPk63MM1"></script>



    <script src="/bundles/pages/post/js?v=JnlVW1xBbWZSXx-nN7xQpMHXpn6jnSD58eSJENkXd7E1"></script>

    </body>
</html>