<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
    <head>
        <!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJV58PC');</script>
<!-- End Google Tag Manager -->
        <title>Caesars Entertainment, VICI Properties to Sell Gaming Resort</title>
        <!--[if lt IE 9]>
            <script src="~/Common/Libraries/html5shiv.min.js"></script>
            <script src="~/Common/Libraries/respond.min.js"></script>
        <![endif]-->

        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale = 1, maximum-scale=1, user-scalable=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <link rel="canonical" href="https://www.cpexecutive.com/post/caesars-entertainment-vici-properties-to-sell-gaming-resort/" />

        <link href="/bundles/site/css?v=yVcmCth-OB-uDAk1LS_2RJqh9y8-zPpFbELx6iAjaKI1" rel="stylesheet"/>

        
        
    <meta name="news_keywords" content="Caesars Entertainment Corporation,CBRE,Twin River Worldwide Holdings,VICI Properties" />
    <meta name="description" content="Twin River Worldwide Holdings will acquire the New Jersey hotel and casino property following the closing of an all-cash transaction." />


    <meta property="og:title" content="Caesars Entertainment, VICI Properties to Sell Gaming Resort" />
<meta property="og:description" content="Twin River Worldwide Holdings will acquire the New Jersey hotel and casino property following the closing of an all-cash transaction." />
<meta property="og:url" content="https://www.cpexecutive.com/post/caesars-entertainment-vici-properties-to-sell-gaming-resort/" />
<meta property="og:image" content="https://media.atre.yardi.com/2/119525/images/Ballys-Atlantic-City-Atlantic-City-N.J.-featured.jpg" />

    
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Caesars Entertainment, VICI Properties to Sell Gaming Resort",
        "mainEntityOfPage": "https://www.cpexecutive.com/post/caesars-entertainment-vici-properties-to-sell-gaming-resort/",
        "dateModified": "4/28/2020",
        "datePublished": "4/27/2020",
            "image": {
                "@type": "ImageObject",
                 "url": "https://media.atre.yardi.com/2/119525/images/Ballys-Atlantic-City-Atlantic-City-N.J.-featured.jpg",
                "height": 620,
                "width": 1200
            },
                    "author": {
                "@type": "Person",
                "name": "Barbra Murray"
            },
        "publisher": {
            "@type": "Organization",
            "name": "Commercial Property Executive",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.cpexecutive.com/Images/logo-large.png",
                "width": 268,
                "height": 60
            }
        }
    }
</script>


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Caesars Entertainment, VICI Properties to Sell Gaming Resort" />
<meta name="twitter:description" content="Twin River Worldwide Holdings will acquire the New Jersey hotel and casino property following the closing of an all-cash transaction."/>
<meta name="twitter:image" content="https://media.atre.yardi.com/2/119525/images/Ballys-Atlantic-City-Atlantic-City-N.J.-featured.jpg"/>

        <link rel="amphtml" href="https://www.cpexecutive.com/post/amp/caesars-entertainment-vici-properties-to-sell-gaming-resort/" />

        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12863191-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12863191-1');
</script>
<script>
    (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 327737, hjsv: 5 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
    })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
</script>
<script>
    setTimeout(function () {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0012/9713.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>


    </head>
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJV58PC"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
        <nav class="navbar navbar-default navbar-fixed-top js-megaMenu">
            <header id="logo-header">
                <div class="container-fluid">
                    <div class="row">                    
                        <div class="logo default">                        
                            <a href="/" title="Commercial Property Executive"></a>
                        </div>
                        <div class="col-sm-8 hidden-sm col-xs-10 hidden-xs ad-leaderboard">
                            <div class="adslot" id="div-gpt-ad-1440078351714-0" data-sizes="[728,90]" data-dfp="ATRE-CPE-LeaderBoard" ></div>
                        </div>
                    </div>
                </div>
            </header>

            <header class="menu">
                
<div class="container-fluid">
    <div class="navbar-header">
        <div class="logo mobile">
            <a href="/" title="CPE"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topmenu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
    </div>

    <div class="collapse navbar-collapse" id="topmenu">
        <div class="row">
            <div class="navbar-nav-wrap">
                <ul class="nav navbar-nav">
                    <li class="logo for-smaller">
                        <a href="/" title="CPE"></a>
                    </li>
                    <li class="is-home">
                        <a href="/">
                            <span class="fa fa-home"></span><span class="home">Home</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news/">News</a>
                    </li>
                    <li>
                        <a href="/deals/">Deals</a>
                    </li>
                    <li>
                        <a href="/people/">People</a>
                    </li>
                    <li>
                        <a href="/research-center/">Research Center</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Property Types<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Property Types</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/office/">Office</a>
                                        </li>
                                        <li>
                                            <a href="/industrial/">Industrial</a>
                                        </li>
                                        <li>
                                            <a href="/retail/">Retail</a>
                                        </li>
                                        <li>
                                            <a href="/multifamily/">Multifamily</a>
                                        </li>
                                        <li>
                                            <a href="/hotel/">Hotel</a>
                                        </li>
                                        <li>
                                            <a href="/mixed-use/">Mixed Use</a>
                                        </li>
                                        <li>
                                            <a href="/self-storage/">Self Storage</a>
                                        </li>
                                        <li>
                                            <a href="/healthcare/">Healthcare</a>
                                        </li>
                                        <li>
                                            <a href="/data-center/">Data Center</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/mig-real-estate-sells-san-diego-office-park-for-15m/"  style="background: url('https://media.atre.yardi.com/2/119913/images/Viewridge-Business-Park-e1588169681408.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">MIG Real Estate Sells San Diego Office Park for $15M</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/office/">Office</a></span>

        </div>
        <a href="/post/mig-real-estate-sells-san-diego-office-park-for-15m/" class="title">
            <div class="post-title">MIG Real Estate Sells San Diego Office Park for $15M</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/pacific-retail-to-manage-north-raleigh-mall/"  style="background: url('https://media.atre.yardi.com/2/119844/images/Crabtree-Valley-Mall-e1588142348981.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Pacific Retail to Manage North Raleigh Mall</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/retail/">Retail</a></span>

        </div>
        <a href="/post/pacific-retail-to-manage-north-raleigh-mall/" class="title">
            <div class="post-title">Pacific Retail to Manage North Raleigh Mall</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="70926259-dcea-4e78-96af-81c5726cfc9d" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/atlas-capital-group-closes-los-angeles-value-add-acquisition/" title="Read article"><span class="post-title">Atlas Capital Group Closes Los Angeles Value-Add Acquisition</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">29 April 2020 12:11</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/nai-partners-signs-full-building-tenant-in-houston/" title="Read article"><span class="post-title">NAI Partners Signs Full-Building Tenant in Houston</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">29 April 2020 09:08</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/self-storage-less-vulnerable-to-economic-disruptions/" title="Read article"><span class="post-title">Self Storage Less Vulnerable to Economic Disruptions</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/self-storage/">Self Storage</a></span>
</span><span class="date js-relativePostDate">29 April 2020 07:50</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/dunn-hospitality-acquires-indiana-hotel-site/" title="Read article"><span class="post-title">Dunn Hospitality Acquires Indiana Hotel Site</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/hotel/">Hotel</a></span>
</span><span class="date js-relativePostDate">28 April 2020 15:54</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/dart-interests-inks-san-diego-full-building-lease/" title="Read article"><span class="post-title">Dart Interests Inks San Diego Full-Building Lease</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">28 April 2020 14:15</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/casey-brown-co-buys-2-san-diego-office-properties/" title="Read article"><span class="post-title">Casey Brown Co. Buys 2 San Diego Office Properties</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">28 April 2020 14:12</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business Specialties<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Business Specialties</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/corporate-real-estate/">Corporate Real Estate</a>
                                        </li>
                                        <li>
                                            <a href="/development/">Development</a>
                                        </li>
                                        <li>
                                            <a href="/finance/">Finance</a>
                                        </li>
                                        <li>
                                            <a href="/investment/">Investment</a>
                                        </li>
                                        <li>
                                            <a href="/leasing/">Leasing</a>
                                        </li>
                                        <li>
                                            <a href="/property-management/">Property Management</a>
                                        </li>
                                        <li>
                                            <a href="/sustainability/">Sustainability</a>
                                        </li>
                                        <li>
                                            <a href="/technology/">Technology</a>
                                        </li>
                                        <li>
                                            <a href="/brokers-corner/">Brokers&#39; Corner</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/ca-ventures-launches-health-care-platform-talks-mob-investment/"  style="background: url('https://media.atre.yardi.com/2/119901/images/Russell-Brenner-President-of-Medical-Office-and-Life-Science-Division-CA-Ventures.png?width=300&amp;height=270&amp;c.focus=faces&amp;f.threshold=15&amp;f.minsize=20&amp;c.finalmode=crop') no-repeat;" class="post-img headshot">
            <span class="hidden">Health-Care, MOBs and Life Sciences: Insights from CA Ventures’ New Division Leader</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/investment/">Investment</a></span>

        </div>
        <a href="/post/ca-ventures-launches-health-care-platform-talks-mob-investment/" class="title">
            <div class="post-title">Health-Care, MOBs and Life Sciences: Insights from CA Ventures’ New Division Leader</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/eldorado-resorts-to-sell-2-casinos-for-155m/"  style="background: url('https://media.atre.yardi.com/2/119742/images/Eldorado-Shreveport-Resort-and-Casino-Shreveport-La..png?width=300&amp;height=270') no-repeat;" class="post-img">
            <span class="hidden">Eldorado Resorts to Sell 2 Casinos for $155M</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/investment/">Investment</a></span>

        </div>
        <a href="/post/eldorado-resorts-to-sell-2-casinos-for-155m/" class="title">
            <div class="post-title">Eldorado Resorts to Sell 2 Casinos for $155M</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="46f8943d-474d-459c-b8e8-f44d17a2832c" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/kimco-realty-adds-215m-to-term-loan/" title="Read article"><span class="post-title">Kimco Realty Adds $215M to Term Loan</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/retail/">Retail</a></span>
</span><span class="date js-relativePostDate">28 April 2020 10:54</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/virginia-office-building-changes-ownership/" title="Read article"><span class="post-title">Virginia Office Building Changes Ownership</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">28 April 2020 09:04</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/cbre-arranges-34m-refi-for-phoenix-business-park/" title="Read article"><span class="post-title">CBRE Arranges $34M Refi for Phoenix Business Park</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">28 April 2020 07:58</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/construction-underway-on-chicago-area-amazon-distribution-center/" title="Read article"><span class="post-title">Construction Underway on Chicago-Area Amazon Distribution Center</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">28 April 2020 07:09</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/cmbs-late-payments-starting-to-mushroom/" title="Read article"><span class="post-title">CMBS Late Payments Starting to Mushroom</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">27 April 2020 12:44</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown is-basic">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Awards <span class="caret"></span></a>
                        <ul class="dropdown-menu child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Awards</li>
                            <li>
                                <a href="/distinguished-achievement-awards/">Distinguished Achievement</a>
                            </li>
                            <li>
                                <a href="/executive-of-the-year-awards/">Executive of the Year</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a href="/polls/">Polls</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Multimedia<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Multimedia</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/videos/">Videos</a>
                                        </li>
                                        <li>
                                            <a href="/podcasts/">Podcasts</a>
                                        </li>
                                        <li>
                                            <a href="/slideshows/">Slideshows</a>
                                        </li>
                                        <li>
                                            <a href="/product-gallery/">Product Gallery</a>
                                        </li>
                                        <li>
                                            <a href="/webinars/">Webinars</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-10 col-sm-9 is-hidden">
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/119376/images/49813216467_fcd8807f95_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/giving-back-to-the-communities/">
            <div class="title">
                <div class="post-title">Giving Back to the Community</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/119108/images/CPE_SnapSessions_feature.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/looking-ahead-changes-to-the-office-sector/">
            <div class="title">
                <div class="post-title">Webinar—Looking Ahead: Changes to The Office Sector</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/office/">Office</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/117526/images/CraigCurtis-1.jpeg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/timber-a-catalyst-for-innovation/">
            <div class="title">
                <div class="post-title">Timber: A Catalyst for Innovation</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <div class="search">
                            <div class="input-group js-searchBox">
                                <input type="text" class="form-control animated search-bar" value="" placeholder="Search">
                                <span class="input-group-btn">
                                    <button class="btn btn-default search-button" type="button"><i class="fa fa-search"></i></button>
                                </span>
                            </div>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

            </header>
        </nav>
        


<div class="channel">
    <div class="container-fluid">
        <div class="row single-post">

            <div class="col-lg-9 col-md-8 col-xs-12 js-page-content">
                <div class="row">
                    <div class="col-md-12">
                        <article class="tile post-tile">
                            <div class="row">
                                
<div class="post-header">
    <div class="row">
        <div class="col-sm-11">
            <h1 itemprop="headline">Caesars Entertainment, VICI Properties to Sell Gaming Resort</h1>
            <div class="leading">Twin River Worldwide Holdings will acquire the New Jersey hotel and casino property following the closing of an all-cash transaction.</div>
        </div>
        <div class="col-sm-1">
            <div class="post-date hidden-xs">
                Apr<span>27</span>2020
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12 col-sm-5">
            <ul class="sub-header">
                    <li>By </li>
                    <li class="post-author">
                        <a href="/author/barbra-murray/">Barbra Murray</a>
                    </li>
                <li class="post-date visible-xs" itemprop="datePublished">Apr 27&comma; 2020</li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-7">
            <div class="social-subscribe">
                <div class="social dock horizontal">
                    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fcaesars-entertainment-vici-properties-to-sell-gaming-resort%2f" class="fb" title="" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=Caesars+Entertainment%2c+VICI+Properties+to+Sell+Gaming+Resort&amp;text=Caesars+Entertainment%2c+VICI+Properties+to+Sell+Gaming+Resort&amp;tw_p=tweetbutton&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fcaesars-entertainment-vici-properties-to-sell-gaming-resort%2f&amp;via=cpexecutive" class="tw" title="" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fcaesars-entertainment-vici-properties-to-sell-gaming-resort%2f&amp;title=Caesars+Entertainment%2c+VICI+Properties+to+Sell+Gaming+Resort" class="in" title="" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
<li><a href="mailto:?subject=Caesars+Entertainment%2c+VICI+Properties+to+Sell+Gaming+Resort&amp;body=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fcaesars-entertainment-vici-properties-to-sell-gaming-resort%2f" class="email" title="" target="_blank"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
                </div>
                <div class="subscribe-small">
                    <a href="/subscriptions/" class="btn btn-active btn-default">
    <i class="fa fa-envelope-o"></i> Subscribe to CPE
</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
                <div class="post-meta hidden-xs">
                     <ul class="post-category">
                                 <li>
                                     <a href="/new-york/">New York</a>
                                 </li>
                                 <li>
                                     <a href="/northeast/">Northeast</a>
                                 </li>
                                 <li>
                                     <a href="/hotel/">Hotel</a>
                                 </li>

                             <li class="has-more btn-group">
                                 <button type="button" class="btn btn-default dropdown-toggle more" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                     More <i class='fa fa-caret-down'></i>
                                 </button>
                                 <ul class="dropdown-menu">
                                         <li>
                                             <a href="/investment/">Investment</a>
                                         </li>
                                         <li>
                                             <a href="/news/">News</a>
                                         </li>
                                         <li>
                                             <a href="/deals/">Deals</a>
                                         </li>
                                 </ul>
                             </li>

                     </ul>
                </div>

        </div>
    </div>
</div>
                            </div>

                            <div class="row">
                                <div class="post-body">

                                    
    <div class="content js-lightbox">
        <figure style="width: 225px" class="image-caption-container right-image"><img class="wp-image-1004424997 size-medium" src="https://media.atre.yardi.com/2/119525/images/Ballys-Atlantic-City-Atlantic-City-N.J..jpg?w=225&h=300" alt="" width="225" height="300" itemprop="image"></img><figcaption class="image-caption-text">Bally’s Atlantic City, Atlantic City, N.J. <em>Image courtesy of Caesars Entertainment Corp.</em></figcaption></figure>
<p>Bally’s Atlantic City Hotel & Casino will soon come under new ownership. Caesars Entertainment Corp. and VICI Properties Inc. have <a href="https://www.cpexecutive.com/post/caesars-vici-sell-reno-hotel-for-50m/">entered into an agreement to sell</a> the New Jersey gaming property to Twin River Worldwide Holdings Inc. for a cash sum of $25 million.</p>
<hr>
<p><strong>READ ALSO</strong>: <a href="https://www.cpexecutive.com/post/how-the-coronavirus-relief-bill-helps-hotels/">How the Coronavirus Relief Bill Helps Hotels</a></p>
<hr>
<p>Under the terms of the agreement, VICI will pocket $19 million on the transaction and Caesars will walk away with the remaining $6 million. <em>“The sale of Bally’s Atlantic City is a long-term strategic initiative that Caesars Entertainment has been pursuing for some time,”</em> a spokesperson for Caesars Entertainment Corp. told <em>Commercial Property Executive</em>. In a prepared statement, VICI, which <a href="https://www.cpexecutive.com/post/caesars-unit-completes-spin-off-of-real-estate-business/">spun off from Caesars</a> as an experiential asset REIT in 2017, noted that the deal is indicative of the company’s enduring commitment to work collaboratively with its tenants to optimize its individual business.</p>
<p>Bally’s first opened its doors as Bally’s Park Place in 1979, a project of Bally Manufacturing Corp., and began operating under its current name in 2000. Sited on nearly 9 waterfront acres along the famed Boardwalk, the casino resort features approximately 121,600 square feet of gaming space, a 1,251-key hotel, 63,600 square feet of convention center space, as well as the requisite restaurants, bars, retail offerings and spa. In January and February 2020, the property recorded total gaming revenue of $11.4 million and $12.1 million, respectively, marking a continuation of a drop seen in 2019. In its fourth quarter earnings report, Caesars attributed the decline in gaming volume last year to increased competition in the New Jersey market.</p>
<h2><strong>Gaming’s return</strong></h2>
<p>Gaming, like so many other industries in the U.S., is taking a big hit <a href="https://www.cpexecutive.com/post/casinos-join-coronavirus-closure-rush/">due to mandated closures</a> related to COVID-19; Bally’s has been temporarily shuttered since the evening of March 16, 2020. Experts however, using nationwide crises such as the September 11th attacks and the 2008 recession as points of reference, expect the gaming market to bounce back after the public health emergency has abated. <em>“Regarding casinos revenue recovery, the deciding factors may be in what timeframe a solution presents itself and what long-term damage is done to the economy,”</em> according to a special report by CBRE’s Global Gaming Group. “<em>The quicker things get back to normal, the greater chance we seem to have for a quick recovery of pent-up demand. The longer it drags on, the greater the recovery tail will likely be.”</em></p>
<p>The Bally’s transaction is on track to close in late 2020 or early 2021, pending FTC and gaming regulatory approvals and other customary closing conditions. News of the agreement follows Caesar and VICI’s announcement of another property disposition earlier this year. In January, the partners inked an agreement to sell Harrah’s Reno Hotel & Casino in Reno, Nev., to CAI Investment for $50 million.</p>
    </div>


<div class="tags-list">
    <ul>
            <li><a href="/tag/caesars-entertainment-corporation/">Caesars Entertainment Corporation</a></li>
            <li><a href="/tag/cbre/">CBRE</a></li>
            <li><a href="/tag/twin-river-worldwide-holdings/">Twin River Worldwide Holdings</a></li>
            <li><a href="/tag/vici-properties/">VICI Properties</a></li>
    </ul>
</div>                                </div>
                            </div>

                            <div id="related-posts" class="row hidden animated fadeIn"></div>
                        </article>
                    </div>
                </div>
            </div>
            <div class="col-lg-3 col-md-4 col-xs-12 sidebar">
                <div class="affix-wrap sidebar-wrap" data-spy="affix">
                    <div class="row">
                        <div class="col-md-12 col-sm-5 col-xs-12 has-ad">
                            <div class="column tile thinborder">
                                <div class="adslot" id="div-gpt-ad-1480512539422-0" data-sizes="[[300,250],[300,600]]" data-dfp="ATRE-CPE-Sidebar" ></div>
                            </div>
                        </div>
                        
<div class="col-md-12 col-sm-7 col-xs-12">
    <div class="row">
        <div class="col-xs-12">
            <div class="tile">
                <div>
                    <h2>Related Posts</h2>
                    <div class="row">
                        <ul id="f6a2cd38-a45f-4135-a799-80635191805d" class="media-list" data-filter="hasallcategory=cpe&amp;postidnotin=114021,118754,118752,117946,117915">
                            

<li class="media">
    <a href="/post/radisson-opens-3rd-new-york-city-hotel/">

            <div  style="background: url('https://media.atre.yardi.com/2/114021/images/Radisson-Hotel-New-York-Times-Square.png?width=55&amp;height=55') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Radisson Opens 3rd New York City Hotel</span>
            </h4>
            <span class="date js-relativePostDate">17 January 2020 12:46</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/firmvo-inks-lease-at-new-york-city-landmark/">

            <div  style="background: url('https://media.atre.yardi.com/2/118754/images/Mutual-Reserve-Building-e1587462242223.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">FirmVO Inks Lease at New York City Landmark</span>
            </h4>
            <span class="date js-relativePostDate">21 April 2020 16:34</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/capstone-welcomes-tenant-at-northern-nj-property/">

            <div  style="background: url('https://media.atre.yardi.com/2/118752/images/135-Chestnut-Ridge-Road.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Capstone Welcomes Tenant at Northern NJ Property</span>
            </h4>
            <span class="date js-relativePostDate">21 April 2020 16:01</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/new-york-downturns-can-past-events-help-estimate-a-recovery-timeline/">

            <div  style="background: url('https://media.atre.yardi.com/2/117946/images/Manhattan.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">New York City’s Recovery: Can History Help Estimate the Timeline?</span>
            </h4>
            <span class="date js-relativePostDate">13 April 2020 14:04</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/new-york-retail-mogul-stanley-chera-dies-at-78/">

            <div  style="background: url('https://media.atre.yardi.com/2/117915/images/667-Madison-cropped.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">New York Retail Mogul Stanley Chera Dies at 78</span>
            </h4>
            <span class="date js-relativePostDate">13 April 2020 13:48</span>
        </div>
    </a>
</li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                        <div class="col-md-12 col-sm-7 col-xs-12">
                                    <section class="column tile">
    <h2>Regions</h2>
    <div class="row">
        <ul class="nav">
                <li><a href="/northeast/">Northeast</a></li>
                <li><a href="/west/">West</a></li>
                <li><a href="/south/">South</a></li>
                <li><a href="/midwest/">Midwest</a></li>
                <li><a href="/midatlantic/">Mid-Atlantic</a></li>
                <li><a href="/international/">International</a></li>
                <li><a href="/national/">National</a></li>
        </ul>
    </div>
    <div class="for-regions">
        <div class="location">
    <label class="label-mobile">Change City</label>
    <select data-placeholder="Cities... " class="chosen chosen-select linked-chosen" tabindex="2">
        <option class="option-mobile">Cities...</option>
             <option href="/albuquerque/" value=/albuquerque/>Albuquerque</option>
             <option href="/atlanta/" value=/atlanta/>Atlanta</option>
             <option href="/austin/" value=/austin/>Austin</option>
             <option href="/baltimore/" value=/baltimore/>Baltimore</option>
             <option href="/boston/" value=/boston/>Boston</option>
             <option href="/charlotte/" value=/charlotte/>Charlotte</option>
             <option href="/chicago/" value=/chicago/>Chicago</option>
             <option href="/cincinnati/" value=/cincinnati/>Cincinnati</option>
             <option href="/cleveland/" value=/cleveland/>Cleveland</option>
             <option href="/columbus/" value=/columbus/>Columbus</option>
             <option href="/dallas/" value=/dallas/>Dallas</option>
             <option href="/denver/" value=/denver/>Denver</option>
             <option href="/detroit/" value=/detroit/>Detroit</option>
             <option href="/honolulu/" value=/honolulu/>Honolulu</option>
             <option href="/houston/" value=/houston/>Houston</option>
             <option href="/indianapolis/" value=/indianapolis/>Indianapolis</option>
             <option href="/inland-empire/" value=/inland-empire/>Inland Empire</option>
             <option href="/jacksonville/" value=/jacksonville/>Jacksonville</option>
             <option href="/kansas-city/" value=/kansas-city/>Kansas City</option>
             <option href="/las-vegas/" value=/las-vegas/>Las Vegas</option>
             <option href="/los-angeles/" value=/los-angeles/>Los Angeles</option>
             <option href="/miami/" value=/miami/>Miami</option>
             <option href="/minneapolis-st-paul/" value=/minneapolis-st-paul/>Minneapolis-St. Paul</option>
             <option href="/nashville-knoxville/" value=/nashville-knoxville/>Nashville-Knoxville</option>
             <option href="/new-orleans/" value=/new-orleans/>New Orleans</option>
             <option href="/new-york/" value=/new-york/>New York</option>
             <option href="/orange-county/" value=/orange-county/>Orange County</option>
             <option href="/orlando/" value=/orlando/>Orlando</option>
             <option href="/philadelphia/" value=/philadelphia/>Philadelphia</option>
             <option href="/phoenix/" value=/phoenix/>Phoenix</option>
             <option href="/pittsburgh/" value=/pittsburgh/>Pittsburgh</option>
             <option href="/portland/" value=/portland/>Portland</option>
             <option href="/raleigh-durham/" value=/raleigh-durham/>Raleigh-Durham</option>
             <option href="/richmond/" value=/richmond/>Richmond</option>
             <option href="/sacramento/" value=/sacramento/>Sacramento</option>
             <option href="/salt-lake-city/" value=/salt-lake-city/>Salt Lake City</option>
             <option href="/san-antonio/" value=/san-antonio/>San Antonio</option>
             <option href="/san-diego/" value=/san-diego/>San Diego</option>
             <option href="/san-francisco/" value=/san-francisco/>San Francisco</option>
             <option href="/san-jose/" value=/san-jose/>San Jose</option>
             <option href="/seattle/" value=/seattle/>Seattle</option>
             <option href="/st-louis/" value=/st-louis/>St. Louis</option>
             <option href="/tampa/" value=/tampa/>Tampa</option>
             <option href="/washington-dc/" value=/washington-dc/>Washington DC</option>
    </select>
</div>
    </div>            
</section>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        
<footer>
    <div class="row">
        <div class="col-md-12 col-xs-12 site-links">
            <ul>
                <li>
                    <a href="/about/">About Us</a>
                </li>
                <li>
                    <a href="/contact/">Contact</a>
                </li>
                <li>
                    <a href="/advertising/">Advertising</a>
                </li>
                <li>
                    <a href="/editorial-guidelines/">Editorial Guidelines</a>
                </li>
                <li>
                    <a href="/industry-links/">Industry Links</a>
                </li>
                <li>
                    <a href="/archive/">Archive</a>
                </li>
                <li>
                    <a href="/cpn-archive/">CPN</a>
                </li>
                    <li>
                        <a href="/tags/">Tags</a>
                    </li>
                <li>
                    <a href="/authors/">Authors</a>
                </li>
            </ul>
        </div>
    </div>
    <div class="row">
        <div class="col-md-12 col-xs-12 subscribe">
            <div class="btn btn-wrapper">
                <a href="/subscriptions/" class="btn btn-active btn-default">
                    <i class="fa fa-envelope-o"></i>Subscribe to CPE
                </a>
            </div>
        </div>
    </div>

    <div class="container-fluid">
        <div class="row">
            <div class="col-md-6 col-xs-12">
                <div class="row">
                    <div class="col-xs-12 social">
                        <h2>Connect with CPE</h2>
                        <ul>
    <li><a href="https://www.facebook.com/CPExecutive" class="fb" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
    <li><a href="http://twitter.com/cpexecutive" class="tw" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
    <li><a href="http://www.linkedin.com/groups?gid=2072125" class="in" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
    <li><a href="http://www.youtube.com/user/CommercialPropExec" class="yt" target="_blank"><i class="fa fa-youtube"></i><span>YouTube</span></a></li>
    <li><a href="https://www.pinterest.com/source/cpexecutive.com/" class="pin" target="_blank"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a></li>
    <li><a href="https://www.instagram.com/cpexecutive" class="insta" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
</ul>
                    </div>
                </div>

            </div>

                <div class="col-md-6 col-xs-12">
                    <div class="digital-editions">
                        <h2>Digital Editions</h2>
                        <ul>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=656536" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/656536/iphonejpg/320/154e49bd3d9b54cf460ba70eca510463d693f363.jpg" height="170" /></a>
                            </li>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=656548" target="_blank" title=""><img src="https://cdn.coverstand.com/35510/656548/iphonejpg/320/29c1243b1927ff13938c12ea17a1917c8c371f30.jpg" height="170" /></a>
                            </li>
                        </ul>
                        <div class="has-btn">
                            <a class="btn btn-sm" href="/digital-magazine-archive/">Magazine Archive</a>
                        </div>
                    </div>
                </div>
        </div>

        <div class="row">
            <div class="col-md-12 col-xs-12 copyright">
                <p>
                    <a href="/" title="CPE">
                        &copy; 2020 - Commercial Property Executive
                    </a>
                    -
                    <a href="/privacy-statement/" title="Privacy Statement">
                        Privacy Statement
                    </a>
                </p>

            </div>
        </div>

    </div>
</footer>
        <script src="/bundles/site/js?v=VVhSqgKsQu7NzlPaot8SdRt2KpBjAQKQuzcnFxebzHE1"></script>

        <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
        <div class="cookie-modal">
    <p>We use cookies to make interactions with our websites and services easy and meaningful and to better understand how they are used. By continuing to browse this site, you are agreeing to our use of cookies.</p>
    <button onclick="atre.ui.components.cookieModal.onAcceptCookies()">Ok</button>
</div>

        
    <script src="/bundles/lightbox/js?v=K-55Ibs0mwiZwcuXlaL3_04GiRwdCYfUQp5_jPk63MM1"></script>



    <script src="/bundles/pages/post/js?v=JnlVW1xBbWZSXx-nN7xQpMHXpn6jnSD58eSJENkXd7E1"></script>

    </body>
</html>