<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
<head>
    <!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJV58PC');</script>
<!-- End Google Tag Manager -->
    <title>CMBS Deals Continue in Face of Uncertainty</title>
    <!--[if lt IE 9]>
        <script src="~/Common/Libraries/html5shiv.min.js"></script>
        <script src="~/Common/Libraries/respond.min.js"></script>
    <![endif]-->

    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale = 1, maximum-scale=1, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <link rel="canonical" href="https://www.cpexecutive.com/post/cmbs-deals-continue-in-face-of-uncertainty/" />

    <link href="/bundles/site/css?v=yVcmCth-OB-uDAk1LS_2RJqh9y8-zPpFbELx6iAjaKI1" rel="stylesheet"/>

    
    
    <meta name="news_keywords" content="CMBS,Commercial Real Estate Finance Council,Gerard Sansosti,JLL,Joe McBride,Trepp Inc.,Wells Fargo" />
    <meta name="description" content="Issuances have rebounded after slowing to a standstill, but billions of dollars of troubled loans weigh on the market." />


    <meta property="og:title" content="CMBS Deals Continue in Face of Uncertainty" />
<meta property="og:description" content="Issuances have rebounded after slowing to a standstill, but billions of dollars of troubled loans weigh on the market." />
<meta property="og:url" content="https://www.cpexecutive.com/post/cmbs-deals-continue-in-face-of-uncertainty/" />
<meta property="og:image" content="https://media.atre.yardi.com/2/128089/images/Finance-Nov-iStock-1212586249.jpg" />

    
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "CMBS Deals Continue in Face of Uncertainty",
        "mainEntityOfPage": "https://www.cpexecutive.com/post/cmbs-deals-continue-in-face-of-uncertainty/",
        "dateModified": "11/6/2020",
        "datePublished": "11/6/2020",
            "image": {
                "@type": "ImageObject",
                 "url": "https://media.atre.yardi.com/2/128089/images/Finance-Nov-iStock-1212586249.jpg",
                "height": 750,
                "width": 1200
            },
                    "author": {
                "@type": "Person",
                "name": "Joe Gose"
            },
        "publisher": {
            "@type": "Organization",
            "name": "Commercial Property Executive",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.cpexecutive.com/Images/logo-large.png",
                "width": 268,
                "height": 60
            }
        }
    }
</script>


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="CMBS Deals Continue in Face of Uncertainty" />
<meta name="twitter:description" content="Issuances have rebounded after slowing to a standstill, but billions of dollars of troubled loans weigh on the market."/>
<meta name="twitter:image" content="https://media.atre.yardi.com/2/128089/images/Private-label-CMBS-issuance.jpg"/>

        <link rel="amphtml" href="https://www.cpexecutive.com/post/amp/cmbs-deals-continue-in-face-of-uncertainty/" />

    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12863191-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12863191-1');
</script>
<script>
    (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 327737, hjsv: 5 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
    })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
</script>
<script>
    setTimeout(function () {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0012/9713.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>


    
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e582c2ce-ae4e-4f08-9b19-1b94da1a3cc7"></script>
    <script type="text/javascript">
        function OptanonWrapper() { }
    </script>
    <!-- OneTrust Cookies Consent Notice end -->

</head>
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJV58PC"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <nav class="navbar navbar-default navbar-fixed-top js-megaMenu">
            <header id="logo-header">
                <div class="container-fluid">
                    <div class="row">
                        <div class="logo default">
                            <a href="/" title="Commercial Property Executive"></a>
                        </div>
                        <div class="col-sm-8 hidden-sm col-xs-10 hidden-xs ad-leaderboard">
                            <div class="adslot" id="div-gpt-ad-1440078351714-0" data-sizes="[728,90]" data-dfp="ATRE-CPE-LeaderBoard" ></div>
                        </div>
                    </div>
                </div>
            </header>

            <header class="menu">
                
<div class="container-fluid">
    <div class="navbar-header">
        <div class="logo mobile">
            <a href="/" title="CPE"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topmenu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
    </div>

    <div class="collapse navbar-collapse" id="topmenu">
        <div class="row">
            <div class="navbar-nav-wrap">
                <ul class="nav navbar-nav">
                    <li class="logo for-smaller">
                        <a href="/" title="CPE"></a>
                    </li>
                    <li class="is-home">
                        <a href="/">
                            <span class="fa fa-home"></span><span class="home">Home</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news/">News</a>
                    </li>
                    <li>
                        <a href="/deals/">Deals</a>
                    </li>
                    <li>
                        <a href="/people/">People</a>
                    </li>
                    <li>
                        <a href="/research-center/">Research Center</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Property Types<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Property Types</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/office/">Office</a>
                                        </li>
                                        <li>
                                            <a href="/industrial/">Industrial</a>
                                        </li>
                                        <li>
                                            <a href="/retail/">Retail</a>
                                        </li>
                                        <li>
                                            <a href="/manufactured-housing/">Manufactured Housing</a>
                                        </li>
                                        <li>
                                            <a href="/hotel/">Hotel</a>
                                        </li>
                                        <li>
                                            <a href="/mixed-use/">Mixed Use</a>
                                        </li>
                                        <li>
                                            <a href="/self-storage/">Self Storage</a>
                                        </li>
                                        <li>
                                            <a href="/healthcare/">Healthcare</a>
                                        </li>
                                        <li>
                                            <a href="/data-center/">Data Center</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/amazon-kicks-off-1-msf-missouri-fulfillment-center/"  style="background: url('https://media.atre.yardi.com/2/128114/images/Capture-Amazon.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Amazon Kicks Off 1 MSF Missouri Fulfillment Center</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/industrial/">Industrial</a></span>

        </div>
        <a href="/post/amazon-kicks-off-1-msf-missouri-fulfillment-center/" class="title">
            <div class="post-title">Amazon Kicks Off 1 MSF Missouri Fulfillment Center</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/terracap-acquires-denver-office-portfolio-for-29m/"  style="background: url('https://media.atre.yardi.com/2/128113/images/5575.DTC-Parkway.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">TerraCap Acquires Denver Office Portfolio for $29M</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/office/">Office</a></span>

        </div>
        <a href="/post/terracap-acquires-denver-office-portfolio-for-29m/" class="title">
            <div class="post-title">TerraCap Acquires Denver Office Portfolio for $29M</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="b4ec8c58-fdde-483e-9e5b-0bff3bf69d61" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/anchor-health-grows-charlotte-presence-with-50m-buy/" title="Read article"><span class="post-title">Anchor Health Grows Charlotte Presence With $50M Buy</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/slideshows/">Slideshow</a></span>
</span><span class="date js-relativePostDate">06 November 2020 08:35</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/an-ailing-retail-sector-gets-creative-for-the-holidays/" title="Read article"><span class="post-title">An Ailing Retail Sector Gets Creative for the Holidays</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/retail/">Retail</a></span>
</span><span class="date js-relativePostDate">06 November 2020 02:02</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/self-storage-enjoys-pricing-power-as-americans-continue-to-relocate/" title="Read article"><span class="post-title">Self Storage Enjoys Pricing Power As Americans Continue to Relocate</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/self-storage/">Self Storage</a></span>
</span><span class="date js-relativePostDate">06 November 2020 02:02</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/medical-offices-bounce-back-in-spite-of-telehealth/" title="Read article"><span class="post-title">Medical Offices Bounce Back in Spite of Telehealth</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/healthcare/">Healthcare</a></span>
</span><span class="date js-relativePostDate">06 November 2020 02:02</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/cre-experts-discuss-space-planning-shifts-at-the-cpe-mhn-2020-summit-series/" title="Read article"><span class="post-title">CRE Experts Discuss Space-Planning Shifts at the CPE-MHN 2020 Summit Series</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">05 November 2020 18:15</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/cbre-brokers-16m-colorado-industrial-sale/" title="Read article"><span class="post-title">CBRE Brokers $16M Colorado Industrial Sale</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">05 November 2020 14:33</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business Specialties<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Business Specialties</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/corporate-real-estate/">Corporate Real Estate</a>
                                        </li>
                                        <li>
                                            <a href="/development/">Development</a>
                                        </li>
                                        <li>
                                            <a href="/finance/">Finance</a>
                                        </li>
                                        <li>
                                            <a href="/investment/">Investment</a>
                                        </li>
                                        <li>
                                            <a href="/leasing/">Leasing</a>
                                        </li>
                                        <li>
                                            <a href="/property-management/">Property Management</a>
                                        </li>
                                        <li>
                                            <a href="/sustainability/">Sustainability</a>
                                        </li>
                                        <li>
                                            <a href="/technology/">Technology</a>
                                        </li>
                                        <li>
                                            <a href="/brokers-corner/">Brokers&#39; Corner</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/designing-better-homes-for-business/"  style="background: url('https://media.atre.yardi.com/2/128095/images/Warehouse2.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Designing Better Homes for Business</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
        <a href="/post/designing-better-homes-for-business/" class="title">
            <div class="post-title">Designing Better Homes for Business</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/cmbs-deals-continue-in-face-of-uncertainty/"  style="background: url('https://media.atre.yardi.com/2/128089/images/Finance-Nov-iStock-1212586249.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">CMBS Deals Continue in Face of Uncertainty</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/finance/">Finance</a></span>

        </div>
        <a href="/post/cmbs-deals-continue-in-face-of-uncertainty/" class="title">
            <div class="post-title">CMBS Deals Continue in Face of Uncertainty</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="56b000b4-68c9-4b95-b729-f9508d1c50a2" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/transactions-november-2022/" title="Read article"><span class="post-title">Transactions: November 2020</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/finance/">Finance</a></span>
</span><span class="date js-relativePostDate">06 November 2020 02:01</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/enhancing-energy-efficiency-through-zero-energy-modular-homes/" title="Read article"><span class="post-title">Enhancing Energy Efficiency Through Zero Energy Modular Homes</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/multifamily/">Multifamily</a></span>
</span><span class="date js-relativePostDate">05 November 2020 14:29</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/getting-deals-done-in-uncertain-times/" title="Read article"><span class="post-title">Getting Deals Done in Uncertain Times</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/finance/">Finance</a></span>
</span><span class="date js-relativePostDate">05 November 2020 14:10</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/sl-green-to-sell-manhattan-office-tower-for-953m/" title="Read article"><span class="post-title">SL Green to Sell Manhattan Office Tower for $953M</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">05 November 2020 12:58</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/hines-jv-gets-199m-mixed-use-triangle-project-loan/" title="Read article"><span class="post-title">Hines JV Gets $199M Loan for Research Triangle Project</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/mixed-use/">Mixed Use</a></span>
</span><span class="date js-relativePostDate">05 November 2020 12:44</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown is-basic">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Awards <span class="caret"></span></a>
                        <ul class="dropdown-menu child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Awards</li>
                            <li>
                                <a href="/distinguished-achievement-awards/">Distinguished Achievement</a>
                            </li>
                            <li>
                                <a href="/executive-of-the-year-awards/">Executive of the Year</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a href="/polls/">Polls</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Multimedia<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Multimedia</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/videos/">Videos</a>
                                        </li>
                                        <li>
                                            <a href="/podcasts/">Podcasts</a>
                                        </li>
                                        <li>
                                            <a href="/slideshows/">Slideshows</a>
                                        </li>
                                        <li>
                                            <a href="/product-gallery/">Product Gallery</a>
                                        </li>
                                        <li>
                                            <a href="/webinars/">Webinars</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-10 col-sm-9 is-hidden">
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/128014/images/Economy-.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/podcast-global-economies-still-struggling-despite-scattered-positive-signs/">
            <div class="title">
                <div class="post-title">Podcast: Global Economies Still Struggling, Despite Scattered Positive Signs</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/videos/">Video</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/127400/images/50488277331_836d990525_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/howard-hughes-corp-debuts-723m-trophy-tower/">
            <div class="title">
                <div class="post-title">Howard Hughes Corp. Debuts $723M Trophy Tower</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/127172/images/50426346688_4221db6568_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/kbs-wraps-up-1st-phase-of-historic-los-angeles-tower-overhaul/">
            <div class="title">
                <div class="post-title">KBS Wraps Up 1st Phase of Historic Los Angeles Tower Overhaul</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <div class="search">
                            <div class="input-group js-searchBox">
                                <input type="text" class="form-control animated search-bar" value="" placeholder="Search">
                                <span class="input-group-btn">
                                    <button class="btn btn-default search-button" type="button"><i class="fa fa-search"></i></button>
                                </span>
                            </div>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

            </header>
        </nav>
        


<div class="channel">
    <div class="container-fluid">
        <div class="row single-post">

            <div class="col-lg-9 col-md-8 col-xs-12 js-page-content">
                <div class="row">
                    <div class="col-md-12">
                        <article class="tile post-tile">
                            <div class="row">
                                
<div class="post-header">
    <div class="row">
        <div class="col-sm-11">
            <h1 itemprop="headline">CMBS Deals Continue in Face of Uncertainty</h1>
            <div class="leading">Issuances have rebounded after slowing to a standstill, but billions of dollars of troubled loans weigh on the market.</div>
        </div>
        <div class="col-sm-1">
            <div class="post-date hidden-xs">
                Nov<span>06</span>2020
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12 col-sm-5">
            <ul class="sub-header">
                    <li>By </li>
                    <li class="post-author">
                        <a href="/author/joe-gose/">Joe Gose</a>
                    </li>
                <li class="post-date visible-xs" itemprop="datePublished">Nov 06&comma; 2020</li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-7">
            <div class="social-subscribe">
                <div class="social dock horizontal">
                    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fcmbs-deals-continue-in-face-of-uncertainty%2f" class="fb" title="" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=CMBS+Deals+Continue+in+Face+of+Uncertainty&amp;text=CMBS+Deals+Continue+in+Face+of+Uncertainty&amp;tw_p=tweetbutton&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fcmbs-deals-continue-in-face-of-uncertainty%2f&amp;via=cpexecutive" class="tw" title="" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fcmbs-deals-continue-in-face-of-uncertainty%2f&amp;title=CMBS+Deals+Continue+in+Face+of+Uncertainty" class="in" title="" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
<li><a href="mailto:?subject=CMBS+Deals+Continue+in+Face+of+Uncertainty&amp;body=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fcmbs-deals-continue-in-face-of-uncertainty%2f" class="email" title="" target="_blank"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
                </div>
                <div class="subscribe-small">
                    <a href="/subscriptions/" class="btn btn-active btn-default">
    <i class="fa fa-envelope-o"></i> Subscribe to CPE
</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
                <div class="post-meta hidden-xs">
                     <ul class="post-category">
                                 <li>
                                     <a href="/national/">National</a>
                                 </li>
                                 <li>
                                     <a href="/finance/">Finance</a>
                                 </li>
                                 <li>
                                     <a href="/investment/">Investment</a>
                                 </li>


                     </ul>
                </div>

        </div>
    </div>
</div>
                            </div>

                            <div class="row">
                                <div class="post-body">

                                    
    <div class="content js-lightbox">
        <p>The early days of spring following the onset of COVID-19 and the initial economic lockdowns delivered a shock to the commercial mortgage-backed securities market. CMBS bond spreads widened dramatically as investors became more selective, and transactions slowed to a standstill before relative stability and modest activity returned.</p>
<p><a style="display: inline-block; padding: 5px 24px; border: 0; border-radius: 6px; font-weight: bold; letter-spacing: 0.0625em; text-transform: uppercase; background: #960505; color: #ffffff; text-decoration: none;" target="_blank" rel="noopener">READ THE DIGEST</a></p>
<p>Yet the saga is far from over. A growing number of lodging and retail property loans are in forbearance or special servicing, portending a wave of defaults, foreclosures, or discounted loan payoffs and sales. Because the mortgages are nonrecourse, many underwater borrowers can simply walk away from the properties by mailing the keys to the lender.</p>
<p>As a result, the CMBS space could eventually provide significant distressed investment opportunities, acknowledged Lisa Pendergast, executive director of the Commercial Real Estate Finance Council, a New York-based financial trade association.</p>
<p>“As soon as we got a sense that COVID-19 was going to last longer than a month or two, investors were very quick to assemble capital and prepare for whatever distress might come,” she said. “The good news is that we’ll have more buyers vying for opportunities, so the period of distress could be shorter than normal.”</p>
<p>Experts note, however, that a backlog of troubled loans piling up on the desks of CMBS special servicers could create a prolonged period of instability. Uncertainty is fueled by the complexities of bonds, the potential for litigation between holders of different CMBS tranches, and social distancing rules that are delaying the appraisals and court filings to resolve bad debt issues.</p>
<p>“When these financial packages were built, one thing never considered was a cataclysmic economic event,” said Scott Stuart, CEO of the Turnaround Management Association, a Chicago-based organization of turnaround professionals. “And these securitized loans are not designed to be easily modified or restructured, so it really creates uncertainty.”</p>
<figure style="width: 1467px" class="image-caption-container "><img class="size-full wp-image-1004487889" src="https://media.atre.yardi.com/2/128089/images/Private-label-CMBS-issuance.jpg?w=1467&h=524" alt="Source: Commercial Mortgage Alert" width="1467" height="524" itemprop="image"></img><figcaption class="image-caption-text"><em>Source: Commercial Mortgage Alert</em></figcaption></figure>
<h2>Issuances rebound</h2>
<p>Despite questions about the future of existing CMBS loans, new securitizations have picked up to a degree, largely led by the refinancing of maturing CMBS debt. CMBS issuances totaled $100 billion in 2019, and, prior to the onset of the pandemic and subsequent lockdowns, the industry anticipated about the same level of activity this year, Pendergast said.</p>
<p>Now the industry expects to see a 25 percent decline in CMBS issuances from 2019. As of early October, securitizations had reached $44.5 billion, which was $14.2 billion shy of the mark set for the same period in 2019, she added. Some $10 billion in loans are set to mature by the end of the year and $17.6 billion in 2021. As long as maturities don’t fall in the hard-hit lodging and retail sectors, refinancing capital is largely available, Pendergast said.</p>
<p>“We’re only in October and anything could happen,” she explained. “But right now, it seems like there’s an appetite for new CMBS deals coming to market.”</p>
<p>Indeed, the primary problem for bond investors is that they have too few deals from which to choose, added Gerard Sansosti, an executive managing director with JLL in Pittsburgh. As a result, transactions are oversubscribed, he added, and CMBS bonds have tightened considerably. AAA CMBS bond spreads were around 90 basis points in early October, for example, after ballooning to some 320 basis points amid the pandemic chaos in April, Pendergast said.</p>
<p>Among other deals, Wells Fargo Commercial Mortgage Securities recently led the issuance of 54 loans on 92 properties totaling $598.6 million, according to filings with the Securities and Exchange Commission. Multifamily, mixed-use and office properties made up about 61 percent of the CMBS pool, while industrial, retail and self storage assets roughly rounded out the balance. A downtown Seattle office building, a Bronx, N.Y., apartment portfolio, and an office and retail building in Manhattan secured the three largest loans.</p>
<p>“Given the fact that yields are so low right now, anything that has some spread is getting snapped up pretty quickly,” said Joe McBride, head of commercial real estate finance for Trepp.</p>
<h2>Rising distress</h2>
<p>Meanwhile, funds that invest in distress, which have raised billions of dollars over the last several months, are looking to buy-up troubled loans for pennies on the dollar. CMBS special servicers are already marketing some loans after owners walked away from the properties to avoid foreclosure, including a $6.3 billion mortgage tied to the 990,000-square-foot Southland Mall in suburban Miami.</p>
<p>Still, experts anticipate that it could take some time before a substantial wave of CMBS distress begins to hit the market as borrowers and special services grind through the resolution process. Jacob Reiter, president of Verde Capital, a real estate private equity firm based in Conshohocken, Pa., plans to focus on distressed lodging CMBS loans. Reiter expects to see discounts of up to 30 percent in the assets in which he’ll be interested.</p>
<p>“Right now, there’s a lack of clarity of where we are in the cycle,” he added. “But distress hasn’t been fully realized, and therefore, pricing hasn’t been fully discounted. We think that begins to happen in mid-to-late 2021, based on conversations with special servicers and people who own distressed assets.”</p>
<p>While Trepp notes that CMBS delinquencies ticked down three months in a row to 8.9 percent in September, some of that improvement was a result of delinquent loans technically becoming current after special servicers agreed to forbearance.</p>
<p>Thus, the telltale of the CMBS market’s health resides in forbearance numbers and the special servicing rate. As of September, some 800 CMBS loans totaling $31.2 billion were in forbearance, about twice the number and dollar amount in July, according to Trepp. Lodging and retail property mortgages made up roughly 92 percent of the loans in forbearance.</p>
<p>Similarly, 26 percent of lodging and 18.3 percent of retail CMBS loans were in special servicing in September, both of which represented an increase of about one percentage point over August and the highest levels ever recorded, according to Trepp. The overall CMBS special servicing rate hit nearly 10.5 percent in September, an increase of 44 basis points over August.</p>
<p>“We’ve seen borrowers throw in the keys, and I see note offerings in my inbox every day,” McBride said. “If it wasn’t for forbearance, it would be happening more.”</p>
<h2>Restrictive rules</h2>
<p>In addition to the overwhelming number of problem hotel and retail loans in the special servicing pipeline, the inability to price assets is contributing to a delay in loan sales and discounted payoffs, said Shlomo Chopp, managing partner with Case Property Services, a New York-based real estate advisory that specializes in restructurings and turnarounds.</p>
<p>But as special servicers get a grasp on the backlog of work, he predicts that the process to resolve the troubled loans will happen quickly because of changes made to CMBS rules following the financial crisis. Back then, borrowers could try to prevent foreclosures through litigation. Today such an action is covered under “bad boy” provisions and will trigger recourse. Ultimately such a measure could dampen the prospect for widespread loan modifications.</p>
<p>“To deal with these problems last time, we would litigate with the lenders and drag things out for a year until we got a new appraisal, and then we would educate the lender and appraiser on the issues of the property,” explained Chopp, who is also managing partner for investment management firm Case Equity Partners. “But borrowers can’t do that now, and we’re going to see an inordinate number of people losing their properties.”</p>
<p><em>Read the November 2020 issue of CPE.</em></p>
    </div>


<div class="tags-list">
    <ul>
            <li><a href="/tag/cmbs/">CMBS</a></li>
            <li><a href="/tag/commercial-real-estate-finance-council/">Commercial Real Estate Finance Council</a></li>
            <li><a href="/tag/gerard-sansosti/">Gerard Sansosti</a></li>
            <li><a href="/tag/jll/">JLL</a></li>
            <li><a href="/tag/joe-mcbride/">Joe McBride</a></li>
            <li><a href="/tag/trepp-inc./">Trepp Inc.</a></li>
            <li><a href="/tag/wells-fargo/">Wells Fargo</a></li>
    </ul>
</div>                                </div>
                            </div>

                            <div id="related-posts" class="row hidden animated fadeIn"></div>
                        </article>
                    </div>
                </div>
            </div>
            <div class="col-lg-3 col-md-4 col-xs-12 sidebar">
                <div class="affix-wrap sidebar-wrap" data-spy="affix">
                    <div class="row">
                        <div class="col-md-12 col-sm-5 col-xs-12 has-ad">
                            <div class="column tile thinborder">
                                <div class="adslot" id="div-gpt-ad-1480512539422-0" data-sizes="[[300,250],[300,600]]" data-dfp="ATRE-CPE-Sidebar" ></div>
                            </div>
                        </div>
                        
<div class="col-md-12 col-sm-7 col-xs-12">
    <div class="row">
        <div class="col-xs-12">
            <div class="tile">
                <div>
                    <h2>Related Posts</h2>
                    <div class="row">
                        <ul id="90dba588-cc44-4d9f-b378-0ad523046b32" class="media-list" data-filter="hasallcategory=cpe&amp;postidnotin=128061,127768,127499,127392,127215">
                            

<li class="media">
    <a href="/post/getting-deals-done-in-uncertain-times/">

            <div  style="background: url('https://media.atre.yardi.com/2/128061/images/Val-Achtemeier.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Getting Deals Done in Uncertain Times</span>
            </h4>
            <span class="date js-relativePostDate">05 November 2020 14:10</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/plymouth-industrial-madison-international-form-150m-equity-jv/">

            <div  style="background: url('https://media.atre.yardi.com/2/127768/images/industrial-building-generic-image.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Plymouth Industrial, Madison International Form $150M Equity JV</span>
            </h4>
            <span class="date js-relativePostDate">28 October 2020 10:50</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/pandemic-accelerates-rather-than-starts-cre-trends/">

            <div  style="background: url('https://media.atre.yardi.com/2/127499/images/NAREIM-Photo-2-2_807x799-e1595979261960.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Pandemic Accelerates, Rather Than Starts, CRE Trends</span>
            </h4>
            <span class="date js-relativePostDate">20 October 2020 03:23</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/divcowest-closes-fund-at-2-3b/">

            <div  style="background: url('https://media.atre.yardi.com/2/127392/images/Business-stock-investment.-Image-by-Buffik-via.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">DivcoWest Closes Fund at $2.25B</span>
            </h4>
            <span class="date js-relativePostDate">15 October 2020 11:07</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/self-storage-industry-trends/">

            <div  style="background: url('https://media.atre.yardi.com/2/127215/images/selfstorage.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Self Storage Industry Trends</span>
            </h4>
            <span class="date js-relativePostDate">07 October 2020 17:31</span>
        </div>
    </a>
</li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                        <div class="col-md-12 col-sm-7 col-xs-12">
                                    <section class="column tile">
    <h2>Regions</h2>
    <div class="row">
        <ul class="nav">
                <li><a href="/northeast/">Northeast</a></li>
                <li><a href="/west/">West</a></li>
                <li><a href="/south/">South</a></li>
                <li><a href="/midwest/">Midwest</a></li>
                <li><a href="/midatlantic/">Mid-Atlantic</a></li>
                <li><a href="/international/">International</a></li>
                <li><a href="/national/">National</a></li>
        </ul>
    </div>
    <div class="for-regions">
        <div class="location">
    <label class="label-mobile">Change City</label>
    <select data-placeholder="Cities... " class="chosen chosen-select linked-chosen" tabindex="2">
        <option class="option-mobile">Cities...</option>
             <option href="/albuquerque/" value=/albuquerque/>Albuquerque</option>
             <option href="/atlanta/" value=/atlanta/>Atlanta</option>
             <option href="/austin/" value=/austin/>Austin</option>
             <option href="/baltimore/" value=/baltimore/>Baltimore</option>
             <option href="/boston/" value=/boston/>Boston</option>
             <option href="/charlotte/" value=/charlotte/>Charlotte</option>
             <option href="/chicago/" value=/chicago/>Chicago</option>
             <option href="/cincinnati/" value=/cincinnati/>Cincinnati</option>
             <option href="/cleveland/" value=/cleveland/>Cleveland</option>
             <option href="/columbus/" value=/columbus/>Columbus</option>
             <option href="/dallas/" value=/dallas/>Dallas</option>
             <option href="/denver/" value=/denver/>Denver</option>
             <option href="/detroit/" value=/detroit/>Detroit</option>
             <option href="/honolulu/" value=/honolulu/>Honolulu</option>
             <option href="/houston/" value=/houston/>Houston</option>
             <option href="/indianapolis/" value=/indianapolis/>Indianapolis</option>
             <option href="/inland-empire/" value=/inland-empire/>Inland Empire</option>
             <option href="/jacksonville/" value=/jacksonville/>Jacksonville</option>
             <option href="/kansas-city/" value=/kansas-city/>Kansas City</option>
             <option href="/las-vegas/" value=/las-vegas/>Las Vegas</option>
             <option href="/los-angeles/" value=/los-angeles/>Los Angeles</option>
             <option href="/miami/" value=/miami/>Miami</option>
             <option href="/minneapolis-st-paul/" value=/minneapolis-st-paul/>Minneapolis-St. Paul</option>
             <option href="/nashville-knoxville/" value=/nashville-knoxville/>Nashville-Knoxville</option>
             <option href="/new-orleans/" value=/new-orleans/>New Orleans</option>
             <option href="/new-york/" value=/new-york/>New York</option>
             <option href="/orange-county/" value=/orange-county/>Orange County</option>
             <option href="/orlando/" value=/orlando/>Orlando</option>
             <option href="/philadelphia/" value=/philadelphia/>Philadelphia</option>
             <option href="/phoenix/" value=/phoenix/>Phoenix</option>
             <option href="/pittsburgh/" value=/pittsburgh/>Pittsburgh</option>
             <option href="/portland/" value=/portland/>Portland</option>
             <option href="/raleigh-durham/" value=/raleigh-durham/>Raleigh-Durham</option>
             <option href="/richmond/" value=/richmond/>Richmond</option>
             <option href="/sacramento/" value=/sacramento/>Sacramento</option>
             <option href="/salt-lake-city/" value=/salt-lake-city/>Salt Lake City</option>
             <option href="/san-antonio/" value=/san-antonio/>San Antonio</option>
             <option href="/san-diego/" value=/san-diego/>San Diego</option>
             <option href="/san-francisco/" value=/san-francisco/>San Francisco</option>
             <option href="/san-jose/" value=/san-jose/>San Jose</option>
             <option href="/seattle/" value=/seattle/>Seattle</option>
             <option href="/st-louis/" value=/st-louis/>St. Louis</option>
             <option href="/tampa/" value=/tampa/>Tampa</option>
             <option href="/washington-dc/" value=/washington-dc/>Washington DC</option>
    </select>
</div>
    </div>            
</section>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        
<footer>
    <div class="row">
        <div class="col-md-12 col-xs-12 site-links">
            <ul>
                <li>
                    <a href="/about/">About Us</a>
                </li>
                <li>
                    <a href="/contact/">Contact</a>
                </li>
                <li>
                    <a href="/advertising/">Advertising</a>
                </li>
                <li>
                    <a href="/editorial-guidelines/">Editorial Guidelines</a>
                </li>
                <li>
                    <a href="/industry-links/">Industry Links</a>
                </li>
                <li>
                    <a href="/archive/">Archive</a>
                </li>
                <li>
                    <a href="/cpn-archive/">CPN</a>
                </li>
                    <li>
                        <a href="/tags/">Tags</a>
                    </li>
                <li>
                    <a href="/authors/">Authors</a>
                </li>
            </ul>
        </div>
    </div>
    <div class="row">
        <div class="col-md-12 col-xs-12 subscribe">
            <div class="btn btn-wrapper">
                <a href="/subscriptions/" class="btn btn-active btn-default">
                    <i class="fa fa-envelope-o"></i>Subscribe to CPE
                </a>
            </div>
        </div>
    </div>

    <div class="container-fluid">
        <div class="row">
            <div class="col-md-6 col-xs-12">
                <div class="row">
                    <div class="col-xs-12 social">
                        <h2>Connect with CPE</h2>
                        <ul>
    <li><a href="https://www.facebook.com/CPExecutive" class="fb" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
    <li><a href="http://twitter.com/cpexecutive" class="tw" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
    <li><a href="http://www.linkedin.com/groups?gid=2072125" class="in" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
    <li><a href="http://www.youtube.com/user/CommercialPropExec" class="yt" target="_blank"><i class="fa fa-youtube"></i><span>YouTube</span></a></li>
    <li><a href="https://www.pinterest.com/source/cpexecutive.com/" class="pin" target="_blank"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a></li>
    <li><a href="https://www.instagram.com/cpexecutive" class="insta" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
</ul>
                    </div>
                </div>

            </div>

                <div class="col-md-6 col-xs-12">
                    <div class="digital-editions">
                        <h2>Digital Editions</h2>
                        <ul>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=675845" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/675845/iphonejpg/320/101a91c925eebd0841688cd7f1b976ea46cbd372.jpg" height="170" /></a>
                            </li>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=679566" target="_blank" title=""><img src="https://cdn.coverstand.com/35510/679566/iphonejpg/320/b727738d1391b98f6885c5d12225cdb0a21801d3.jpg" height="170" /></a>
                            </li>
                        </ul>
                        <div class="has-btn">
                            <a class="btn btn-sm" href="/digital-magazine-archive/">Magazine Archive</a>
                        </div>
                    </div>
                </div>
        </div>

        <div class="row">
            <div class="col-md-12 col-xs-12 copyright">
                <p>
                    <a href="/" title="CPE">
                        &copy; 2020 - Commercial Property Executive
                    </a>
                    -
                    <a href="/privacy-statement/" title="Privacy Statement">
                        Privacy Statement
                    </a>
                </p>

            </div>
        </div>

    </div>
</footer>
        <script src="/bundles/site/js?v=rv8vxCN-dvs6a-A5aFuKRayePC-20TaQ4EPPkdfDFKY1"></script>

        <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
        

        
    <script src="/bundles/lightbox/js?v=K-55Ibs0mwiZwcuXlaL3_04GiRwdCYfUQp5_jPk63MM1"></script>



    <script src="/bundles/pages/post/js?v=JnlVW1xBbWZSXx-nN7xQpMHXpn6jnSD58eSJENkXd7E1"></script>

    </body>
</html>