<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
<head>
    <!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJV58PC');</script>
<!-- End Google Tag Manager -->
    <title>Equus Capital Sells Silicon Valley Assets for $42M</title>
    <!--[if lt IE 9]>
        <script src="~/Common/Libraries/html5shiv.min.js"></script>
        <script src="~/Common/Libraries/respond.min.js"></script>
    <![endif]-->

    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale = 1, maximum-scale=1, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <link rel="canonical" href="https://www.cpexecutive.com/post/equus-capital-sells-silicon-valley-assets-for-42m/" />

    <link href="/bundles/site/css?v=Nsk8oa21RfHiqHBPalFdgK74LoV3qzH8q97QqnKQaQE1" rel="stylesheet"/>

    
    
    <meta name="news_keywords" content="Cushman &amp; Wakefield,Equus Capital Partners,GI Partners,Newmark,Swift Real Estate Partners" />
    <meta name="description" content="A new owner has emerged for a two-building office/R&amp;D property in Santa Clara, Calif." />


    <meta property="og:title" content="Equus Capital Sells Silicon Valley Assets for $42M" />
<meta property="og:description" content="A new owner has emerged for a two-building office/R&amp;D property in Santa Clara, Calif." />
<meta property="og:url" content="https://www.cpexecutive.com/post/equus-capital-sells-silicon-valley-assets-for-42m/" />
<meta property="og:image" content="https://media.atre.yardi.com/2/131846/images/Walsh-Bowers-Aerial.jpg" />

    
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Equus Capital Sells Silicon Valley Assets for $42M",
        "mainEntityOfPage": "https://www.cpexecutive.com/post/equus-capital-sells-silicon-valley-assets-for-42m/",
        "dateModified": "3/18/2021",
        "datePublished": "3/18/2021",
            "image": {
                "@type": "ImageObject",
                 "url": "https://media.atre.yardi.com/2/131846/images/Walsh-Bowers-Aerial.jpg",
                "height": 620,
                "width": 1200
            },
                    "author": {
                "@type": "Person",
                "name": "Gail Kalinoski"
            },
        "publisher": {
            "@type": "Organization",
            "name": "Commercial Property Executive",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.cpexecutive.com/Images/logo-large.png",
                "width": 268,
                "height": 60
            }
        }
    }
</script>


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Equus Capital Sells Silicon Valley Assets for $42M" />
<meta name="twitter:description" content="A new owner has emerged for a two-building office/R&amp;D property in Santa Clara, Calif."/>
<meta name="twitter:image" content="https://media.atre.yardi.com/2/131846/images/Walsh-Bowers-Aerial.jpg"/>

        <link rel="amphtml" href="https://www.cpexecutive.com/post/amp/equus-capital-sells-silicon-valley-assets-for-42m/" />

    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12863191-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12863191-1');
</script>
<script>
    (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 327737, hjsv: 5 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
    })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
</script>
<script>
    setTimeout(function () {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0012/9713.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>


    
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e582c2ce-ae4e-4f08-9b19-1b94da1a3cc7"></script>
    <script type="text/javascript">
        function OptanonWrapper() { }
    </script>
    <!-- OneTrust Cookies Consent Notice end -->

</head>
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJV58PC"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <nav class="navbar navbar-default navbar-fixed-top js-megaMenu">
            <header id="logo-header">
                <div class="container-fluid">
                    <div class="row">
                        <div class="logo default">
                            <a href="/" title="Commercial Property Executive"></a>
                        </div>
                        <div class="col-sm-8 hidden-sm col-xs-10 hidden-xs ad-leaderboard">
                            <div class="adslot" id="div-gpt-ad-1440078351714-0" data-sizes="[728,90]" data-dfp="ATRE-CPE-LeaderBoard" ></div>
                        </div>
                    </div>
                </div>
            </header>

            <header class="menu">
                
<div class="container-fluid">
    <div class="navbar-header">
        <div class="logo mobile">
            <a href="/" title="CPE"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topmenu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
    </div>

    <div class="collapse navbar-collapse" id="topmenu">
        <div class="row">
            <div class="navbar-nav-wrap">
                <ul class="nav navbar-nav">
                    <li class="logo for-smaller">
                        <a href="/" title="CPE"></a>
                    </li>
                    <li class="is-home">
                        <a href="/">
                            <span class="fa fa-home"></span><span class="home">Home</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news/">News</a>
                    </li>
                    <li>
                        <a href="/deals/">Deals</a>
                    </li>
                    <li>
                        <a href="/people/">People</a>
                    </li>
                    <li>
                        <a href="/research-center/">Research Center</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Property Types<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Property Types</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/office/">Office</a>
                                        </li>
                                        <li>
                                            <a href="/industrial/">Industrial</a>
                                        </li>
                                        <li>
                                            <a href="/retail/">Retail</a>
                                        </li>
                                        <li>
                                            <a href="/manufactured-housing/">Manufactured Housing</a>
                                        </li>
                                        <li>
                                            <a href="/hotel/">Hotel</a>
                                        </li>
                                        <li>
                                            <a href="/mixed-use/">Mixed Use</a>
                                        </li>
                                        <li>
                                            <a href="/self-storage/">Self Storage</a>
                                        </li>
                                        <li>
                                            <a href="/healthcare/">Healthcare</a>
                                        </li>
                                        <li>
                                            <a href="/data-center/">Data Center</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/phoenix-market-update-suburban-assets-lead-activity/"  style="background: url('https://media.atre.yardi.com/2/131870/images/Market-Update.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Phoenix Market Update: Suburban Assets Lead Activity</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/office/">Office</a></span>

        </div>
        <a href="/post/phoenix-market-update-suburban-assets-lead-activity/" class="title">
            <div class="post-title">Phoenix Market Update: Suburban Assets Lead Activity</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/lendlease-ivanhoe-pay-67m-for-boston-life-science-site/"  style="background: url('https://media.atre.yardi.com/2/131868/images/60-Guest-Street.-Image-courtesy-of-Warren-Patterson-Photography.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Lendlease, Ivanhoe Pay $67M for Boston Life Science Site</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/office/">Office</a></span>

        </div>
        <a href="/post/lendlease-ivanhoe-pay-67m-for-boston-life-science-site/" class="title">
            <div class="post-title">Lendlease, Ivanhoe Pay $67M for Boston Life Science Site</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="7d80e4a7-0fbe-432f-a7b7-9f5d70167b59" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/black-creek-plans-1-7-msf-of-inland-empire-industrial-product/" title="Read article"><span class="post-title">Black Creek Plans 1.7 MSF of Inland Empire Industrial Product</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">18 March 2021 12:24</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/digital-realty-trust-pockets-674m-for-data-center-portfolio/" title="Read article"><span class="post-title">Digital Realty Trust Pockets $674M for Data Center Portfolio</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/data-center/">Data Center</a></span>
</span><span class="date js-relativePostDate">18 March 2021 11:39</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/equus-capital-sells-silicon-valley-assets-for-42m/" title="Read article"><span class="post-title">Equus Capital Sells Silicon Valley Assets for $42M</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">18 March 2021 10:24</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/dartpoints-to-acquire-immedion/" title="Read article"><span class="post-title">DartPoints to Acquire Immedion</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/data-center/">Data Center</a></span>
</span><span class="date js-relativePostDate">17 March 2021 19:07</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/the-life-science-industrys-transformation/" title="Read article"><span class="post-title">The Life Science Industry’s Transformation</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/healthcare/">Healthcare</a></span>
</span><span class="date js-relativePostDate">17 March 2021 18:47</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/virtus-buys-houston-area-mob/" title="Read article"><span class="post-title">Virtus Buys Houston-Area MOB</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/healthcare/">Healthcare</a></span>
</span><span class="date js-relativePostDate">17 March 2021 17:06</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business Specialties<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Business Specialties</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/corporate-real-estate/">Corporate Real Estate</a>
                                        </li>
                                        <li>
                                            <a href="/development/">Development</a>
                                        </li>
                                        <li>
                                            <a href="/finance/">Finance</a>
                                        </li>
                                        <li>
                                            <a href="/investment/">Investment</a>
                                        </li>
                                        <li>
                                            <a href="/leasing/">Leasing</a>
                                        </li>
                                        <li>
                                            <a href="/property-management/">Property Management</a>
                                        </li>
                                        <li>
                                            <a href="/sustainability/">Sustainability</a>
                                        </li>
                                        <li>
                                            <a href="/technology/">Technology</a>
                                        </li>
                                        <li>
                                            <a href="/brokers-corner/">Brokers&#39; Corner</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/how-to-support-the-hybrid-work-model/"  style="background: url('https://media.atre.yardi.com/2/131827/images/office-space-1744805_1280.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">How to Support the Hybrid Work Model</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/corporate-real-estate/">Corporate Real Estate</a></span>

        </div>
        <a href="/post/how-to-support-the-hybrid-work-model/" class="title">
            <div class="post-title">How to Support the Hybrid Work Model</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/microsoft-leased-bellevue-campus-trades-for-169m/"  style="background: url('https://media.atre.yardi.com/2/131815/images/Advanta-Edge-Campus-e1615984545272.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">PGIM JV Buys Microsoft-Leased Campus for $169M</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/finance/">Finance</a></span>

        </div>
        <a href="/post/microsoft-leased-bellevue-campus-trades-for-169m/" class="title">
            <div class="post-title">PGIM JV Buys Microsoft-Leased Campus for $169M</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="c10dd46a-43bb-43d6-92a2-fbb15a0d4d2b" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/jamestown-plans-atlanta-mixed-use-project/" title="Read article"><span class="post-title">Jamestown Plans Atlanta Mixed-Use Project</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">17 March 2021 12:04</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/duke-realty-starts-build-to-suit-projects-near-chicago/" title="Read article"><span class="post-title">Duke Realty Starts Build-to-Suit Projects Near Chicago</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">17 March 2021 11:27</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/trimont-real-estate-advisors-names-diversity-executive/" title="Read article"><span class="post-title">Trimont Real Estate Advisors Names Diversity Executive</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/corporate-real-estate/">Corporate Real Estate</a></span>
</span><span class="date js-relativePostDate">16 March 2021 13:43</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/stonemont-cerberus-form-1b-industrial-jv/" title="Read article"><span class="post-title">Stonemont, Cerberus Form $1B Industrial JV</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">16 March 2021 11:54</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/red-rock-developments-first-foray-in-greater-richmond/" title="Read article"><span class="post-title">Red Rock Developments’ First Foray in Greater Richmond</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">16 March 2021 11:17</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown is-basic">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Awards <span class="caret"></span></a>
                        <ul class="dropdown-menu child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Awards</li>
                            <li>
                                <a href="/distinguished-achievement-awards/">Distinguished Achievement</a>
                            </li>
                            <li>
                                <a href="/executive-of-the-year-awards/">Executive of the Year</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a href="/polls/">Polls</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Multimedia<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Multimedia</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/videos/">Videos</a>
                                        </li>
                                        <li>
                                            <a href="/podcasts/">Podcasts</a>
                                        </li>
                                        <li>
                                            <a href="/slideshows/">Slideshows</a>
                                        </li>
                                        <li>
                                            <a href="/product-gallery/">Product Gallery</a>
                                        </li>
                                        <li>
                                            <a href="/webinars/">Webinars</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-10 col-sm-9 is-hidden">
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/131695/images/Asha-Shettigar-and-Yunsoo-Kim.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/what-you-need-to-know-about-taxation-valuation-in-2021/">
            <div class="title">
                <div class="post-title">What You Need to Know About Taxation, Valuation in 2021</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/videos/">Video</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/131657/images/Siemens_Webinar_800x620.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/the-roi-of-smart-buildings-through-a-digital-strategy/">
            <div class="title">
                <div class="post-title">The ROI of Smart Buildings Through a Digital Strategy</div>                
            </div>
        </a>
        <div class="has-category">
            

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/131643/images/51018429353_48e61808a9_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/onyx-repositions-new-jersey-offices-with-multimillion-dollar-revamp/">
            <div class="title">
                <div class="post-title">Onyx Repositions New Jersey Offices With Multimillion-Dollar Revamp</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <div class="search">
                            <div class="input-group js-searchBox">
                                <input type="text" class="form-control animated search-bar" value="" placeholder="Search">
                                <span class="input-group-btn">
                                    <button class="btn btn-default search-button" type="button"><i class="fa fa-search"></i></button>
                                </span>
                            </div>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

            </header>
        </nav>
        


<div class="channel">
    <div class="container-fluid">
        <div class="row single-post">

            <div class="col-lg-9 col-md-8 col-xs-12 js-page-content">
                <div class="row">
                    <div class="col-md-12">
                        <article class="tile post-tile">
                            <div class="row">
                                
<div class="post-header">
    <div class="row">
        <div class="col-sm-11">
            <h1 itemprop="headline">Equus Capital Sells Silicon Valley Assets for $42M</h1>
            <div class="leading">A new owner has emerged for a two-building office/R&D property in Santa Clara, Calif.</div>
        </div>
        <div class="col-sm-1">
            <div class="post-date hidden-xs">
                Mar<span>18</span>2021
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12 col-sm-5">
            <ul class="sub-header">
                    <li>By </li>
                    <li class="post-author">
                        <a href="/author/gail-kalinoski/">Gail Kalinoski</a>
                    </li>
                <li class="post-date visible-xs" itemprop="datePublished">Mar 18&comma; 2021</li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-7">
            <div class="social-subscribe">
                <div class="social dock horizontal">
                    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fequus-capital-sells-silicon-valley-assets-for-42m%2f" class="fb" title="" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=Equus+Capital+Sells+Silicon+Valley+Assets+for+%2442M&amp;text=Equus+Capital+Sells+Silicon+Valley+Assets+for+%2442M&amp;tw_p=tweetbutton&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fequus-capital-sells-silicon-valley-assets-for-42m%2f&amp;via=cpexecutive" class="tw" title="" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fequus-capital-sells-silicon-valley-assets-for-42m%2f&amp;title=Equus+Capital+Sells+Silicon+Valley+Assets+for+%2442M" class="in" title="" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
<li><a href="mailto:?subject=Equus+Capital+Sells+Silicon+Valley+Assets+for+%2442M&amp;body=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fequus-capital-sells-silicon-valley-assets-for-42m%2f" class="email" title="" target="_blank"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
                </div>
                <div class="subscribe-small">
                    <a href="/subscriptions/" class="btn btn-active btn-default">
    <i class="fa fa-envelope-o"></i> Subscribe to CPE
</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
                <div class="post-meta hidden-xs">
                     <ul class="post-category">
                                 <li>
                                     <a href="/san-jose/">San Jose</a>
                                 </li>
                                 <li>
                                     <a href="/west/">West</a>
                                 </li>
                                 <li>
                                     <a href="/office/">Office</a>
                                 </li>

                             <li class="has-more btn-group">
                                 <button type="button" class="btn btn-default dropdown-toggle more" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                     More <i class='fa fa-caret-down'></i>
                                 </button>
                                 <ul class="dropdown-menu">
                                         <li>
                                             <a href="/investment/">Investment</a>
                                         </li>
                                         <li>
                                             <a href="/news/">News</a>
                                         </li>
                                         <li>
                                             <a href="/deals/">Deals</a>
                                         </li>
                                 </ul>
                             </li>

                     </ul>
                </div>

        </div>
    </div>
</div>
                            </div>

                            <div class="row">
                                <div class="post-body">

                                    
    <div class="content js-lightbox">
        <figure style="width: 300px" class="image-caption-container right-image"><img class="wp-image-1004516878 size-medium" src="https://media.atre.yardi.com/2/131846/images/Walsh-Bowers-Aerial.jpg?w=300&h=233" alt="Walsh Bowers, Santa Clara, Calif." width="300" height="233" itemprop="image"></img><figcaption class="image-caption-text">Walsh Bowers.<em> Image courtesy of Equus Capital Partners Ltd.</em></figcaption></figure>
<p>An affiliate of GI Partners, a San Francisco-based private investment firm, has acquired a two-building office/R&D portfolio totaling 108,459 square feet in Santa Clara, Calif., from Equus Capital Partners Ltd., for $41.5 million.</p>
<p>The sale of the Walsh Bowers portfolio was made on behalf of Equus Investment Partnership X, LP (Fund X) a $361 million discretionary equity fund managed by Equus.</p>
<hr>
<p><strong>READ ALSO</strong>: <a href="https://www.cpexecutive.com/post/dror-poleg-on-post-pandemic-office-demand/">Dror Poleg on Post-Pandemic Office Demand</a></p>
<hr>
<p>Equus, a private equity real estate investment management firm based near Philadelphia, acquired the properties at 2845-55 Bowers Ave. and 2710 Walsh Ave. in Silicon Valley’s highly sought after “Golden Triangle” in early 2017 <a href="https://www.cpexecutive.com/post/equus-nabs-106-ksf-silicon-valley-office-portfolio/">from Swift Real Estate Partners for $32 million</a>. The combined parcels total 6.31 acres and are bordered by Highway 101, Interstate 880 and California 237, which provides excellent regional access throughout Silicon Valley. The properties, built in 1975 and 1980, have convenient access to both San Francisco and Oakland, Calif., and are less than 5 miles to the Mineta San Jose International Airport. The portfolio is also a 10-minute drive to Levi’s Stadium and Santa Clara Convention Center and 1.3 miles from the Lawrence Caltrain station.</p>
<p>Robert Butchenhart, vice president for Equus and manager of Equus’ West Coast office in Los Angeles, told <em>Commercial Property Executive</em> both assets were fully leased. He said 2710 Walsh Ave. has one tenant and 2845-55 Bowers Ave. has two.</p>
<p>Butchenhart said in prepared comments the firm envisioned the portfolio as a classic “covered land play” when it acquired it in 2017 and has maintained short-term occupancy to make it easier for a new owner to redevelop the properties and capture significant density upside.</p>
<p>Tim Guarnieri of Newmark represented GI Partners. Eric Fox, Steve Hermann and Seth Siegel of Cushman & Wakefield represented Equus in the transaction.</p>
    </div>


<div class="tags-list">
    <ul>
            <li><a href="/tag/cushman--wakefield/">Cushman &amp; Wakefield</a></li>
            <li><a href="/tag/equus-capital-partners/">Equus Capital Partners</a></li>
            <li><a href="/tag/gi-partners/">GI Partners</a></li>
            <li><a href="/tag/newmark/">Newmark</a></li>
            <li><a href="/tag/swift-real-estate-partners/">Swift Real Estate Partners</a></li>
    </ul>
</div>                                </div>
                            </div>

                            <div id="related-posts" class="row hidden animated fadeIn"></div>
                        </article>
                    </div>
                </div>
            </div>
            <div class="col-lg-3 col-md-4 col-xs-12 sidebar">
                <div class="affix-wrap sidebar-wrap" data-spy="affix">
                    <div class="row">
                        <div class="col-md-12 col-sm-5 col-xs-12 has-ad">
                            <div class="column tile thinborder">
                                <div class="adslot" id="div-gpt-ad-1480512539422-0" data-sizes="[[300,250],[300,600]]" data-dfp="ATRE-CPE-Sidebar" ></div>
                            </div>
                        </div>
                        
<div class="col-md-12 col-sm-7 col-xs-12">
    <div class="row">
        <div class="col-xs-12">
            <div class="tile">
                <div>
                    <h2>Related Posts</h2>
                    <div class="row">
                        <ul id="6b3b8e98-9755-4240-8f9f-fe2061813427" class="media-list" data-filter="hasallcategory=cpe&amp;postidnotin=131209,130954,129851,129097,129016">
                            

<li class="media">
    <a href="/post/vantage-data-centers-grows-silicon-valley-footprint/">

            <div  style="background: url('https://media.atre.yardi.com/2/131209/images/2590-Walsh-Ave-e1614170426856.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Vantage Data Centers Grows Silicon Valley Footprint</span>
            </h4>
            <span class="date js-relativePostDate">24 February 2021 13:50</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/hines-picks-up-silicon-valley-office-building-for-68m/">

            <div  style="background: url('https://media.atre.yardi.com/2/130954/images/Santa-Clara-5301-Patrick-Henry.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Hines Picks Up Silicon Valley Office Building for $68M</span>
            </h4>
            <span class="date js-relativePostDate">12 February 2021 02:33</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/cushman-wakefield-closes-16m-bay-area-office-deal/">

            <div  style="background: url('https://media.atre.yardi.com/2/129851/images/3960-3980-Fabian-Way.-Rendering-courtesy-of-Cushman-Wakefield.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Cushman & Wakefield Closes $16M Bay Area Office Deal</span>
            </h4>
            <span class="date js-relativePostDate">07 January 2021 12:12</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/stanford-university-sells-office-asset-for-123m/">

            <div  style="background: url('https://media.atre.yardi.com/2/129097/images/3380-Coyote-Hill-Road.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Stanford University Sells Office Asset for $123M</span>
            </h4>
            <span class="date js-relativePostDate">08 December 2020 10:54</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/duke-realty-pays-41m-for-san-jose-asset/">

            <div  style="background: url('https://media.atre.yardi.com/2/129016/images/5853-and-5863-Rue-Ferrari.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Duke Realty Pays $41M for San Jose Asset</span>
            </h4>
            <span class="date js-relativePostDate">04 December 2020 15:08</span>
        </div>
    </a>
</li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                        <div class="col-md-12 col-sm-7 col-xs-12">
                                    <section class="column tile">
    <h2>Regions</h2>
    <div class="row">
        <ul class="nav">
                <li><a href="/northeast/">Northeast</a></li>
                <li><a href="/west/">West</a></li>
                <li><a href="/south/">South</a></li>
                <li><a href="/midwest/">Midwest</a></li>
                <li><a href="/midatlantic/">Mid-Atlantic</a></li>
                <li><a href="/international/">International</a></li>
                <li><a href="/national/">National</a></li>
        </ul>
    </div>
    <div class="for-regions">
        <div class="location">
    <label class="label-mobile">Change City</label>
    <select data-placeholder="Cities... " class="chosen chosen-select linked-chosen" tabindex="2">
        <option class="option-mobile">Cities...</option>
             <option href="/albuquerque/" value=/albuquerque/>Albuquerque</option>
             <option href="/atlanta/" value=/atlanta/>Atlanta</option>
             <option href="/austin/" value=/austin/>Austin</option>
             <option href="/baltimore/" value=/baltimore/>Baltimore</option>
             <option href="/boston/" value=/boston/>Boston</option>
             <option href="/charlotte/" value=/charlotte/>Charlotte</option>
             <option href="/chicago/" value=/chicago/>Chicago</option>
             <option href="/cincinnati/" value=/cincinnati/>Cincinnati</option>
             <option href="/cleveland/" value=/cleveland/>Cleveland</option>
             <option href="/columbus/" value=/columbus/>Columbus</option>
             <option href="/dallas/" value=/dallas/>Dallas</option>
             <option href="/denver/" value=/denver/>Denver</option>
             <option href="/detroit/" value=/detroit/>Detroit</option>
             <option href="/honolulu/" value=/honolulu/>Honolulu</option>
             <option href="/houston/" value=/houston/>Houston</option>
             <option href="/indianapolis/" value=/indianapolis/>Indianapolis</option>
             <option href="/inland-empire/" value=/inland-empire/>Inland Empire</option>
             <option href="/jacksonville/" value=/jacksonville/>Jacksonville</option>
             <option href="/kansas-city/" value=/kansas-city/>Kansas City</option>
             <option href="/las-vegas/" value=/las-vegas/>Las Vegas</option>
             <option href="/los-angeles/" value=/los-angeles/>Los Angeles</option>
             <option href="/miami/" value=/miami/>Miami</option>
             <option href="/minneapolis-st-paul/" value=/minneapolis-st-paul/>Minneapolis-St. Paul</option>
             <option href="/nashville-knoxville/" value=/nashville-knoxville/>Nashville-Knoxville</option>
             <option href="/new-orleans/" value=/new-orleans/>New Orleans</option>
             <option href="/new-york/" value=/new-york/>New York</option>
             <option href="/orange-county/" value=/orange-county/>Orange County</option>
             <option href="/orlando/" value=/orlando/>Orlando</option>
             <option href="/philadelphia/" value=/philadelphia/>Philadelphia</option>
             <option href="/phoenix/" value=/phoenix/>Phoenix</option>
             <option href="/pittsburgh/" value=/pittsburgh/>Pittsburgh</option>
             <option href="/portland/" value=/portland/>Portland</option>
             <option href="/raleigh-durham/" value=/raleigh-durham/>Raleigh-Durham</option>
             <option href="/richmond/" value=/richmond/>Richmond</option>
             <option href="/sacramento/" value=/sacramento/>Sacramento</option>
             <option href="/salt-lake-city/" value=/salt-lake-city/>Salt Lake City</option>
             <option href="/san-antonio/" value=/san-antonio/>San Antonio</option>
             <option href="/san-diego/" value=/san-diego/>San Diego</option>
             <option href="/san-francisco/" value=/san-francisco/>San Francisco</option>
             <option href="/san-jose/" value=/san-jose/>San Jose</option>
             <option href="/seattle/" value=/seattle/>Seattle</option>
             <option href="/st-louis/" value=/st-louis/>St. Louis</option>
             <option href="/tampa/" value=/tampa/>Tampa</option>
             <option href="/washington-dc/" value=/washington-dc/>Washington DC</option>
    </select>
</div>
    </div>            
</section>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        
<footer>
    <div class="row">
        <div class="col-md-12 col-xs-12 site-links">
            <ul>
                <li>
                    <a href="/about/">About Us</a>
                </li>
                <li>
                    <a href="/contact/">Contact</a>
                </li>
                <li>
                    <a href="/advertising/">Advertising</a>
                </li>
                <li>
                    <a href="/editorial-guidelines/">Editorial Guidelines</a>
                </li>
                <li>
                    <a href="/industry-links/">Industry Links</a>
                </li>
                <li>
                    <a href="/archive/">Archive</a>
                </li>
                <li>
                    <a href="/cpn-archive/">CPN</a>
                </li>
                    <li>
                        <a href="/tags/">Tags</a>
                    </li>
                <li>
                    <a href="/authors/">Authors</a>
                </li>
            </ul>
        </div>
    </div>
    <div class="row">
        <div class="col-md-12 col-xs-12 subscribe">
            <div class="btn btn-wrapper">
                <a href="/subscriptions/" class="btn btn-active btn-default">
                    <i class="fa fa-envelope-o"></i>Subscribe to CPE
                </a>
            </div>
        </div>
    </div>

    <div class="container-fluid">
        <div class="row">
            <div class="col-md-6 col-xs-12">
                <div class="row">
                    <div class="col-xs-12 social">
                        <h2>Connect with CPE</h2>
                        <ul>
    <li><a href="https://www.facebook.com/CPExecutive" class="fb" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
    <li><a href="http://twitter.com/cpexecutive" class="tw" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
    <li><a href="http://www.linkedin.com/groups?gid=2072125" class="in" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
    <li><a href="http://www.youtube.com/user/CommercialPropExec" class="yt" target="_blank"><i class="fa fa-youtube"></i><span>YouTube</span></a></li>
    <li><a href="https://www.pinterest.com/source/cpexecutive.com/" class="pin" target="_blank"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a></li>
    <li><a href="https://www.instagram.com/cpexecutive" class="insta" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
</ul>
                    </div>
                </div>

            </div>

                <div class="col-md-6 col-xs-12">
                    <div class="digital-editions">
                        <h2>Digital Editions</h2>
                        <ul>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=698837" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/698837/iphonejpg/320/46c29f06e8d28a3b4519804742beaf72176f32da.jpg" height="170" /></a>
                            </li>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=698841" target="_blank" title=""><img src="https://cdn.coverstand.com/35510/698841/iphonejpg/320/c5604af4f97ec8cd7f34e988fd15e5ef482f3791.jpg" height="170" /></a>
                            </li>
                        </ul>
                        <div class="has-btn">
                            <a class="btn btn-sm" href="/digital-magazine-archive/">Magazine Archive</a>
                        </div>
                    </div>
                </div>
        </div>

        <div class="row">
            <div class="col-md-12 col-xs-12 copyright">
                <p>
                    <a href="/" title="CPE">
                        &copy; 2021 - Commercial Property Executive
                    </a>
                    -
                    <a href="/privacy-statement/" title="Privacy Statement">
                        Privacy Statement
                    </a>
                </p>

            </div>
        </div>

    </div>
</footer>
        <script src="/bundles/site/js?v=rv8vxCN-dvs6a-A5aFuKRayePC-20TaQ4EPPkdfDFKY1"></script>

        <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
        

        
    <script src="/bundles/lightbox/js?v=K-55Ibs0mwiZwcuXlaL3_04GiRwdCYfUQp5_jPk63MM1"></script>



    <script src="/bundles/pages/post/js?v=JnlVW1xBbWZSXx-nN7xQpMHXpn6jnSD58eSJENkXd7E1"></script>

    </body>
</html>