<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
<head>
    <!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJV58PC');</script>
<!-- End Google Tag Manager -->
    <title>Global CRE Investment Activity Could Surge by 50%: Colliers</title>
    <!--[if lt IE 9]>
        <script src="~/Common/Libraries/html5shiv.min.js"></script>
        <script src="~/Common/Libraries/respond.min.js"></script>
    <![endif]-->

    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale = 1, maximum-scale=1, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <link rel="canonical" href="https://www.cpexecutive.com/post/global-cre-investment-activity-could-surge-by-50-colliers/" />

    <link href="/bundles/site/css?v=yVcmCth-OB-uDAk1LS_2RJqh9y8-zPpFbELx6iAjaKI1" rel="stylesheet"/>

    
    
    <meta name="news_keywords" content="Colliers International,E-Commerce,Tony Horrell" />
    <meta name="description" content="No less than 88 percent of survey respondents in the U.S. are planning their next real estate acquisition in the first quarter of 2021. " />


    <meta property="og:title" content="Global CRE Investment Activity Could Surge by 50%: Colliers" />
<meta property="og:description" content="No less than 88 percent of survey respondents in the U.S. are planning their next real estate acquisition in the first quarter of 2021. " />
<meta property="og:url" content="https://www.cpexecutive.com/post/global-cre-investment-activity-could-surge-by-50-colliers/" />
<meta property="og:image" content="https://media.atre.yardi.com/2/130226/images/globalisation-3390877_1920.jpg" />

    
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Global CRE Investment Activity Could Surge by 50%: Colliers",
        "mainEntityOfPage": "https://www.cpexecutive.com/post/global-cre-investment-activity-could-surge-by-50-colliers/",
        "dateModified": "1/19/2021",
        "datePublished": "1/19/2021",
            "image": {
                "@type": "ImageObject",
                 "url": "https://media.atre.yardi.com/2/130226/images/globalisation-3390877_1920.jpg",
                "height": 620,
                "width": 1200
            },
                    "author": {
                "@type": "Person",
                "name": "Scott Baltic"
            },
        "publisher": {
            "@type": "Organization",
            "name": "Commercial Property Executive",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.cpexecutive.com/Images/logo-large.png",
                "width": 268,
                "height": 60
            }
        }
    }
</script>


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Global CRE Investment Activity Could Surge by 50%: Colliers" />
<meta name="twitter:description" content="No less than 88 percent of survey respondents in the U.S. are planning their next real estate acquisition in the first quarter of 2021. "/>
<meta name="twitter:image" content="https://media.atre.yardi.com/2/130226/images/globalisation-3390877_1920.jpg"/>

        <link rel="amphtml" href="https://www.cpexecutive.com/post/amp/global-cre-investment-activity-could-surge-by-50-colliers/" />

    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12863191-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12863191-1');
</script>
<script>
    (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 327737, hjsv: 5 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
    })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
</script>
<script>
    setTimeout(function () {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0012/9713.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>


    
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e582c2ce-ae4e-4f08-9b19-1b94da1a3cc7"></script>
    <script type="text/javascript">
        function OptanonWrapper() { }
    </script>
    <!-- OneTrust Cookies Consent Notice end -->

</head>
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJV58PC"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <nav class="navbar navbar-default navbar-fixed-top js-megaMenu">
            <header id="logo-header">
                <div class="container-fluid">
                    <div class="row">
                        <div class="logo default">
                            <a href="/" title="Commercial Property Executive"></a>
                        </div>
                        <div class="col-sm-8 hidden-sm col-xs-10 hidden-xs ad-leaderboard">
                            <div class="adslot" id="div-gpt-ad-1440078351714-0" data-sizes="[728,90]" data-dfp="ATRE-CPE-LeaderBoard" ></div>
                        </div>
                    </div>
                </div>
            </header>

            <header class="menu">
                
<div class="container-fluid">
    <div class="navbar-header">
        <div class="logo mobile">
            <a href="/" title="CPE"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topmenu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
    </div>

    <div class="collapse navbar-collapse" id="topmenu">
        <div class="row">
            <div class="navbar-nav-wrap">
                <ul class="nav navbar-nav">
                    <li class="logo for-smaller">
                        <a href="/" title="CPE"></a>
                    </li>
                    <li class="is-home">
                        <a href="/">
                            <span class="fa fa-home"></span><span class="home">Home</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news/">News</a>
                    </li>
                    <li>
                        <a href="/deals/">Deals</a>
                    </li>
                    <li>
                        <a href="/people/">People</a>
                    </li>
                    <li>
                        <a href="/research-center/">Research Center</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Property Types<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Property Types</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/office/">Office</a>
                                        </li>
                                        <li>
                                            <a href="/industrial/">Industrial</a>
                                        </li>
                                        <li>
                                            <a href="/retail/">Retail</a>
                                        </li>
                                        <li>
                                            <a href="/manufactured-housing/">Manufactured Housing</a>
                                        </li>
                                        <li>
                                            <a href="/hotel/">Hotel</a>
                                        </li>
                                        <li>
                                            <a href="/mixed-use/">Mixed Use</a>
                                        </li>
                                        <li>
                                            <a href="/self-storage/">Self Storage</a>
                                        </li>
                                        <li>
                                            <a href="/healthcare/">Healthcare</a>
                                        </li>
                                        <li>
                                            <a href="/data-center/">Data Center</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/global-cre-investment-activity-could-surge-by-50-colliers/"  style="background: url('https://media.atre.yardi.com/2/130226/images/globalisation-3390877_1920.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Global CRE Investment Activity Could Surge by 50%: Colliers</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/office/">Office</a></span>

        </div>
        <a href="/post/global-cre-investment-activity-could-surge-by-50-colliers/" class="title">
            <div class="post-title">Global CRE Investment Activity Could Surge by 50%: Colliers</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/ground-breaks-on-65m-toronto-area-cold-storage-facility/"  style="background: url('https://media.atre.yardi.com/2/130232/images/Tippmann-Innovation-s-Sierra-Cold-Storage-Facility-Hamilton-Ontario.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Ground Breaks on $65M Toronto-Area Cold Storage Facility</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/industrial/">Industrial</a></span>

        </div>
        <a href="/post/ground-breaks-on-65m-toronto-area-cold-storage-facility/" class="title">
            <div class="post-title">Ground Breaks on $65M Toronto-Area Cold Storage Facility</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="9533d4e5-94d9-4bb6-bec1-bb70472d5b4a" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/fritz-industries-trades-1-msf-dallas-area-facility/" title="Read article"><span class="post-title">Fritz Industries Trades 1 MSF Dallas-Area Facility</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">19 January 2021 11:39</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/lrc-properties-first-foray-in-memphis/" title="Read article"><span class="post-title">LRC Properties’ First Foray in Memphis</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">19 January 2021 11:28</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/crg-enters-phoenix-with-5-5-msf-project/" title="Read article"><span class="post-title">CRG Enters Phoenix With 5.5 MSF Project</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">18 January 2021 13:43</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/beyond-meat-inks-281-ksf-lease-in-los-angeles/" title="Read article"><span class="post-title">Beyond Meat Inks 281 KSF Lease in Los Angeles</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">18 January 2021 13:14</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/jbg-smith-properties-to-begin-potomac-yard-development/" title="Read article"><span class="post-title">JBG Smith Properties to Begin Potomac Yard Development</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/mixed-use/">Mixed Use</a></span>
</span><span class="date js-relativePostDate">18 January 2021 13:00</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/brookfield-properties-breaks-ground-on-inland-empire-project/" title="Read article"><span class="post-title">Brookfield Properties Breaks Ground on Inland Empire Project</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">18 January 2021 12:25</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business Specialties<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Business Specialties</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/corporate-real-estate/">Corporate Real Estate</a>
                                        </li>
                                        <li>
                                            <a href="/development/">Development</a>
                                        </li>
                                        <li>
                                            <a href="/finance/">Finance</a>
                                        </li>
                                        <li>
                                            <a href="/investment/">Investment</a>
                                        </li>
                                        <li>
                                            <a href="/leasing/">Leasing</a>
                                        </li>
                                        <li>
                                            <a href="/property-management/">Property Management</a>
                                        </li>
                                        <li>
                                            <a href="/sustainability/">Sustainability</a>
                                        </li>
                                        <li>
                                            <a href="/technology/">Technology</a>
                                        </li>
                                        <li>
                                            <a href="/brokers-corner/">Brokers&#39; Corner</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/where-was-the-tallest-new-building-in-2020/"  style="background: url('https://media.atre.yardi.com/2/130201/images/Central-Park-Tower-New-York.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Where Was the Tallest New Building in 2020?</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/development/">Development</a></span>

        </div>
        <a href="/post/where-was-the-tallest-new-building-in-2020/" class="title">
            <div class="post-title">Where Was the Tallest New Building in 2020?</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/unico-properties-jv-tops-out-seattle-project/"  style="background: url('https://media.atre.yardi.com/2/130184/images/Cascadian-Nov-6-2020-7.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Unico Properties JV Tops Out Seattle Project</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/development/">Development</a></span>

        </div>
        <a href="/post/unico-properties-jv-tops-out-seattle-project/" class="title">
            <div class="post-title">Unico Properties JV Tops Out Seattle Project</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="345df14c-1ef1-4466-ac8b-5e8bf16926c5" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/the-power-of-rooftop-solar/" title="Read article"><span class="post-title">The Power of Rooftop Solar</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">16 January 2021 21:47</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/amazons-record-renewables-offtake/" title="Read article"><span class="post-title">Amazon’s Record Renewables Offtake</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/sustainability/">Sustainability</a></span>
</span><span class="date js-relativePostDate">16 January 2021 20:05</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/brighter-outlook-for-solar-installations/" title="Read article"><span class="post-title">Brighter Outlook for Solar Installations</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/sustainability/">Sustainability</a></span>
</span><span class="date js-relativePostDate">16 January 2021 19:35</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/solving-the-split-incentive-dilemma-in-energy-retrofits/" title="Read article"><span class="post-title">Solving the Split Incentive Dilemma in Energy Retrofits</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">16 January 2021 18:41</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/meeting-the-carbon-challenge-how-a-san-diego-standout-cut-its-footprint/" title="Read article"><span class="post-title">Meeting the Carbon Challenge: How a San Diego Standout Cut Its Footprint</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">16 January 2021 00:10</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown is-basic">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Awards <span class="caret"></span></a>
                        <ul class="dropdown-menu child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Awards</li>
                            <li>
                                <a href="/distinguished-achievement-awards/">Distinguished Achievement</a>
                            </li>
                            <li>
                                <a href="/executive-of-the-year-awards/">Executive of the Year</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a href="/polls/">Polls</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Multimedia<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Multimedia</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/videos/">Videos</a>
                                        </li>
                                        <li>
                                            <a href="/podcasts/">Podcasts</a>
                                        </li>
                                        <li>
                                            <a href="/slideshows/">Slideshows</a>
                                        </li>
                                        <li>
                                            <a href="/product-gallery/">Product Gallery</a>
                                        </li>
                                        <li>
                                            <a href="/webinars/">Webinars</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-10 col-sm-9 is-hidden">
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/130236/images/50838286032_c50b0c4b69_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/meet-lee-associates-best-social-responsibility-gold-winner/">
            <div class="title">
                <div class="post-title">Meet Lee & Associates: Best Social Responsibility Gold Winner</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/129404/images/Data.-Image-by-Lukas-Blazek-via-Unsplash.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/podcast-accelerating-businesses-through-data-driven-efficiency/">
            <div class="title">
                <div class="post-title">Podcast: Accelerating Businesses Through Data-Driven Efficiency</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/videos/">Video</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/1/129447/images/SnapSessions_feature.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/snap-session-how-2020-changed-multifamily-housing/">
            <div class="title">
                <div class="post-title">Snap Session: How 2020 Changed Multifamily Housing</div>                
            </div>
        </a>
        <div class="has-category">
            

        </div>
    </div>
</div>

                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <div class="search">
                            <div class="input-group js-searchBox">
                                <input type="text" class="form-control animated search-bar" value="" placeholder="Search">
                                <span class="input-group-btn">
                                    <button class="btn btn-default search-button" type="button"><i class="fa fa-search"></i></button>
                                </span>
                            </div>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

            </header>
        </nav>
        


<div class="channel">
    <div class="container-fluid">
        <div class="row single-post">

            <div class="col-lg-9 col-md-8 col-xs-12 js-page-content">
                <div class="row">
                    <div class="col-md-12">
                        <article class="tile post-tile">
                            <div class="row">
                                
<div class="post-header">
    <div class="row">
        <div class="col-sm-11">
            <h1 itemprop="headline">Global CRE Investment Activity Could Surge by 50%: Colliers</h1>
            <div class="leading">No less than 88 percent of survey respondents in the U.S. are planning their next real estate acquisition in the first quarter of 2021. </div>
        </div>
        <div class="col-sm-1">
            <div class="post-date hidden-xs">
                Jan<span>19</span>2021
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12 col-sm-5">
            <ul class="sub-header">
                    <li>By </li>
                    <li class="post-author">
                        <a href="/author/scott-baltic/">Scott Baltic</a>
                    </li>
                <li class="post-date visible-xs" itemprop="datePublished">Jan 19&comma; 2021</li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-7">
            <div class="social-subscribe">
                <div class="social dock horizontal">
                    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fglobal-cre-investment-activity-could-surge-by-50-colliers%2f" class="fb" title="" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=Global+CRE+Investment+Activity+Could+Surge+by+50%25%3a+Colliers&amp;text=Global+CRE+Investment+Activity+Could+Surge+by+50%25%3a+Colliers&amp;tw_p=tweetbutton&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fglobal-cre-investment-activity-could-surge-by-50-colliers%2f&amp;via=cpexecutive" class="tw" title="" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fglobal-cre-investment-activity-could-surge-by-50-colliers%2f&amp;title=Global+CRE+Investment+Activity+Could+Surge+by+50%25%3a+Colliers" class="in" title="" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
<li><a href="mailto:?subject=Global+CRE+Investment+Activity+Could+Surge+by+50%25%3a+Colliers&amp;body=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fglobal-cre-investment-activity-could-surge-by-50-colliers%2f" class="email" title="" target="_blank"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
                </div>
                <div class="subscribe-small">
                    <a href="/subscriptions/" class="btn btn-active btn-default">
    <i class="fa fa-envelope-o"></i> Subscribe to CPE
</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
                <div class="post-meta hidden-xs">
                     <ul class="post-category">
                                 <li>
                                     <a href="/international/">International</a>
                                 </li>
                                 <li>
                                     <a href="/office/">Office</a>
                                 </li>
                                 <li>
                                     <a href="/industrial/">Industrial</a>
                                 </li>

                             <li class="has-more btn-group">
                                 <button type="button" class="btn btn-default dropdown-toggle more" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                     More <i class='fa fa-caret-down'></i>
                                 </button>
                                 <ul class="dropdown-menu">
                                         <li>
                                             <a href="/investment/">Investment</a>
                                         </li>
                                         <li>
                                             <a href="/news/">News</a>
                                         </li>
                                 </ul>
                             </li>

                             <li class="has-more btn-group research-center-endpoints">
                                 <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                     <i class="fa fa-bar-chart"></i>Research Center<i class='fa fa-caret-down'></i>
</button>
                                 <ul class="dropdown-menu">
<ul class=horizontal><i class='fa fa-caret-right'></i><li class=sub-item><a href="/research-center/industry-research-reports/">Industry Research Reports</a></li></ul>                                 </ul>
                             </li>
                     </ul>
                </div>

        </div>
    </div>
</div>
                            </div>

                            <div class="row">
                                <div class="post-body">

                                    
    <div class="content js-lightbox">
        <figure style="width: 300px" class="image-caption-container right-image"><img class="wp-image-1004505013 size-medium" src="https://media.atre.yardi.com/2/130226/images/globalisation-3390877_1920.jpg?w=300&h=233" alt="" width="300" height="233" itemprop="image"></img><figcaption class="image-caption-text"><em>Image by TheDigitalArtist via Pixabay.com</em></figcaption></figure>
<p>This should be the year the commercial real estate logjam starts breaking, as 98 percent of investors plan to expand their worldwide portfolios, according to the Colliers Global Capital Markets 2021 Investor Outlook.</p>
<hr>
<p><strong>READ ALSO</strong>: <a href="https://www.cpexecutive.com/post/where-was-the-tallest-new-building-in-2020/">Where Was the Tallest New Building in 2020?</a></p>
<hr>
<p>Moreover, about 60 percent of investors plan on expanding their holdings by more than 10 percent, Colliers International reports. It all adds up, the company says, to an up to 50 percent surge in global investment activity in the second half of 2021. Recent vaccine developments are expected to renew confidence in the commercial real estate sector.</p>
<p>And the surge should be starting quickly, with 88 percent of survey respondents in the U.S., and 67 percent of those in the Europe, Middle East and Africa region, planning their next investment as early as the first quarter of 2021. And Colliers expects the rebound to gain strength from the second quarter forward.</p>
<p>The report noted that the average total annual global investment from 2015 through 2019 was about $1.65 trillion, or roughly 1 percent of global assets under management. The 2020 investment total fell to about $1.3 trillion, but with allocations to commercial real estate continuing to grow, global investment volumes could double this year.</p>
<p>The report drew on input from almost 300 survey respondents, including institutional investors, listed property companies, sovereign wealth funds, private equity funds, family offices and third-party money managers.</p>
<p>Based on that, it’s clear that “longer-term tailwinds in the property sector remain intact. With a massive volume of equity raised globally and the need for real assets, investors are eager to deploy pent-up capital and pursue opportunities during the year,” Tony Horrell, head of capital markets, global, at Colliers International, said in a prepared statement.</p>
<p>“We expect to see movement up the risk curve this year, with investors exploring all types of assets from senior care homes to public infrastructure projects,” he added.</p>
<p>Globally, office properties in top-ranked cities remain highly desirable, as do logistics assets. Demand continues to increase for secondary product types like data centers, senior living and life science space.</p>
<p>In the U.S. and Canada, about half of investors anticipate that core industrial properties will appreciate by 10 percent or more this year, as supply struggles to keep up with demand driven by e-commerce.</p>
<p>Though remote working has cut somewhat into the attractiveness of office properties, they remain in solid demand, especially in the larger Canadian markets (Toronto, Vancouver and Montreal) and growing U.S. metros (Seattle, Denver and Raleigh, N.C.).</p>
<h2>What’s on the menu in Asia</h2>
<p>An interesting observation on the Asia-Pacific office market came from Terence Tang, managing director, capital markets & investment services, Colliers Asia. He commented that confidence in this sector rests in part on the fact that, for many people in the region, “living conditions are not conducive to long-term or permanent working-from-home arrangements.”</p>
<p>John Marasco, managing director, capital markets & investment services, Australia and New Zealand, said that though office assets are in demand, investors are being selective. “There has been a flight to quality as investors and occupiers target buildings that are seen as future-proofed, with the energy ratings, fresh air and other attributes you need in a COVID-normal environment.”</p>
<p>Other points of interest in the Asia-Pacific region, Tang said, include high demand for tech-related properties—including business parks—because of the huge growth of tech companies and start-ups.</p>
<p>And across Australia, Tokyo, Seoul and some Chinese metros, e-commerce continues to drive interest in logistics properties and data centers.</p>
<p>Read the full <a href="https://corporate.colliers.com/en/newsroom/colliers-global-investor-outlook-report-anticipates-surge-in-global-investment-in-2021" target="_blank" rel="nofollow noopener">report by Colliers International</a></p>
    </div>


<div class="tags-list">
    <ul>
            <li><a href="/tag/colliers-international/">Colliers International</a></li>
            <li><a href="/tag/e-commerce/">E-Commerce</a></li>
            <li><a href="/tag/tony-horrell/">Tony Horrell</a></li>
    </ul>
</div>                                </div>
                            </div>

                            <div id="related-posts" class="row hidden animated fadeIn"></div>
                        </article>
                    </div>
                </div>
            </div>
            <div class="col-lg-3 col-md-4 col-xs-12 sidebar">
                <div class="affix-wrap sidebar-wrap" data-spy="affix">
                    <div class="row">
                        <div class="col-md-12 col-sm-5 col-xs-12 has-ad">
                            <div class="column tile thinborder">
                                <div class="adslot" id="div-gpt-ad-1480512539422-0" data-sizes="[[300,250],[300,600]]" data-dfp="ATRE-CPE-Sidebar" ></div>
                            </div>
                        </div>
                        
<div class="col-md-12 col-sm-7 col-xs-12">
    <div class="row">
        <div class="col-xs-12">
            <div class="tile">
                <div>
                    <h2>Related Posts</h2>
                    <div class="row">
                        <ul id="db19617b-dc59-47d8-aad2-812efa43fda2" class="media-list" data-filter="hasallcategory=cpe&amp;postidnotin=129927,129510,129287,128879,128708">
                            

<li class="media">
    <a href="/post/savills-investment-management-pays-210m-for-belgium-asset/">

            <div  style="background: url('https://media.atre.yardi.com/2/129927/images/brusselsstock.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Savills Investment Management Pays $210M for Belgium Asset</span>
            </h4>
            <span class="date js-relativePostDate">11 January 2021 11:12</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/tishman-speyer-expands-paris-footprint/">

            <div  style="background: url('https://media.atre.yardi.com/2/129510/images/Carre-St.-Germain-Paris.png?width=55&amp;height=55') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Tishman Speyer Expands Paris Footprint</span>
            </h4>
            <span class="date js-relativePostDate">21 December 2020 11:58</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/castellum-to-sell-swedish-portfolio-for-85m/">

            <div  style="background: url('https://media.atre.yardi.com/2/129287/images/Fanborgen-3-Halmstad-Sweden.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Castellum to Sell Swedish Portfolio for $85M</span>
            </h4>
            <span class="date js-relativePostDate">14 December 2020 13:10</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/hines-expands-footprint-in-germany/">

            <div  style="background: url('https://media.atre.yardi.com/2/128879/images/KOE37_Gordon-Bussiek.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Hines Expands Footprint in Germany</span>
            </h4>
            <span class="date js-relativePostDate">03 December 2020 10:00</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/tishman-speyer-jv-raises-1b-for-life-science-projects/">

            <div  style="background: url('https://media.atre.yardi.com/2/128708/images/Lab-space-e1606218405731.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Tishman Speyer JV Raises $1B for Life Science Projects</span>
            </h4>
            <span class="date js-relativePostDate">24 November 2020 13:21</span>
        </div>
    </a>
</li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                        <div class="col-md-12 col-sm-7 col-xs-12">
                                    <section class="column tile">
    <h2>Regions</h2>
    <div class="row">
        <ul class="nav">
                <li><a href="/northeast/">Northeast</a></li>
                <li><a href="/west/">West</a></li>
                <li><a href="/south/">South</a></li>
                <li><a href="/midwest/">Midwest</a></li>
                <li><a href="/midatlantic/">Mid-Atlantic</a></li>
                <li><a href="/international/">International</a></li>
                <li><a href="/national/">National</a></li>
        </ul>
    </div>
    <div class="for-regions">
        <div class="location">
    <label class="label-mobile">Change City</label>
    <select data-placeholder="Cities... " class="chosen chosen-select linked-chosen" tabindex="2">
        <option class="option-mobile">Cities...</option>
             <option href="/albuquerque/" value=/albuquerque/>Albuquerque</option>
             <option href="/atlanta/" value=/atlanta/>Atlanta</option>
             <option href="/austin/" value=/austin/>Austin</option>
             <option href="/baltimore/" value=/baltimore/>Baltimore</option>
             <option href="/boston/" value=/boston/>Boston</option>
             <option href="/charlotte/" value=/charlotte/>Charlotte</option>
             <option href="/chicago/" value=/chicago/>Chicago</option>
             <option href="/cincinnati/" value=/cincinnati/>Cincinnati</option>
             <option href="/cleveland/" value=/cleveland/>Cleveland</option>
             <option href="/columbus/" value=/columbus/>Columbus</option>
             <option href="/dallas/" value=/dallas/>Dallas</option>
             <option href="/denver/" value=/denver/>Denver</option>
             <option href="/detroit/" value=/detroit/>Detroit</option>
             <option href="/honolulu/" value=/honolulu/>Honolulu</option>
             <option href="/houston/" value=/houston/>Houston</option>
             <option href="/indianapolis/" value=/indianapolis/>Indianapolis</option>
             <option href="/inland-empire/" value=/inland-empire/>Inland Empire</option>
             <option href="/jacksonville/" value=/jacksonville/>Jacksonville</option>
             <option href="/kansas-city/" value=/kansas-city/>Kansas City</option>
             <option href="/las-vegas/" value=/las-vegas/>Las Vegas</option>
             <option href="/los-angeles/" value=/los-angeles/>Los Angeles</option>
             <option href="/miami/" value=/miami/>Miami</option>
             <option href="/minneapolis-st-paul/" value=/minneapolis-st-paul/>Minneapolis-St. Paul</option>
             <option href="/nashville-knoxville/" value=/nashville-knoxville/>Nashville-Knoxville</option>
             <option href="/new-orleans/" value=/new-orleans/>New Orleans</option>
             <option href="/new-york/" value=/new-york/>New York</option>
             <option href="/orange-county/" value=/orange-county/>Orange County</option>
             <option href="/orlando/" value=/orlando/>Orlando</option>
             <option href="/philadelphia/" value=/philadelphia/>Philadelphia</option>
             <option href="/phoenix/" value=/phoenix/>Phoenix</option>
             <option href="/pittsburgh/" value=/pittsburgh/>Pittsburgh</option>
             <option href="/portland/" value=/portland/>Portland</option>
             <option href="/raleigh-durham/" value=/raleigh-durham/>Raleigh-Durham</option>
             <option href="/richmond/" value=/richmond/>Richmond</option>
             <option href="/sacramento/" value=/sacramento/>Sacramento</option>
             <option href="/salt-lake-city/" value=/salt-lake-city/>Salt Lake City</option>
             <option href="/san-antonio/" value=/san-antonio/>San Antonio</option>
             <option href="/san-diego/" value=/san-diego/>San Diego</option>
             <option href="/san-francisco/" value=/san-francisco/>San Francisco</option>
             <option href="/san-jose/" value=/san-jose/>San Jose</option>
             <option href="/seattle/" value=/seattle/>Seattle</option>
             <option href="/st-louis/" value=/st-louis/>St. Louis</option>
             <option href="/tampa/" value=/tampa/>Tampa</option>
             <option href="/washington-dc/" value=/washington-dc/>Washington DC</option>
    </select>
</div>
    </div>            
</section>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        
<footer>
    <div class="row">
        <div class="col-md-12 col-xs-12 site-links">
            <ul>
                <li>
                    <a href="/about/">About Us</a>
                </li>
                <li>
                    <a href="/contact/">Contact</a>
                </li>
                <li>
                    <a href="/advertising/">Advertising</a>
                </li>
                <li>
                    <a href="/editorial-guidelines/">Editorial Guidelines</a>
                </li>
                <li>
                    <a href="/industry-links/">Industry Links</a>
                </li>
                <li>
                    <a href="/archive/">Archive</a>
                </li>
                <li>
                    <a href="/cpn-archive/">CPN</a>
                </li>
                    <li>
                        <a href="/tags/">Tags</a>
                    </li>
                <li>
                    <a href="/authors/">Authors</a>
                </li>
            </ul>
        </div>
    </div>
    <div class="row">
        <div class="col-md-12 col-xs-12 subscribe">
            <div class="btn btn-wrapper">
                <a href="/subscriptions/" class="btn btn-active btn-default">
                    <i class="fa fa-envelope-o"></i>Subscribe to CPE
                </a>
            </div>
        </div>
    </div>

    <div class="container-fluid">
        <div class="row">
            <div class="col-md-6 col-xs-12">
                <div class="row">
                    <div class="col-xs-12 social">
                        <h2>Connect with CPE</h2>
                        <ul>
    <li><a href="https://www.facebook.com/CPExecutive" class="fb" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
    <li><a href="http://twitter.com/cpexecutive" class="tw" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
    <li><a href="http://www.linkedin.com/groups?gid=2072125" class="in" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
    <li><a href="http://www.youtube.com/user/CommercialPropExec" class="yt" target="_blank"><i class="fa fa-youtube"></i><span>YouTube</span></a></li>
    <li><a href="https://www.pinterest.com/source/cpexecutive.com/" class="pin" target="_blank"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a></li>
    <li><a href="https://www.instagram.com/cpexecutive" class="insta" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
</ul>
                    </div>
                </div>

            </div>

                <div class="col-md-6 col-xs-12">
                    <div class="digital-editions">
                        <h2>Digital Editions</h2>
                        <ul>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=688840" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/688840/iphonejpg/320/2a5acde1b1b49b860badf47f9e39172c5cab6603.jpg" height="170" /></a>
                            </li>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=689626" target="_blank" title=""><img src="https://cdn.coverstand.com/35510/689626/iphonejpg/320/4a3c9944c25357cbe0ba097b8464a703e731dd19.jpg" height="170" /></a>
                            </li>
                        </ul>
                        <div class="has-btn">
                            <a class="btn btn-sm" href="/digital-magazine-archive/">Magazine Archive</a>
                        </div>
                    </div>
                </div>
        </div>

        <div class="row">
            <div class="col-md-12 col-xs-12 copyright">
                <p>
                    <a href="/" title="CPE">
                        &copy; 2021 - Commercial Property Executive
                    </a>
                    -
                    <a href="/privacy-statement/" title="Privacy Statement">
                        Privacy Statement
                    </a>
                </p>

            </div>
        </div>

    </div>
</footer>
        <script src="/bundles/site/js?v=rv8vxCN-dvs6a-A5aFuKRayePC-20TaQ4EPPkdfDFKY1"></script>

        <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
        

        
    <script src="/bundles/lightbox/js?v=K-55Ibs0mwiZwcuXlaL3_04GiRwdCYfUQp5_jPk63MM1"></script>



    <script src="/bundles/pages/post/js?v=JnlVW1xBbWZSXx-nN7xQpMHXpn6jnSD58eSJENkXd7E1"></script>

    </body>
</html>