<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
    <head>
        <!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJV58PC');</script>
<!-- End Google Tag Manager -->
        <title>Hoffman & Associates Reshuffles Leadership Team</title>
        <!--[if lt IE 9]>
            <script src="~/Common/Libraries/html5shiv.min.js"></script>
            <script src="~/Common/Libraries/respond.min.js"></script>
        <![endif]-->

        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale = 1, maximum-scale=1, user-scalable=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <link rel="canonical" href="https://www.cpexecutive.com/post/hoffman-associates-reshuffles-leadership-team/" />

        <link href="/bundles/site/css?v=yVcmCth-OB-uDAk1LS_2RJqh9y8-zPpFbELx6iAjaKI1" rel="stylesheet"/>

        
        
    <meta name="news_keywords" content="Monty Hoffman,PN Hoffman" />
    <meta name="description" content="Mark Dorigan is the company&#39;s new CEO, while Executive Vice President Shawn Seaman is set to become president." />


    <meta property="og:title" content="Hoffman &amp; Associates Reshuffles Leadership Team" />
<meta property="og:description" content="Mark Dorigan is the company&#39;s new CEO, while Executive Vice President Shawn Seaman is set to become president." />
<meta property="og:url" content="https://www.cpexecutive.com/post/hoffman-associates-reshuffles-leadership-team/" />
<meta property="og:image" content="https://media.atre.yardi.com/2/113204/images/all.jpg" />

    
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Hoffman &amp; Associates Reshuffles Leadership Team",
        "mainEntityOfPage": "https://www.cpexecutive.com/post/hoffman-associates-reshuffles-leadership-team/",
        "dateModified": "12/18/2019",
        "datePublished": "12/18/2019",
            "image": {
                "@type": "ImageObject",
                 "url": "https://media.atre.yardi.com/2/113204/images/all.jpg",
                "height": 620,
                "width": 1200
            },
                    "author": {
                "@type": "Person",
                "name": "the Editors of Commercial Property Executive"
            },
        "publisher": {
            "@type": "Organization",
            "name": "Commercial Property Executive",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.cpexecutive.com/Images/logo-large.png",
                "width": 268,
                "height": 60
            }
        }
    }
</script>


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Hoffman &amp; Associates Reshuffles Leadership Team" />
<meta name="twitter:description" content="Mark Dorigan is the company&#39;s new CEO, while Executive Vice President Shawn Seaman is set to become president."/>
<meta name="twitter:image" content="https://media.atre.yardi.com/2/113204/images/all.jpg"/>

        <link rel="amphtml" href="https://www.cpexecutive.com/post/amp/hoffman-associates-reshuffles-leadership-team/" />

        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12863191-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12863191-1');
</script>
<script>
    (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 327737, hjsv: 5 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
    })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
</script>
<script>
    setTimeout(function () {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0012/9713.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>


    </head>
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJV58PC"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
        <nav class="navbar navbar-default navbar-fixed-top js-megaMenu">
            <header id="logo-header">
                <div class="container-fluid">
                    <div class="row">                    
                        <div class="logo default">                        
                            <a href="/" title="Commercial Property Executive"></a>
                        </div>
                        <div class="col-sm-8 hidden-sm col-xs-10 hidden-xs ad-leaderboard">
                            <div class="adslot" id="div-gpt-ad-1440078351714-0" data-sizes="[728,90]" data-dfp="ATRE-CPE-LeaderBoard" ></div>
                        </div>
                    </div>
                </div>
            </header>

            <header class="menu">
                
<div class="container-fluid">
    <div class="navbar-header">
        <div class="logo mobile">
            <a href="/" title="CPE"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topmenu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
    </div>

    <div class="collapse navbar-collapse" id="topmenu">
        <div class="row">
            <div class="navbar-nav-wrap">
                <ul class="nav navbar-nav">
                    <li class="logo for-smaller">
                        <a href="/" title="CPE"></a>
                    </li>
                    <li class="is-home">
                        <a href="/">
                            <span class="fa fa-home"></span><span class="home">Home</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news/">News</a>
                    </li>
                    <li>
                        <a href="/deals/">Deals</a>
                    </li>
                    <li>
                        <a href="/people/">People</a>
                    </li>
                    <li>
                        <a href="/research-center/">Research Center</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Property Types<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Property Types</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/office/">Office</a>
                                        </li>
                                        <li>
                                            <a href="/industrial/">Industrial</a>
                                        </li>
                                        <li>
                                            <a href="/retail/">Retail</a>
                                        </li>
                                        <li>
                                            <a href="/multifamily/">Multifamily</a>
                                        </li>
                                        <li>
                                            <a href="/hotel/">Hotel</a>
                                        </li>
                                        <li>
                                            <a href="/mixed-use/">Mixed Use</a>
                                        </li>
                                        <li>
                                            <a href="/self-storage/">Self Storage</a>
                                        </li>
                                        <li>
                                            <a href="/healthcare/">Healthcare</a>
                                        </li>
                                        <li>
                                            <a href="/data-center/">Data Center</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/offices-at-chandler-viridian-racks-up-leed-gold/"  style="background: url('https://media.atre.yardi.com/2/113245/images/1.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Offices at Chandler Viridian Racks Up LEED Gold</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/office/">Office</a></span>

        </div>
        <a href="/post/offices-at-chandler-viridian-racks-up-leed-gold/" class="title">
            <div class="post-title">Offices at Chandler Viridian Racks Up LEED Gold</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/first-washington-realty-acquires-phoenix-area-retail-center/"  style="background: url('https://media.atre.yardi.com/2/113221/images/Capture-1-e1576592419543.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">First Washington Realty Acquires Scottsdale Retail Center</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/retail/">Retail</a></span>

        </div>
        <a href="/post/first-washington-realty-acquires-phoenix-area-retail-center/" class="title">
            <div class="post-title">First Washington Realty Acquires Scottsdale Retail Center</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="31c812de-4180-4109-9127-c8d0d105ebec" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/trammell-crow-breaks-ground-in-scottsdale/" title="Read article"><span class="post-title">Trammell Crow Breaks Ground in Scottsdale</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">18 December 2019 14:41</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/sealy-garners-909m-on-us-industrial-portfolio-sale/" title="Read article"><span class="post-title">Sealy Garners $909M on US Industrial Portfolio Sale</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">18 December 2019 13:57</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/prologis-signs-new-tenant-at-miami-industrial-park/" title="Read article"><span class="post-title">Prologis Signs New Tenant at Miami Industrial Park</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">18 December 2019 13:38</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/buchanan-street-partners-sells-southern-california-office-campus/" title="Read article"><span class="post-title">Buchanan Street Partners Sells Southern California Office Campus</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">18 December 2019 12:36</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/park-avenue-bmw-lands-neighbor-in-new-jersey/" title="Read article"><span class="post-title">Park Avenue BMW Lands Neighbor in New Jersey</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">18 December 2019 09:02</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/grocery-anchored-shopping-centers-a-safety-net-in-unpredictable-times/" title="Read article"><span class="post-title">Grocery-Anchored Shopping Centers: A Safety Net in Unpredictable Times</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/podcasts/">Podcast</a></span>
</span><span class="date js-relativePostDate">18 December 2019 06:40</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business Specialties<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Business Specialties</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/corporate-real-estate/">Corporate Real Estate</a>
                                        </li>
                                        <li>
                                            <a href="/development/">Development</a>
                                        </li>
                                        <li>
                                            <a href="/finance/">Finance</a>
                                        </li>
                                        <li>
                                            <a href="/investment/">Investment</a>
                                        </li>
                                        <li>
                                            <a href="/leasing/">Leasing</a>
                                        </li>
                                        <li>
                                            <a href="/property-management/">Property Management</a>
                                        </li>
                                        <li>
                                            <a href="/sustainability/">Sustainability</a>
                                        </li>
                                        <li>
                                            <a href="/technology/">Technology</a>
                                        </li>
                                        <li>
                                            <a href="/brokers-corner/">Brokers&#39; Corner</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/focus-real-estate-sells-san-diego-industrial-park-for-20m/"  style="background: url('https://media.atre.yardi.com/2/113189/images/Copperwood-Center.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Focus Real Estate Sells San Diego Industrial Park for $20M</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/investment/">Investment</a></span>

        </div>
        <a href="/post/focus-real-estate-sells-san-diego-industrial-park-for-20m/" class="title">
            <div class="post-title">Focus Real Estate Sells San Diego Industrial Park for $20M</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/intercontinental-real-estate-enters-seattle-with-157m-buy/"  style="background: url('https://media.atre.yardi.com/2/113222/images/Roosevelt-Commons.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Intercontinental Real Estate Enters Seattle With $157M Acquisition</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/investment/">Investment</a></span>

        </div>
        <a href="/post/intercontinental-real-estate-enters-seattle-with-157m-buy/" class="title">
            <div class="post-title">Intercontinental Real Estate Enters Seattle With $157M Acquisition</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="4c2d3842-a964-4b6d-9e16-383e3bddb565" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/vista-capital-arranges-financing-for-2-indiana-hotels/" title="Read article"><span class="post-title">Vista Capital Arranges Financing for 2 Indiana Hotels</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/hotel/">Hotel</a></span>
</span><span class="date js-relativePostDate">17 December 2019 17:54</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/exeter-property-group-pays-195m-for-washington-industrial-facility/" title="Read article"><span class="post-title">Exeter Property Group Pays $195M for Washington Industrial Facility</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">17 December 2019 17:24</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/kilroy-realty-buys-133m-seattle-site/" title="Read article"><span class="post-title">Kilroy Realty Buys $133M Seattle Site</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">17 December 2019 15:08</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/blackstone-jv-closes-data-centers-acquisition-in-virginia/" title="Read article"><span class="post-title">Blackstone JV Closes Data Centers Acquisition in Virginia</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/data-center/">Data Center</a></span>
</span><span class="date js-relativePostDate">17 December 2019 14:27</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/asb-real-estates-101m-inland-empire-deal/" title="Read article"><span class="post-title">ASB Real Estate’s $101M Inland Empire Deal</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">17 December 2019 12:49</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown is-basic">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Awards <span class="caret"></span></a>
                        <ul class="dropdown-menu child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Awards</li>
                            <li>
                                <a href="/distinguished-achievement-awards/">Distinguished Achievement</a>
                            </li>
                            <li>
                                <a href="/executive-of-the-year-awards/">Executive of the Year</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a href="/polls/">Polls</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Multimedia<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Multimedia</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/videos/">Videos</a>
                                        </li>
                                        <li>
                                            <a href="/podcasts/">Podcasts</a>
                                        </li>
                                        <li>
                                            <a href="/slideshows/">Slideshows</a>
                                        </li>
                                        <li>
                                            <a href="/product-gallery/">Product Gallery</a>
                                        </li>
                                        <li>
                                            <a href="/webinars/">Webinars</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-10 col-sm-9 is-hidden">
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/113046/images/49207643117_e524c8027e_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/zydeco-adds-creative-office-space-to-austin-metcenter/">
            <div class="title">
                <div class="post-title">Zydeco Adds Creative Office Space to Austin MetCenter</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/113063/images/49203024896_42e8525ae2_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/jv-scores-largest-construction-loan-in-fort-lauderdale-history/">
            <div class="title">
                <div class="post-title">JV Scores Largest Construction Loan in Fort Lauderdale History</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/112835/images/49176963291_442ebcc051_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/the-december-digital-issue-of-cpe-is-now-available-4/">
            <div class="title">
                <div class="post-title">The December Digital Issue of CPE Is Now Available!</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <div class="search">
                            <div class="input-group js-searchBox">
                                <input type="text" class="form-control animated search-bar" value="" placeholder="Search">
                                <span class="input-group-btn">
                                    <button class="btn btn-default search-button" type="button"><i class="fa fa-search"></i></button>
                                </span>
                            </div>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

            </header>
        </nav>
        


<div class="channel">
    <div class="container-fluid">
        <div class="row single-post">

            <div class="col-lg-9 col-md-8 col-xs-12 js-page-content">
                <div class="row">
                    <div class="col-md-12">
                        <article class="tile post-tile">
                            <div class="row">
                                
<div class="post-header">
    <div class="row">
        <div class="col-sm-11">
            <h1 itemprop="headline">Hoffman &amp; Associates Reshuffles Leadership Team</h1>
            <div class="leading">Mark Dorigan is the company's new CEO, while Executive Vice President Shawn Seaman is set to become president.</div>
        </div>
        <div class="col-sm-1">
            <div class="post-date hidden-xs">
                Dec<span>18</span>2019
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12 col-sm-5">
            <ul class="sub-header">
                    <li>By </li>
                    <li class="post-author">
                        <a href="/author/the-editors-of-commercial-property-executive/">the Editors of Commercial Property Executive</a>
                    </li>
                <li class="post-date visible-xs" itemprop="datePublished">Dec 18&comma; 2019</li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-7">
            <div class="social-subscribe">
                <div class="social dock horizontal">
                    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fhoffman-associates-reshuffles-leadership-team%2f" class="fb" title="" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=Hoffman+%26+Associates+Reshuffles+Leadership+Team&amp;text=Hoffman+%26+Associates+Reshuffles+Leadership+Team&amp;tw_p=tweetbutton&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fhoffman-associates-reshuffles-leadership-team%2f&amp;via=cpexecutive" class="tw" title="" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fhoffman-associates-reshuffles-leadership-team%2f&amp;title=Hoffman+%26+Associates+Reshuffles+Leadership+Team" class="in" title="" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
<li><a href="mailto:?subject=Hoffman+%26+Associates+Reshuffles+Leadership+Team&amp;body=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fhoffman-associates-reshuffles-leadership-team%2f" class="email" title="" target="_blank"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
                </div>
                <div class="subscribe-small">
                    <a href="/subscriptions/" class="btn btn-active btn-default">
    <i class="fa fa-envelope-o"></i> Subscribe to CPE
</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
                <div class="post-meta hidden-xs">
                     <ul class="post-category">
                                 <li>
                                     <a href="/washington-dc/">Washington DC</a>
                                 </li>
                                 <li>
                                     <a href="/midatlantic/">Mid-Atlantic</a>
                                 </li>
                                 <li>
                                     <a href="/news/">News</a>
                                 </li>

                             <li class="has-more btn-group">
                                 <button type="button" class="btn btn-default dropdown-toggle more" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                     More <i class='fa fa-caret-down'></i>
                                 </button>
                                 <ul class="dropdown-menu">
                                         <li>
                                             <a href="/people/">People</a>
                                         </li>
                                 </ul>
                             </li>

                     </ul>
                </div>

        </div>
    </div>
</div>
                            </div>

                            <div class="row">
                                <div class="post-body">

                                    
    <div class="content js-lightbox">
        <figure style="width: 300px" class="image-caption-container right-image"><img class="wp-image-1004376893 size-medium" src="https://media.atre.yardi.com/2/113204/images/all.jpg?w=300&h=233" alt="" width="300" height="233" itemprop="image"></img><figcaption class="image-caption-text">(Left to right) Mark Dorigan, Shawn Seaman, Monty Hoffman. <em>Image courtesy of Hoffman & Associates</em></figcaption></figure>
<p>Hoffman & Associates has named Partner & President Mark Dorigan as the new CEO and appointed Principal & Executive Vice President Shawn Seaman as president. Monty Hoffman, founder & current CEO, will serve as chairman and remain an active partner in the company.</p>
<p>Since joining the firm in 2007, Dorigan’s focus has been to lead its legal and corporate affairs, as well as to manage the large-scale, mixed-use and public-private projects. Dorigan holds a masters of laws degree in taxation from the New York University School of Law and a J.D. from the Seton Hall University School of Law. He has more than 30 years of experience as a practicing attorney.</p>
<p>Seaman joined Hoffman & Associates in 2001 and has more than 25 years of experience in development, urban design and architecture. He is currently managing acquisitions and development activities, as well as the company’s sustainable design initiative. In his new role, he will continue to lead ongoing expansion plans. The newly appointed president has a degree in architecture from the University of Miami and a master’s degree in architecture and urban design from the University of Pennsylvania.</p>
<p>Both Dorigan and Seaman are part of the team that kicked off The Wharf, a 3.2 million-square-foot mixed-use development in D.C. In September, <a href="https://www.cpexecutive.com/post/phase-2-of-dcs-2-5b-the-wharf-commences/">the project’s second phase</a> received a <a href="https://www.cpexecutive.com/post/dcs-the-wharf-lands-record-breaking-847m-loan/">record-breaking construction loan</a> of $847 million.</p>
    </div>


<div class="tags-list">
    <ul>
            <li><a href="/tag/monty-hoffman/">Monty Hoffman</a></li>
            <li><a href="/tag/pn-hoffman/">PN Hoffman</a></li>
    </ul>
</div>                                </div>
                            </div>

                            <div id="related-posts" class="row hidden animated fadeIn"></div>
                        </article>
                    </div>
                </div>
            </div>
            <div class="col-lg-3 col-md-4 col-xs-12 sidebar">
                <div class="affix-wrap sidebar-wrap" data-spy="affix">
                    <div class="row">
                        <div class="col-md-12 col-sm-5 col-xs-12 has-ad">
                            <div class="column tile thinborder">
                                <div class="adslot" id="div-gpt-ad-1480512539422-0" data-sizes="[[300,250],[300,600]]" data-dfp="ATRE-CPE-Sidebar" ></div>
                            </div>
                        </div>
                        
<div class="col-md-12 col-sm-7 col-xs-12">
    <div class="row">
        <div class="col-xs-12">
            <div class="tile">
                <div>
                    <h2>Related Posts</h2>
                    <div class="row">
                        <ul id="7c9850a2-3983-4bc5-abc2-1b43e7ece9d4" class="media-list" data-filter="hasallcategory=cpe&amp;postidnotin=112895,112701,112626,112540,112335">
                            

<li class="media">
    <a href="/post/virginia-storage-facility-receives-12m-financing/">

            <div  style="background: url('https://media.atre.yardi.com/2/112895/images/Extra-Space-Storage-McLean.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Virginia Storage Facility Receives $12M Financing</span>
            </h4>
            <span class="date js-relativePostDate">09 December 2019 14:36</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/foulger-pratt-usaa-real-estate-to-build-200m-office-tower/">

            <div  style="background: url('https://media.atre.yardi.com/2/112701/images/Tysons-Central-1.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Foulger-Pratt, USAA Real Estate to Break Ground on $200M Tower</span>
            </h4>
            <span class="date js-relativePostDate">03 December 2019 14:48</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/mission-rock-expands-dc-management-portfolio/">

            <div  style="background: url('https://media.atre.yardi.com/2/112626/images/Oasis-at-Montclair-Apartments.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Mission Rock Expands DC Management Portfolio</span>
            </h4>
            <span class="date js-relativePostDate">29 November 2019 11:58</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/office-reit-sells-maryland-portfolio-for-62m/">

            <div  style="background: url('https://media.atre.yardi.com/2/112540/images/Woodmont-Office-CEnter-e1574716775841.png?width=55&amp;height=55') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Office REIT Sells Maryland Portfolio for $62M</span>
            </h4>
            <span class="date js-relativePostDate">26 November 2019 14:24</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/roadside-development-nash-enlist-anchor-tenant-at-city-ridge/">

            <div  style="background: url('https://media.atre.yardi.com/2/112335/images/City-Ridge.png?width=55&amp;height=55') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Roadside Development, NASH Enlist Anchor Tenant at City Ridge</span>
            </h4>
            <span class="date js-relativePostDate">20 November 2019 14:42</span>
        </div>
    </a>
</li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                        <div class="col-md-12 col-sm-7 col-xs-12">
                                    <section class="column tile">
    <h2>Regions</h2>
    <div class="row">
        <ul class="nav">
                <li><a href="/northeast/">Northeast</a></li>
                <li><a href="/west/">West</a></li>
                <li><a href="/south/">South</a></li>
                <li><a href="/midwest/">Midwest</a></li>
                <li><a href="/midatlantic/">Mid-Atlantic</a></li>
                <li><a href="/international/">International</a></li>
                <li><a href="/national/">National</a></li>
        </ul>
    </div>
    <div class="for-regions">
        <div class="location">
    <label class="label-mobile">Change City</label>
    <select data-placeholder="Cities... " class="chosen chosen-select linked-chosen" tabindex="2">
        <option class="option-mobile">Cities...</option>
             <option href="/albuquerque/" value=/albuquerque/>Albuquerque</option>
             <option href="/atlanta/" value=/atlanta/>Atlanta</option>
             <option href="/austin/" value=/austin/>Austin</option>
             <option href="/baltimore/" value=/baltimore/>Baltimore</option>
             <option href="/boston/" value=/boston/>Boston</option>
             <option href="/charlotte/" value=/charlotte/>Charlotte</option>
             <option href="/chicago/" value=/chicago/>Chicago</option>
             <option href="/cincinnati/" value=/cincinnati/>Cincinnati</option>
             <option href="/cleveland/" value=/cleveland/>Cleveland</option>
             <option href="/columbus/" value=/columbus/>Columbus</option>
             <option href="/dallas/" value=/dallas/>Dallas</option>
             <option href="/denver/" value=/denver/>Denver</option>
             <option href="/detroit/" value=/detroit/>Detroit</option>
             <option href="/honolulu/" value=/honolulu/>Honolulu</option>
             <option href="/houston/" value=/houston/>Houston</option>
             <option href="/indianapolis/" value=/indianapolis/>Indianapolis</option>
             <option href="/inland-empire/" value=/inland-empire/>Inland Empire</option>
             <option href="/jacksonville/" value=/jacksonville/>Jacksonville</option>
             <option href="/kansas-city/" value=/kansas-city/>Kansas City</option>
             <option href="/las-vegas/" value=/las-vegas/>Las Vegas</option>
             <option href="/los-angeles/" value=/los-angeles/>Los Angeles</option>
             <option href="/miami/" value=/miami/>Miami</option>
             <option href="/minneapolis-st-paul/" value=/minneapolis-st-paul/>Minneapolis-St. Paul</option>
             <option href="/nashville-knoxville/" value=/nashville-knoxville/>Nashville-Knoxville</option>
             <option href="/new-orleans/" value=/new-orleans/>New Orleans</option>
             <option href="/new-york/" value=/new-york/>New York</option>
             <option href="/orange-county/" value=/orange-county/>Orange County</option>
             <option href="/orlando/" value=/orlando/>Orlando</option>
             <option href="/philadelphia/" value=/philadelphia/>Philadelphia</option>
             <option href="/phoenix/" value=/phoenix/>Phoenix</option>
             <option href="/pittsburgh/" value=/pittsburgh/>Pittsburgh</option>
             <option href="/portland/" value=/portland/>Portland</option>
             <option href="/raleigh-durham/" value=/raleigh-durham/>Raleigh-Durham</option>
             <option href="/richmond/" value=/richmond/>Richmond</option>
             <option href="/sacramento/" value=/sacramento/>Sacramento</option>
             <option href="/salt-lake-city/" value=/salt-lake-city/>Salt Lake City</option>
             <option href="/san-antonio/" value=/san-antonio/>San Antonio</option>
             <option href="/san-diego/" value=/san-diego/>San Diego</option>
             <option href="/san-francisco/" value=/san-francisco/>San Francisco</option>
             <option href="/san-jose/" value=/san-jose/>San Jose</option>
             <option href="/seattle/" value=/seattle/>Seattle</option>
             <option href="/st-louis/" value=/st-louis/>St. Louis</option>
             <option href="/tampa/" value=/tampa/>Tampa</option>
             <option href="/washington-dc/" value=/washington-dc/>Washington DC</option>
    </select>
</div>
    </div>            
</section>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        
<footer>
    <div class="row">
        <div class="col-md-12 col-xs-12 site-links">
            <ul>
                <li>
                    <a href="/about/">About Us</a>
                </li>
                <li>
                    <a href="/contact/">Contact</a>
                </li>
                <li>
                    <a href="/advertising/">Advertising</a>
                </li>
                <li>
                    <a href="/editorial-guidelines/">Editorial Guidelines</a>
                </li>
                <li>
                    <a href="/industry-links/">Industry Links</a>
                </li>
                <li>
                    <a href="/archive/">Archive</a>
                </li>
                <li>
                    <a href="/cpn-archive/">CPN</a>
                </li>
                    <li>
                        <a href="/tags/">Tags</a>
                    </li>
                <li>
                    <a href="/authors/">Authors</a>
                </li>
            </ul>
        </div>
    </div>
    <div class="row">
        <div class="col-md-12 col-xs-12 subscribe">
            <div class="btn btn-wrapper">
                <a href="/subscriptions/" class="btn btn-active btn-default">
                    <i class="fa fa-envelope-o"></i>Subscribe to CPE
                </a>
            </div>
        </div>
    </div>

    <div class="container-fluid">
        <div class="row">
            <div class="col-md-6 col-xs-12">
                <div class="row">
                    <div class="col-xs-12 social">
                        <h2>Connect with CPE</h2>
                        <ul>
    <li><a href="https://www.facebook.com/CPExecutive" class="fb" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
    <li><a href="http://twitter.com/cpexecutive" class="tw" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
    <li><a href="http://www.linkedin.com/groups?gid=2072125" class="in" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
    <li><a href="http://www.youtube.com/user/CommercialPropExec" class="yt" target="_blank"><i class="fa fa-youtube"></i><span>YouTube</span></a></li>
    <li><a href="https://www.pinterest.com/source/cpexecutive.com/" class="pin" target="_blank"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a></li>
    <li><a href="https://www.instagram.com/cpexecutive" class="insta" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
</ul>
                    </div>
                </div>

            </div>

                <div class="col-md-6 col-xs-12">
                    <div class="digital-editions">
                        <h2>Digital Editions</h2>
                        <ul>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=639478" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/639478/iphonejpg/320/6d6aeff6183d26898912b53bc6fe4e3e7ec9de45.jpg" height="170" /></a>
                            </li>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=639311" target="_blank" title=""><img src="https://cdn.coverstand.com/35510/639311/iphonejpg/320/123c6277c8ec746b14bf5b2cb831712591293e44.jpg" height="170" /></a>
                            </li>
                        </ul>
                        <div class="has-btn">
                            <a class="btn btn-sm" href="/digital-magazine-archive/">Magazine Archive</a>
                        </div>
                    </div>
                </div>
        </div>

        <div class="row">
            <div class="col-md-12 col-xs-12 copyright">
                <p>
                    <a href="/" title="CPE">
                        &copy; 2019 - Commercial Property Executive
                    </a>
                    -
                    <a href="/privacy-statement/" title="Privacy Statement">
                        Privacy Statement
                    </a>
                </p>

            </div>
        </div>

    </div>
</footer>
        <script src="/bundles/site/js?v=VVhSqgKsQu7NzlPaot8SdRt2KpBjAQKQuzcnFxebzHE1"></script>

        <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
        <div class="cookie-modal">
    <p>We use cookies to make interactions with our websites and services easy and meaningful and to better understand how they are used. By continuing to browse this site, you are agreeing to our use of cookies.</p>
    <button onclick="atre.ui.components.cookieModal.onAcceptCookies()">Ok</button>
</div>

        
    <script src="/bundles/lightbox/js?v=K-55Ibs0mwiZwcuXlaL3_04GiRwdCYfUQp5_jPk63MM1"></script>



    <script src="/bundles/pages/post/js?v=JnlVW1xBbWZSXx-nN7xQpMHXpn6jnSD58eSJENkXd7E1"></script>

    </body>
</html>