<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
    <head>
        <!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJV58PC');</script>
<!-- End Google Tag Manager -->
        <title>Industrious to Manage Thor Equities’ Manhattan Coworking Space</title>
        <!--[if lt IE 9]>
            <script src="~/Common/Libraries/html5shiv.min.js"></script>
            <script src="~/Common/Libraries/respond.min.js"></script>
        <![endif]-->

        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale = 1, maximum-scale=1, user-scalable=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <link rel="canonical" href="https://www.cpexecutive.com/post/industrious-to-manage-thor-equities-manhattan-coworking-space/" />

        <link href="/bundles/site/css?v=yVcmCth-OB-uDAk1LS_2RJqh9y8-zPpFbELx6iAjaKI1" rel="stylesheet"/>

        
        
    <meta name="news_keywords" content="Industrious,Thor Equities" />
    <meta name="description" content="Industrious will manage Thor&#39;s shared workspace platform at a historic Midtown building." />


    <meta property="og:title" content="Industrious to Manage Thor Equities’ Manhattan Coworking Space" />
<meta property="og:description" content="Industrious will manage Thor&#39;s shared workspace platform at a historic Midtown building." />
<meta property="og:url" content="https://www.cpexecutive.com/post/industrious-to-manage-thor-equities-manhattan-coworking-space/" />
<meta property="og:image" content="https://media.atre.yardi.com/2/122390/images/25-W.-39th-St.-e1589799363122.jpg" />

    
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Industrious to Manage Thor Equities’ Manhattan Coworking Space",
        "mainEntityOfPage": "https://www.cpexecutive.com/post/industrious-to-manage-thor-equities-manhattan-coworking-space/",
        "dateModified": "5/18/2020",
        "datePublished": "5/18/2020",
            "image": {
                "@type": "ImageObject",
                 "url": "https://media.atre.yardi.com/2/122390/images/25-W.-39th-St.-e1589799363122.jpg",
                "height": 480,
                "width": 1200
            },
                    "author": {
                "@type": "Person",
                "name": "Sergiu Inizian"
            },
        "publisher": {
            "@type": "Organization",
            "name": "Commercial Property Executive",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.cpexecutive.com/Images/logo-large.png",
                "width": 268,
                "height": 60
            }
        }
    }
</script>


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Industrious to Manage Thor Equities’ Manhattan Coworking Space" />
<meta name="twitter:description" content="Industrious will manage Thor&#39;s shared workspace platform at a historic Midtown building."/>
<meta name="twitter:image" content="https://media.atre.yardi.com/2/122390/images/25-W.-39th-St.-e1589799363122.jpg"/>

        <link rel="amphtml" href="https://www.cpexecutive.com/post/amp/industrious-to-manage-thor-equities-manhattan-coworking-space/" />

        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12863191-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12863191-1');
</script>
<script>
    (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 327737, hjsv: 5 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
    })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
</script>
<script>
    setTimeout(function () {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0012/9713.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>


    </head>
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJV58PC"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
        <nav class="navbar navbar-default navbar-fixed-top js-megaMenu">
            <header id="logo-header">
                <div class="container-fluid">
                    <div class="row">                    
                        <div class="logo default">                        
                            <a href="/" title="Commercial Property Executive"></a>
                        </div>
                        <div class="col-sm-8 hidden-sm col-xs-10 hidden-xs ad-leaderboard">
                            <div class="adslot" id="div-gpt-ad-1440078351714-0" data-sizes="[728,90]" data-dfp="ATRE-CPE-LeaderBoard" ></div>
                        </div>
                    </div>
                </div>
            </header>

            <header class="menu">
                
<div class="container-fluid">
    <div class="navbar-header">
        <div class="logo mobile">
            <a href="/" title="CPE"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topmenu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
    </div>

    <div class="collapse navbar-collapse" id="topmenu">
        <div class="row">
            <div class="navbar-nav-wrap">
                <ul class="nav navbar-nav">
                    <li class="logo for-smaller">
                        <a href="/" title="CPE"></a>
                    </li>
                    <li class="is-home">
                        <a href="/">
                            <span class="fa fa-home"></span><span class="home">Home</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news/">News</a>
                    </li>
                    <li>
                        <a href="/deals/">Deals</a>
                    </li>
                    <li>
                        <a href="/people/">People</a>
                    </li>
                    <li>
                        <a href="/research-center/">Research Center</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Property Types<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Property Types</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/office/">Office</a>
                                        </li>
                                        <li>
                                            <a href="/industrial/">Industrial</a>
                                        </li>
                                        <li>
                                            <a href="/retail/">Retail</a>
                                        </li>
                                        <li>
                                            <a href="/multifamily/">Multifamily</a>
                                        </li>
                                        <li>
                                            <a href="/hotel/">Hotel</a>
                                        </li>
                                        <li>
                                            <a href="/mixed-use/">Mixed Use</a>
                                        </li>
                                        <li>
                                            <a href="/self-storage/">Self Storage</a>
                                        </li>
                                        <li>
                                            <a href="/healthcare/">Healthcare</a>
                                        </li>
                                        <li>
                                            <a href="/data-center/">Data Center</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/philadelphia-industrial-property-trades-for-9m/"  style="background: url('https://media.atre.yardi.com/2/122395/images/3445-S.-Front-St.-e1589804050369.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Philadelphia Industrial Property Trades for $9M</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/industrial/">Industrial</a></span>

        </div>
        <a href="/post/philadelphia-industrial-property-trades-for-9m/" class="title">
            <div class="post-title">Philadelphia Industrial Property Trades for $9M</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/industrious-to-manage-thor-equities-manhattan-coworking-space/"  style="background: url('https://media.atre.yardi.com/2/122390/images/25-W.-39th-St.-e1589799363122.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Industrious to Manage Thor Equities’ Manhattan Coworking Space</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/office/">Office</a></span>

        </div>
        <a href="/post/industrious-to-manage-thor-equities-manhattan-coworking-space/" class="title">
            <div class="post-title">Industrious to Manage Thor Equities’ Manhattan Coworking Space</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="05a3e2fc-dcfa-4765-89a3-1b04d71cd606" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/welltower-sells-durham-mob-for-33m/" title="Read article"><span class="post-title">Welltower Sells Durham MOB for $33M</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/healthcare/">Healthcare</a></span>
</span><span class="date js-relativePostDate">18 May 2020 16:04</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/cit-group-provides-21m-loan-for-mob-portfolio/" title="Read article"><span class="post-title">CIT Group Provides $21M Loan for MOB Portfolio</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/healthcare/">Healthcare</a></span>
</span><span class="date js-relativePostDate">18 May 2020 12:44</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/san-diego-retail-asset-sells-in-1031-exchange/" title="Read article"><span class="post-title">San Diego Retail Asset Sells in 1031 Exchange</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/retail/">Retail</a></span>
</span><span class="date js-relativePostDate">18 May 2020 12:13</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/duke-realty-inks-major-inland-empire-lease/" title="Read article"><span class="post-title">Duke Realty Inks Major Inland Empire Lease</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">18 May 2020 09:56</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/aldi-to-open-new-central-florida-location/" title="Read article"><span class="post-title">Aldi to Open New Central Florida Location</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/retail/">Retail</a></span>
</span><span class="date js-relativePostDate">18 May 2020 08:14</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/triarch-capital-lands-35m-refi-for-miami-area-asset/" title="Read article"><span class="post-title">Triarch Capital Lands $35M Refi for Miami-Area Asset</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">18 May 2020 07:45</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business Specialties<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Business Specialties</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/corporate-real-estate/">Corporate Real Estate</a>
                                        </li>
                                        <li>
                                            <a href="/development/">Development</a>
                                        </li>
                                        <li>
                                            <a href="/finance/">Finance</a>
                                        </li>
                                        <li>
                                            <a href="/investment/">Investment</a>
                                        </li>
                                        <li>
                                            <a href="/leasing/">Leasing</a>
                                        </li>
                                        <li>
                                            <a href="/property-management/">Property Management</a>
                                        </li>
                                        <li>
                                            <a href="/sustainability/">Sustainability</a>
                                        </li>
                                        <li>
                                            <a href="/technology/">Technology</a>
                                        </li>
                                        <li>
                                            <a href="/brokers-corner/">Brokers&#39; Corner</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/covid-19-creates-cre-opportunities-for-latam-investors/"  style="background: url('https://media.atre.yardi.com/2/122210/images/Claudio-Mekler.png?width=300&amp;height=270') no-repeat;" class="post-img">
            <span class="hidden">COVID-19 Creates CRE Opportunities for Latam Investors</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/investment/">Investment</a></span>

        </div>
        <a href="/post/covid-19-creates-cre-opportunities-for-latam-investors/" class="title">
            <div class="post-title">COVID-19 Creates CRE Opportunities for Latam Investors</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/some-us-megaprojects-power-through-in-the-new-normal/"  style="background: url('https://media.atre.yardi.com/2/122209/images/Festival-Hall_Navy-Pier_McHugh.jpeg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Some US Megaprojects Power Through in the New Normal</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/development/">Development</a></span>

        </div>
        <a href="/post/some-us-megaprojects-power-through-in-the-new-normal/" class="title">
            <div class="post-title">Some US Megaprojects Power Through in the New Normal</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="d3b63d03-d857-43e5-bc64-1cdebeb94f17" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/pgim-secures-66m-for-inland-empire-industrial-deal/" title="Read article"><span class="post-title">PGIM Secures $66M for Inland Empire Industrial Deal</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">15 May 2020 13:17</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/hoar-construction-breaks-ground-on-alabama-va-clinic/" title="Read article"><span class="post-title">Hoar Construction Breaks Ground on Alabama VA Clinic</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/healthcare/">Healthcare</a></span>
</span><span class="date js-relativePostDate">15 May 2020 12:56</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/perot-development-lands-equity-financing-for-2-4-msf-dallas-project/" title="Read article"><span class="post-title">Perot Development Lands Equity, Financing for 2.4 MSF Dallas Project</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">15 May 2020 12:39</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/kennedy-wilson-fairfax-financial-launch-2b-debt-platform/" title="Read article"><span class="post-title">Kennedy Wilson, Fairfax Financial Launch $2B Debt Platform</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/finance/">Finance</a></span>
</span><span class="date js-relativePostDate">15 May 2020 11:21</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/transwestern-pays-14m-for-los-angeles-logistics-asset/" title="Read article"><span class="post-title">Transwestern Pays $14M for Los Angeles Logistics Asset</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">15 May 2020 06:11</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown is-basic">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Awards <span class="caret"></span></a>
                        <ul class="dropdown-menu child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Awards</li>
                            <li>
                                <a href="/distinguished-achievement-awards/">Distinguished Achievement</a>
                            </li>
                            <li>
                                <a href="/executive-of-the-year-awards/">Executive of the Year</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a href="/polls/">Polls</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Multimedia<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Multimedia</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/videos/">Videos</a>
                                        </li>
                                        <li>
                                            <a href="/podcasts/">Podcasts</a>
                                        </li>
                                        <li>
                                            <a href="/slideshows/">Slideshows</a>
                                        </li>
                                        <li>
                                            <a href="/product-gallery/">Product Gallery</a>
                                        </li>
                                        <li>
                                            <a href="/webinars/">Webinars</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-10 col-sm-9 is-hidden">
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/122460/images/CPE_SnapSessions_feature.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/snap-sessions-managing-distressed-assets-in-the-wake-of-covid-19/">
            <div class="title">
                <div class="post-title">Snap Sessions: Managing Distressed Assets in the Wake of COVID-19</div>                
            </div>
        </a>
        <div class="has-category">
            

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/121673/images/49894351767_986b0323df_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/rieber-developments-breaks-ground-on-100m-miami-area-project/">
            <div class="title">
                <div class="post-title">Rieber Developments Breaks Ground on $100M Miami-Area Project</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/121554/images/49889339538_55e19c6aa1_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/jll-to-lease-san-antonio-mixed-use-project/">
            <div class="title">
                <div class="post-title">JLL to Lease San Antonio Mixed-Use Project</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <div class="search">
                            <div class="input-group js-searchBox">
                                <input type="text" class="form-control animated search-bar" value="" placeholder="Search">
                                <span class="input-group-btn">
                                    <button class="btn btn-default search-button" type="button"><i class="fa fa-search"></i></button>
                                </span>
                            </div>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

            </header>
        </nav>
        


<div class="channel">
    <div class="container-fluid">
        <div class="row single-post">

            <div class="col-lg-9 col-md-8 col-xs-12 js-page-content">
                <div class="row">
                    <div class="col-md-12">
                        <article class="tile post-tile">
                            <div class="row">
                                
<div class="post-header">
    <div class="row">
        <div class="col-sm-11">
            <h1 itemprop="headline">Industrious to Manage Thor Equities’ Manhattan Coworking Space</h1>
            <div class="leading">Industrious will manage Thor's shared workspace platform at a historic Midtown building.</div>
        </div>
        <div class="col-sm-1">
            <div class="post-date hidden-xs">
                May<span>18</span>2020
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12 col-sm-5">
            <ul class="sub-header">
                    <li>By </li>
                    <li class="post-author">
                        <a href="/author/sergiu-inizian/">Sergiu Inizian</a>
                    </li>
                <li class="post-date visible-xs" itemprop="datePublished">May 18&comma; 2020</li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-7">
            <div class="social-subscribe">
                <div class="social dock horizontal">
                    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.cpexecutive.com%2fpost%2findustrious-to-manage-thor-equities-manhattan-coworking-space%2f" class="fb" title="" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=Industrious+to+Manage+Thor+Equities%e2%80%99+Manhattan+Coworking+Space&amp;text=Industrious+to+Manage+Thor+Equities%e2%80%99+Manhattan+Coworking+Space&amp;tw_p=tweetbutton&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2findustrious-to-manage-thor-equities-manhattan-coworking-space%2f&amp;via=cpexecutive" class="tw" title="" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2findustrious-to-manage-thor-equities-manhattan-coworking-space%2f&amp;title=Industrious+to+Manage+Thor+Equities%e2%80%99+Manhattan+Coworking+Space" class="in" title="" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
<li><a href="mailto:?subject=Industrious+to+Manage+Thor+Equities%e2%80%99+Manhattan+Coworking+Space&amp;body=https%3a%2f%2fwww.cpexecutive.com%2fpost%2findustrious-to-manage-thor-equities-manhattan-coworking-space%2f" class="email" title="" target="_blank"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
                </div>
                <div class="subscribe-small">
                    <a href="/subscriptions/" class="btn btn-active btn-default">
    <i class="fa fa-envelope-o"></i> Subscribe to CPE
</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
                <div class="post-meta hidden-xs">
                     <ul class="post-category">
                                 <li>
                                     <a href="/new-york/">New York</a>
                                 </li>
                                 <li>
                                     <a href="/northeast/">Northeast</a>
                                 </li>
                                 <li>
                                     <a href="/office/">Office</a>
                                 </li>

                             <li class="has-more btn-group">
                                 <button type="button" class="btn btn-default dropdown-toggle more" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                     More <i class='fa fa-caret-down'></i>
                                 </button>
                                 <ul class="dropdown-menu">
                                         <li>
                                             <a href="/property-management/">Property Management</a>
                                         </li>
                                         <li>
                                             <a href="/news/">News</a>
                                         </li>
                                 </ul>
                             </li>

                     </ul>
                </div>

        </div>
    </div>
</div>
                            </div>

                            <div class="row">
                                <div class="post-body">

                                    
    <div class="content js-lightbox">
        <figure style="width: 300px" class="image-caption-container right-image"><img class="wp-image-1004443696 size-medium" src="https://media.atre.yardi.com/2/122390/images/25-W.-39th-St.-e1589799363122.jpg?w=300&h=225" alt="" width="300" height="225" itemprop="image"></img><figcaption class="image-caption-text">25 W. 39th St.</figcaption></figure>
<p class="responsiveNews">Thor Equities Group has partnered with Industrious to operate three full floors at a historic office building in Midtown Manhattan. Industrious will operate Thor’s platform, Congregate, and will manage more than 36,000 square feet of shared workspace.</p>
<p class="responsiveNews">In February, Industrious partnered with Hines to open <a href="https://www.cpexecutive.com/post/hines-to-debut-2nd-coworking-location/">a 25,000-square-foot coworking location</a> in Salt Lake City.</p>
<p>Built in 1907 as the Engineering Societies’ building, the property featured a 1,000-seat auditorium and one of the largest engineering libraries in the world. After the relocation of the Engineering Societies in 1961, the building was converted to office space. The tenant roster includes: The Wing, The Squash Center, Converge Direct, Spark Labs, Movado, PVE, Delta Galil, and Thor Equities.</p>
<p>Located at 25 W. 39th St., the 15-story building is adjacent to Bryant Park and the New York Public Library. </p>
    </div>


<div class="tags-list">
    <ul>
            <li><a href="/tag/industrious/">Industrious</a></li>
            <li><a href="/tag/thor-equities/">Thor Equities</a></li>
    </ul>
</div>                                </div>
                            </div>

                            <div id="related-posts" class="row hidden animated fadeIn"></div>
                        </article>
                    </div>
                </div>
            </div>
            <div class="col-lg-3 col-md-4 col-xs-12 sidebar">
                <div class="affix-wrap sidebar-wrap" data-spy="affix">
                    <div class="row">
                        <div class="col-md-12 col-sm-5 col-xs-12 has-ad">
                            <div class="column tile thinborder">
                                <div class="adslot" id="div-gpt-ad-1480512539422-0" data-sizes="[[300,250],[300,600]]" data-dfp="ATRE-CPE-Sidebar" ></div>
                            </div>
                        </div>
                        
<div class="col-md-12 col-sm-7 col-xs-12">
    <div class="row">
        <div class="col-xs-12">
            <div class="tile">
                <div>
                    <h2>Related Posts</h2>
                    <div class="row">
                        <ul id="26f161bf-bea0-4a7f-b6df-4c2be10af0aa" class="media-list" data-filter="hasallcategory=cpe&amp;postidnotin=114575,122200,122209,121142,121122">
                            

<li class="media">
    <a href="/post/silverstein-properties-forges-flexible-office-deal/">

            <div  style="background: url('https://media.atre.yardi.com/2/114575/images/Andrew-Kupiec-Headshot-1.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80&amp;c.focus=faces&amp;f.threshold=15&amp;f.minsize=20&amp;c.finalmode=crop') " class="media-left thumbnail is-medium headshot">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Silverstein Properties Forges Flexible Office Deal</span>
            </h4>
            <span class="date js-relativePostDate">06 February 2020 14:40</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/everwest-sells-new-jersey-corporate-center/">

            <div  style="background: url('https://media.atre.yardi.com/2/122200/images/Mountain-Heights-Corporate-Center-e1589546206765.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">EverWest Sells New Jersey Corporate Center</span>
            </h4>
            <span class="date js-relativePostDate">15 May 2020 13:56</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/some-us-megaprojects-power-through-in-the-new-normal/">

            <div  style="background: url('https://media.atre.yardi.com/2/122209/images/Festival-Hall_Navy-Pier_McHugh.jpeg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Some US Megaprojects Power Through in the New Normal</span>
            </h4>
            <span class="date js-relativePostDate">15 May 2020 13:40</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/houlihan-parnes-arranges-31m-refi-for-new-york-asset/">

            <div  style="background: url('https://media.atre.yardi.com/2/121142/images/660-White-Plains-Road-e1589181242212.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Houlihan-Parnes Arranges $31M Refi for New York Asset</span>
            </h4>
            <span class="date js-relativePostDate">11 May 2020 13:22</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/midtown-manhattan-office-tower-lands-400m-refi/">

            <div  style="background: url('https://media.atre.yardi.com/2/121122/images/498-Seventh-Avenue.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Midtown Manhattan Office Tower Lands $400M Refi</span>
            </h4>
            <span class="date js-relativePostDate">11 May 2020 11:30</span>
        </div>
    </a>
</li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                        <div class="col-md-12 col-sm-7 col-xs-12">
                                    <section class="column tile">
    <h2>Regions</h2>
    <div class="row">
        <ul class="nav">
                <li><a href="/northeast/">Northeast</a></li>
                <li><a href="/west/">West</a></li>
                <li><a href="/south/">South</a></li>
                <li><a href="/midwest/">Midwest</a></li>
                <li><a href="/midatlantic/">Mid-Atlantic</a></li>
                <li><a href="/international/">International</a></li>
                <li><a href="/national/">National</a></li>
        </ul>
    </div>
    <div class="for-regions">
        <div class="location">
    <label class="label-mobile">Change City</label>
    <select data-placeholder="Cities... " class="chosen chosen-select linked-chosen" tabindex="2">
        <option class="option-mobile">Cities...</option>
             <option href="/albuquerque/" value=/albuquerque/>Albuquerque</option>
             <option href="/atlanta/" value=/atlanta/>Atlanta</option>
             <option href="/austin/" value=/austin/>Austin</option>
             <option href="/baltimore/" value=/baltimore/>Baltimore</option>
             <option href="/boston/" value=/boston/>Boston</option>
             <option href="/charlotte/" value=/charlotte/>Charlotte</option>
             <option href="/chicago/" value=/chicago/>Chicago</option>
             <option href="/cincinnati/" value=/cincinnati/>Cincinnati</option>
             <option href="/cleveland/" value=/cleveland/>Cleveland</option>
             <option href="/columbus/" value=/columbus/>Columbus</option>
             <option href="/dallas/" value=/dallas/>Dallas</option>
             <option href="/denver/" value=/denver/>Denver</option>
             <option href="/detroit/" value=/detroit/>Detroit</option>
             <option href="/honolulu/" value=/honolulu/>Honolulu</option>
             <option href="/houston/" value=/houston/>Houston</option>
             <option href="/indianapolis/" value=/indianapolis/>Indianapolis</option>
             <option href="/inland-empire/" value=/inland-empire/>Inland Empire</option>
             <option href="/jacksonville/" value=/jacksonville/>Jacksonville</option>
             <option href="/kansas-city/" value=/kansas-city/>Kansas City</option>
             <option href="/las-vegas/" value=/las-vegas/>Las Vegas</option>
             <option href="/los-angeles/" value=/los-angeles/>Los Angeles</option>
             <option href="/miami/" value=/miami/>Miami</option>
             <option href="/minneapolis-st-paul/" value=/minneapolis-st-paul/>Minneapolis-St. Paul</option>
             <option href="/nashville-knoxville/" value=/nashville-knoxville/>Nashville-Knoxville</option>
             <option href="/new-orleans/" value=/new-orleans/>New Orleans</option>
             <option href="/new-york/" value=/new-york/>New York</option>
             <option href="/orange-county/" value=/orange-county/>Orange County</option>
             <option href="/orlando/" value=/orlando/>Orlando</option>
             <option href="/philadelphia/" value=/philadelphia/>Philadelphia</option>
             <option href="/phoenix/" value=/phoenix/>Phoenix</option>
             <option href="/pittsburgh/" value=/pittsburgh/>Pittsburgh</option>
             <option href="/portland/" value=/portland/>Portland</option>
             <option href="/raleigh-durham/" value=/raleigh-durham/>Raleigh-Durham</option>
             <option href="/richmond/" value=/richmond/>Richmond</option>
             <option href="/sacramento/" value=/sacramento/>Sacramento</option>
             <option href="/salt-lake-city/" value=/salt-lake-city/>Salt Lake City</option>
             <option href="/san-antonio/" value=/san-antonio/>San Antonio</option>
             <option href="/san-diego/" value=/san-diego/>San Diego</option>
             <option href="/san-francisco/" value=/san-francisco/>San Francisco</option>
             <option href="/san-jose/" value=/san-jose/>San Jose</option>
             <option href="/seattle/" value=/seattle/>Seattle</option>
             <option href="/st-louis/" value=/st-louis/>St. Louis</option>
             <option href="/tampa/" value=/tampa/>Tampa</option>
             <option href="/washington-dc/" value=/washington-dc/>Washington DC</option>
    </select>
</div>
    </div>            
</section>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        
<footer>
    <div class="row">
        <div class="col-md-12 col-xs-12 site-links">
            <ul>
                <li>
                    <a href="/about/">About Us</a>
                </li>
                <li>
                    <a href="/contact/">Contact</a>
                </li>
                <li>
                    <a href="/advertising/">Advertising</a>
                </li>
                <li>
                    <a href="/editorial-guidelines/">Editorial Guidelines</a>
                </li>
                <li>
                    <a href="/industry-links/">Industry Links</a>
                </li>
                <li>
                    <a href="/archive/">Archive</a>
                </li>
                <li>
                    <a href="/cpn-archive/">CPN</a>
                </li>
                    <li>
                        <a href="/tags/">Tags</a>
                    </li>
                <li>
                    <a href="/authors/">Authors</a>
                </li>
            </ul>
        </div>
    </div>
    <div class="row">
        <div class="col-md-12 col-xs-12 subscribe">
            <div class="btn btn-wrapper">
                <a href="/subscriptions/" class="btn btn-active btn-default">
                    <i class="fa fa-envelope-o"></i>Subscribe to CPE
                </a>
            </div>
        </div>
    </div>

    <div class="container-fluid">
        <div class="row">
            <div class="col-md-6 col-xs-12">
                <div class="row">
                    <div class="col-xs-12 social">
                        <h2>Connect with CPE</h2>
                        <ul>
    <li><a href="https://www.facebook.com/CPExecutive" class="fb" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
    <li><a href="http://twitter.com/cpexecutive" class="tw" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
    <li><a href="http://www.linkedin.com/groups?gid=2072125" class="in" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
    <li><a href="http://www.youtube.com/user/CommercialPropExec" class="yt" target="_blank"><i class="fa fa-youtube"></i><span>YouTube</span></a></li>
    <li><a href="https://www.pinterest.com/source/cpexecutive.com/" class="pin" target="_blank"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a></li>
    <li><a href="https://www.instagram.com/cpexecutive" class="insta" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
</ul>
                    </div>
                </div>

            </div>

                <div class="col-md-6 col-xs-12">
                    <div class="digital-editions">
                        <h2>Digital Editions</h2>
                        <ul>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=659114" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/659114/iphonejpg/320/63827860f27d9deb80d3a47c1aa2a18428ed5a26.jpg" height="170" /></a>
                            </li>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=659139" target="_blank" title=""><img src="https://cdn.coverstand.com/35510/659139/iphonejpg/320/e136934231bb386febece6ce7fb6a3a9a45652a8.jpg" height="170" /></a>
                            </li>
                        </ul>
                        <div class="has-btn">
                            <a class="btn btn-sm" href="/digital-magazine-archive/">Magazine Archive</a>
                        </div>
                    </div>
                </div>
        </div>

        <div class="row">
            <div class="col-md-12 col-xs-12 copyright">
                <p>
                    <a href="/" title="CPE">
                        &copy; 2020 - Commercial Property Executive
                    </a>
                    -
                    <a href="/privacy-statement/" title="Privacy Statement">
                        Privacy Statement
                    </a>
                </p>

            </div>
        </div>

    </div>
</footer>
        <script src="/bundles/site/js?v=VVhSqgKsQu7NzlPaot8SdRt2KpBjAQKQuzcnFxebzHE1"></script>

        <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
        <div class="cookie-modal">
    <p>We use cookies to make interactions with our websites and services easy and meaningful and to better understand how they are used. By continuing to browse this site, you are agreeing to our use of cookies.</p>
    <button onclick="atre.ui.components.cookieModal.onAcceptCookies()">Ok</button>
</div>

        
    <script src="/bundles/lightbox/js?v=K-55Ibs0mwiZwcuXlaL3_04GiRwdCYfUQp5_jPk63MM1"></script>



    <script src="/bundles/pages/post/js?v=JnlVW1xBbWZSXx-nN7xQpMHXpn6jnSD58eSJENkXd7E1"></script>

    </body>
</html>