<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
    <head>
        <!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJV58PC');</script>
<!-- End Google Tag Manager -->
        <title>L3 Capital Lands $91M Refi for Brooklyn Retail Portfolio</title>
        <!--[if lt IE 9]>
            <script src="~/Common/Libraries/html5shiv.min.js"></script>
            <script src="~/Common/Libraries/respond.min.js"></script>
        <![endif]-->

        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale = 1, maximum-scale=1, user-scalable=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <link rel="canonical" href="https://www.cpexecutive.com/post/l3-capital-lands-91m-refi-for-brooklyn-retail-portfolio/" />

        <link href="/bundles/site/css?v=yVcmCth-OB-uDAk1LS_2RJqh9y8-zPpFbELx6iAjaKI1" rel="stylesheet"/>

        
        
    <meta name="news_keywords" content="Brett Rosenberg,Geoff Goldstein,JLL,L3 Capital,Ladder Capital Finance" />
    <meta name="description" content="The properties have frontages along Kent and Wythe avenues, North Sixth, North Seventh and Berry streets. " />


    <meta property="og:title" content="L3 Capital Lands $91M Refi for Brooklyn Retail Portfolio" />
<meta property="og:description" content="The properties have frontages along Kent and Wythe avenues, North Sixth, North Seventh and Berry streets. " />
<meta property="og:url" content="https://www.cpexecutive.com/post/l3-capital-lands-91m-refi-for-brooklyn-retail-portfolio/" />
<meta property="og:image" content="https://media.atre.yardi.com/2/114328/images/115-N.-Sixth-St..jpg" />

    
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "L3 Capital Lands $91M Refi for Brooklyn Retail Portfolio",
        "mainEntityOfPage": "https://www.cpexecutive.com/post/l3-capital-lands-91m-refi-for-brooklyn-retail-portfolio/",
        "dateModified": "1/29/2020",
        "datePublished": "1/29/2020",
            "image": {
                "@type": "ImageObject",
                 "url": "https://media.atre.yardi.com/2/114328/images/115-N.-Sixth-St..jpg",
                "height": 746,
                "width": 1200
            },
                    "author": {
                "@type": "Person",
                "name": "Laura Calugar"
            },
        "publisher": {
            "@type": "Organization",
            "name": "Commercial Property Executive",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.cpexecutive.com/Images/logo-large.png",
                "width": 268,
                "height": 60
            }
        }
    }
</script>


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="L3 Capital Lands $91M Refi for Brooklyn Retail Portfolio" />
<meta name="twitter:description" content="The properties have frontages along Kent and Wythe avenues, North Sixth, North Seventh and Berry streets. "/>
<meta name="twitter:image" content="https://media.atre.yardi.com/2/114328/images/115-N.-Sixth-St..jpg"/>

        <link rel="amphtml" href="https://www.cpexecutive.com/post/amp/l3-capital-lands-91m-refi-for-brooklyn-retail-portfolio/" />

        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12863191-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12863191-1');
</script>
<script>
    (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 327737, hjsv: 5 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
    })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
</script>
<script>
    setTimeout(function () {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0012/9713.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>


    </head>
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJV58PC"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
        <nav class="navbar navbar-default navbar-fixed-top js-megaMenu">
            <header id="logo-header">
                <div class="container-fluid">
                    <div class="row">                    
                        <div class="logo default">                        
                            <a href="/" title="Commercial Property Executive"></a>
                        </div>
                        <div class="col-sm-8 hidden-sm col-xs-10 hidden-xs ad-leaderboard">
                            <div class="adslot" id="div-gpt-ad-1440078351714-0" data-sizes="[728,90]" data-dfp="ATRE-CPE-LeaderBoard" ></div>
                        </div>
                    </div>
                </div>
            </header>

            <header class="menu">
                
<div class="container-fluid">
    <div class="navbar-header">
        <div class="logo mobile">
            <a href="/" title="CPE"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topmenu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
    </div>

    <div class="collapse navbar-collapse" id="topmenu">
        <div class="row">
            <div class="navbar-nav-wrap">
                <ul class="nav navbar-nav">
                    <li class="logo for-smaller">
                        <a href="/" title="CPE"></a>
                    </li>
                    <li class="is-home">
                        <a href="/">
                            <span class="fa fa-home"></span><span class="home">Home</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news/">News</a>
                    </li>
                    <li>
                        <a href="/deals/">Deals</a>
                    </li>
                    <li>
                        <a href="/people/">People</a>
                    </li>
                    <li>
                        <a href="/research-center/">Research Center</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Property Types<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Property Types</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/office/">Office</a>
                                        </li>
                                        <li>
                                            <a href="/industrial/">Industrial</a>
                                        </li>
                                        <li>
                                            <a href="/retail/">Retail</a>
                                        </li>
                                        <li>
                                            <a href="/multifamily/">Multifamily</a>
                                        </li>
                                        <li>
                                            <a href="/hotel/">Hotel</a>
                                        </li>
                                        <li>
                                            <a href="/mixed-use/">Mixed Use</a>
                                        </li>
                                        <li>
                                            <a href="/self-storage/">Self Storage</a>
                                        </li>
                                        <li>
                                            <a href="/healthcare/">Healthcare</a>
                                        </li>
                                        <li>
                                            <a href="/data-center/">Data Center</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/camp-north-end-awarded-fitwel-community-design-certification/"  style="background: url('https://media.atre.yardi.com/2/114347/images/Charlottel-skyline-edit.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Camp North End Awarded Fitwel Community Design Certification</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/office/">Office</a></span>

        </div>
        <a href="/post/camp-north-end-awarded-fitwel-community-design-certification/" class="title">
            <div class="post-title">Camp North End Awarded Fitwel Community Design Certification</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/l3-capital-lands-91m-refi-for-brooklyn-retail-portfolio/"  style="background: url('https://media.atre.yardi.com/2/114328/images/115-N.-Sixth-St..jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">L3 Capital Lands $91M Refi for Brooklyn Retail Portfolio</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/retail/">Retail</a></span>

        </div>
        <a href="/post/l3-capital-lands-91m-refi-for-brooklyn-retail-portfolio/" class="title">
            <div class="post-title">L3 Capital Lands $91M Refi for Brooklyn Retail Portfolio</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="9a50fcca-5103-4051-9609-60426f6a79b2" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/kbs-sells-new-jersey-office-park-for-311m/" title="Read article"><span class="post-title">KBS Sells New Jersey Office Park for $311M</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">29 January 2020 14:33</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/boutique-dc-hotel-receives-18m-loan/" title="Read article"><span class="post-title">Boutique DC Hotel Receives $18M Loan</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/hotel/">Hotel</a></span>
</span><span class="date js-relativePostDate">29 January 2020 14:19</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/cbre-lines-up-93m-refi-for-los-angeles-office-portfolio/" title="Read article"><span class="post-title">CBRE Lines Up $93M Refi for Los Angeles Office Portfolio</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">29 January 2020 14:16</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/jrk-acquires-65m-hotel-portfolio-in-austin/" title="Read article"><span class="post-title">JRK Acquires $65M Hotel Portfolio in Austin</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/hotel/">Hotel</a></span>
</span><span class="date js-relativePostDate">29 January 2020 12:15</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/self-storage-development-weakens-rents-still-down-year-over-year/" title="Read article"><span class="post-title">Self Storage Development Weakens, Rents Still Down Year-Over-Year</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/self-storage/">Self Storage</a></span>
</span><span class="date js-relativePostDate">29 January 2020 10:56</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/chattanooga-retail-asset-changes-hands-2/" title="Read article"><span class="post-title">Chattanooga Retail Asset Changes Hands</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/retail/">Retail</a></span>
</span><span class="date js-relativePostDate">29 January 2020 09:59</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business Specialties<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Business Specialties</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/corporate-real-estate/">Corporate Real Estate</a>
                                        </li>
                                        <li>
                                            <a href="/development/">Development</a>
                                        </li>
                                        <li>
                                            <a href="/finance/">Finance</a>
                                        </li>
                                        <li>
                                            <a href="/investment/">Investment</a>
                                        </li>
                                        <li>
                                            <a href="/leasing/">Leasing</a>
                                        </li>
                                        <li>
                                            <a href="/property-management/">Property Management</a>
                                        </li>
                                        <li>
                                            <a href="/sustainability/">Sustainability</a>
                                        </li>
                                        <li>
                                            <a href="/technology/">Technology</a>
                                        </li>
                                        <li>
                                            <a href="/brokers-corner/">Brokers&#39; Corner</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/self-storage-everyone-wants-a-piece-of-the-pie/"  style="background: url('https://media.atre.yardi.com/2/114342/images/storage-warehouse.-image-via.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Self Storage: Everyone Wants a Piece of the Pie</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/investment/">Investment</a></span>

        </div>
        <a href="/post/self-storage-everyone-wants-a-piece-of-the-pie/" class="title">
            <div class="post-title">Self Storage: Everyone Wants a Piece of the Pie</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/transwestern-sells-newly-built-warehouse/"  style="background: url('https://media.atre.yardi.com/2/114295/images/OHare-Gateway-Logistics-Center.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Transwestern Sells Newly Built Warehouse</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/investment/">Investment</a></span>

        </div>
        <a href="/post/transwestern-sells-newly-built-warehouse/" class="title">
            <div class="post-title">Transwestern Sells Newly Built Warehouse</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="80b5db47-9855-4f7e-9eef-1bac59f038d4" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/the-property-events-tenants-want/" title="Read article"><span class="post-title">The Property Events Tenants Want</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">28 January 2020 15:50</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/socal-solar-project-adds-capital-dynamics-as-equity-partner/" title="Read article"><span class="post-title">SoCal Solar Project Adds Capital Dynamics as Equity Partner</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">28 January 2020 15:06</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/north-charlotte-spec-building-hits-the-market/" title="Read article"><span class="post-title">North Charlotte Spec Building Hits the Market</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">28 January 2020 14:48</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/swift-real-estate-lands-112m-refi-for-san-diego-campus/" title="Read article"><span class="post-title">Swift Real Estate Lands $112M Refi for San Diego Campus</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">28 January 2020 14:29</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/pebblebrook-to-sell-2-luxury-hotels-for-331m/" title="Read article"><span class="post-title">Pebblebrook to Sell 2 Luxury Hotels for $331M</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/hotel/">Hotel</a></span>
</span><span class="date js-relativePostDate">28 January 2020 13:52</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown is-basic">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Awards <span class="caret"></span></a>
                        <ul class="dropdown-menu child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Awards</li>
                            <li>
                                <a href="/distinguished-achievement-awards/">Distinguished Achievement</a>
                            </li>
                            <li>
                                <a href="/executive-of-the-year-awards/">Executive of the Year</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a href="/polls/">Polls</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Multimedia<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Multimedia</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/videos/">Videos</a>
                                        </li>
                                        <li>
                                            <a href="/podcasts/">Podcasts</a>
                                        </li>
                                        <li>
                                            <a href="/slideshows/">Slideshows</a>
                                        </li>
                                        <li>
                                            <a href="/product-gallery/">Product Gallery</a>
                                        </li>
                                        <li>
                                            <a href="/webinars/">Webinars</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-10 col-sm-9 is-hidden">
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/114069/images/49413982438_1d9d130f66_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/hilton-launches-new-lifestyle-brand/">
            <div class="title">
                <div class="post-title">Hilton Launches New Lifestyle Brand</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/113990/images/Mark-Zandi-again.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/mark-zandi-on-the-real-estate-economy-in-2020/">
            <div class="title">
                <div class="post-title">Mark Zandi on the Real Estate Economy in 2020</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/videos/">Video</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/113571/images/49344116123_81bb7ff4ab_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/varde-partners-value-add-play-reels-in-641m/">
            <div class="title">
                <div class="post-title">Värde Partners’ Value-Add Play Reels In $641M</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <div class="search">
                            <div class="input-group js-searchBox">
                                <input type="text" class="form-control animated search-bar" value="" placeholder="Search">
                                <span class="input-group-btn">
                                    <button class="btn btn-default search-button" type="button"><i class="fa fa-search"></i></button>
                                </span>
                            </div>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

            </header>
        </nav>
        


<div class="channel">
    <div class="container-fluid">
        <div class="row single-post">

            <div class="col-lg-9 col-md-8 col-xs-12 js-page-content">
                <div class="row">
                    <div class="col-md-12">
                        <article class="tile post-tile">
                            <div class="row">
                                
<div class="post-header">
    <div class="row">
        <div class="col-sm-11">
            <h1 itemprop="headline">L3 Capital Lands $91M Refi for Brooklyn Retail Portfolio</h1>
            <div class="leading">The properties have frontages along Kent and Wythe avenues, North Sixth, North Seventh and Berry streets. </div>
        </div>
        <div class="col-sm-1">
            <div class="post-date hidden-xs">
                Jan<span>29</span>2020
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12 col-sm-5">
            <ul class="sub-header">
                    <li>By </li>
                    <li class="post-author">
                        <a href="/author/laura-calugar/">Laura Calugar</a>
                    </li>
                <li class="post-date visible-xs" itemprop="datePublished">Jan 29&comma; 2020</li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-7">
            <div class="social-subscribe">
                <div class="social dock horizontal">
                    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fl3-capital-lands-91m-refi-for-brooklyn-retail-portfolio%2f" class="fb" title="" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=L3+Capital+Lands+%2491M+Refi+for+Brooklyn+Retail+Portfolio&amp;text=L3+Capital+Lands+%2491M+Refi+for+Brooklyn+Retail+Portfolio&amp;tw_p=tweetbutton&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fl3-capital-lands-91m-refi-for-brooklyn-retail-portfolio%2f&amp;via=cpexecutive" class="tw" title="" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fl3-capital-lands-91m-refi-for-brooklyn-retail-portfolio%2f&amp;title=L3+Capital+Lands+%2491M+Refi+for+Brooklyn+Retail+Portfolio" class="in" title="" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
<li><a href="mailto:?subject=L3+Capital+Lands+%2491M+Refi+for+Brooklyn+Retail+Portfolio&amp;body=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fl3-capital-lands-91m-refi-for-brooklyn-retail-portfolio%2f" class="email" title="" target="_blank"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
                </div>
                <div class="subscribe-small">
                    <a href="/subscriptions/" class="btn btn-active btn-default">
    <i class="fa fa-envelope-o"></i> Subscribe to CPE
</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
                <div class="post-meta hidden-xs">
                     <ul class="post-category">
                                 <li>
                                     <a href="/new-york/">New York</a>
                                 </li>
                                 <li>
                                     <a href="/northeast/">Northeast</a>
                                 </li>
                                 <li>
                                     <a href="/retail/">Retail</a>
                                 </li>

                             <li class="has-more btn-group">
                                 <button type="button" class="btn btn-default dropdown-toggle more" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                     More <i class='fa fa-caret-down'></i>
                                 </button>
                                 <ul class="dropdown-menu">
                                         <li>
                                             <a href="/finance/">Finance</a>
                                         </li>
                                         <li>
                                             <a href="/news/">News</a>
                                         </li>
                                 </ul>
                             </li>

                     </ul>
                </div>

        </div>
    </div>
</div>
                            </div>

                            <div class="row">
                                <div class="post-body">

                                    
    <div class="content js-lightbox">
        <figure style="width: 300px" class="image-caption-container right-image"><img class="wp-image-1004386139 size-medium" src="https://media.atre.yardi.com/2/114328/images/115-N.-Sixth-St..jpg?w=300&h=225" alt="115 N. Sixth St." width="300" height="225" itemprop="image"></img><figcaption class="image-caption-text">115 N. Sixth St. <em>Image via Google Street View</em></figcaption></figure>
<p>L3 Capital has obtained a $90.5 million floating-rate loan to refinance an 85,000-square-foot retail portfolio in Brooklyn. JLL worked on behalf of the borrower to secure the mortgage for all 11 assets included in the deal. According to public records, Ladder Capital Finance originated the loan.</p>
<hr>
<p><strong>READ ALSO</strong>: <a href="https://www.cpexecutive.com/post/top-5-retail-space-sales-28/">Top 5 Retail Space Sales</a></p>
<hr>
<p>All properties have significant frontages within a prime retail corridor in the borough’s Williamsburg neighborhood, with the buildings located at 81-83, 85-87, 89, 91, 111, 113, 115 N. Sixth St., 108 and 104-106 N. Seventh St., 168-170 Wythe Ave. and Kent Corner. The portfolio is near the popular Bedford Avenue subway station, providing significant foot traffic. Williamsburg’s waterfront area is also close, with residential projects such as those at the Domino Sugar Factory, 420 Kent Ave. and 285 Broadway St. leading to notable commercial growth in the area.</p>
<p>L3 Capital started putting together the mixed-use portfolio in 2015 and, since then, the company has repositioned most of the properties. According to the firm’s business plan, part of the loan proceeds will be used for new construction on three development parcels along Kent Avenue and North Sixth Street.</p>
<p>JLL Senior Director Geoff Goldstein, Managing Director Rob Rizzi and Executive Vice President Brett Rosenberg handled the debt placement. Late last year, Goldstein was also part of the team that <a href="https://www.cpexecutive.com/post/shorenstein-properties-obtains-350m-for-iconic-manhattan-address/">arranged a $350 million loan</a> for a 43-story office tower in Manhattan.</p>
    </div>


<div class="tags-list">
    <ul>
            <li><a href="/tag/brett-rosenberg/">Brett Rosenberg</a></li>
            <li><a href="/tag/geoff-goldstein/">Geoff Goldstein</a></li>
            <li><a href="/tag/jll/">JLL</a></li>
            <li><a href="/tag/l3-capital/">L3 Capital</a></li>
            <li><a href="/tag/ladder-capital-finance/">Ladder Capital Finance</a></li>
    </ul>
</div>                                </div>
                            </div>

                            <div id="related-posts" class="row hidden animated fadeIn"></div>
                        </article>
                    </div>
                </div>
            </div>
            <div class="col-lg-3 col-md-4 col-xs-12 sidebar">
                <div class="affix-wrap sidebar-wrap" data-spy="affix">
                    <div class="row">
                        <div class="col-md-12 col-sm-5 col-xs-12 has-ad">
                            <div class="column tile thinborder">
                                <div class="adslot" id="div-gpt-ad-1480512539422-0" data-sizes="[[300,250],[300,600]]" data-dfp="ATRE-CPE-Sidebar" ></div>
                            </div>
                        </div>
                        
<div class="col-md-12 col-sm-7 col-xs-12">
    <div class="row">
        <div class="col-xs-12">
            <div class="tile">
                <div>
                    <h2>Related Posts</h2>
                    <div class="row">
                        <ul id="1217826b-b68c-47e0-86a1-09f263f197cf" class="media-list" data-filter="hasallcategory=cpe&amp;postidnotin=113111,112282,114255,113274,112938">
                            

<li class="media">
    <a href="/post/macerich-lands-540m-refi-for-kings-plaza-in-brooklyn/">

            <div  style="background: url('https://media.atre.yardi.com/2/113111/images/Kings-Plaza.png?width=55&amp;height=55') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Macerich Lands $540M Refi for Kings Plaza in Brooklyn</span>
            </h4>
            <span class="date js-relativePostDate">16 December 2019 14:55</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/new-jersey-retail-center-scores-32m-refi/">

            <div  style="background: url('https://media.atre.yardi.com/2/112282/images/Veterans-Square-Town-Center.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">New Jersey Retail Center Scores $32M Refi</span>
            </h4>
            <span class="date js-relativePostDate">19 November 2019 13:01</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/coach-closes-flagship-nyc-store/">

            <div  style="background: url('https://media.atre.yardi.com/2/114255/images/595-Madison-Ave.-Coach-Store-New-York.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Coach Closes Flagship NYC Store</span>
            </h4>
            <span class="date js-relativePostDate">27 January 2020 14:42</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/enel-x-related-cos-install-nycs-largest-battery/">

            <div  style="background: url('https://media.atre.yardi.com/2/113274/images/Gateway-Center.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Enel X, Related Cos. Install NYC’s Largest Battery</span>
            </h4>
            <span class="date js-relativePostDate">13 December 2019 13:40</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/abs-partners-signs-lease-with-retail-tenant/">

            <div  style="background: url('https://media.atre.yardi.com/2/112938/images/Aux-Merveilleux-de-Fred-West-Village.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">ABS Partners Signs Lease with Retail Tenant</span>
            </h4>
            <span class="date js-relativePostDate">10 December 2019 15:13</span>
        </div>
    </a>
</li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                        <div class="col-md-12 col-sm-7 col-xs-12">
                                    <section class="column tile">
    <h2>Regions</h2>
    <div class="row">
        <ul class="nav">
                <li><a href="/northeast/">Northeast</a></li>
                <li><a href="/west/">West</a></li>
                <li><a href="/south/">South</a></li>
                <li><a href="/midwest/">Midwest</a></li>
                <li><a href="/midatlantic/">Mid-Atlantic</a></li>
                <li><a href="/international/">International</a></li>
                <li><a href="/national/">National</a></li>
        </ul>
    </div>
    <div class="for-regions">
        <div class="location">
    <label class="label-mobile">Change City</label>
    <select data-placeholder="Cities... " class="chosen chosen-select linked-chosen" tabindex="2">
        <option class="option-mobile">Cities...</option>
             <option href="/albuquerque/" value=/albuquerque/>Albuquerque</option>
             <option href="/atlanta/" value=/atlanta/>Atlanta</option>
             <option href="/austin/" value=/austin/>Austin</option>
             <option href="/baltimore/" value=/baltimore/>Baltimore</option>
             <option href="/boston/" value=/boston/>Boston</option>
             <option href="/charlotte/" value=/charlotte/>Charlotte</option>
             <option href="/chicago/" value=/chicago/>Chicago</option>
             <option href="/cincinnati/" value=/cincinnati/>Cincinnati</option>
             <option href="/cleveland/" value=/cleveland/>Cleveland</option>
             <option href="/columbus/" value=/columbus/>Columbus</option>
             <option href="/dallas/" value=/dallas/>Dallas</option>
             <option href="/denver/" value=/denver/>Denver</option>
             <option href="/detroit/" value=/detroit/>Detroit</option>
             <option href="/honolulu/" value=/honolulu/>Honolulu</option>
             <option href="/houston/" value=/houston/>Houston</option>
             <option href="/indianapolis/" value=/indianapolis/>Indianapolis</option>
             <option href="/inland-empire/" value=/inland-empire/>Inland Empire</option>
             <option href="/jacksonville/" value=/jacksonville/>Jacksonville</option>
             <option href="/kansas-city/" value=/kansas-city/>Kansas City</option>
             <option href="/las-vegas/" value=/las-vegas/>Las Vegas</option>
             <option href="/los-angeles/" value=/los-angeles/>Los Angeles</option>
             <option href="/miami/" value=/miami/>Miami</option>
             <option href="/minneapolis-st-paul/" value=/minneapolis-st-paul/>Minneapolis-St. Paul</option>
             <option href="/nashville-knoxville/" value=/nashville-knoxville/>Nashville-Knoxville</option>
             <option href="/new-orleans/" value=/new-orleans/>New Orleans</option>
             <option href="/new-york/" value=/new-york/>New York</option>
             <option href="/orange-county/" value=/orange-county/>Orange County</option>
             <option href="/orlando/" value=/orlando/>Orlando</option>
             <option href="/philadelphia/" value=/philadelphia/>Philadelphia</option>
             <option href="/phoenix/" value=/phoenix/>Phoenix</option>
             <option href="/pittsburgh/" value=/pittsburgh/>Pittsburgh</option>
             <option href="/portland/" value=/portland/>Portland</option>
             <option href="/raleigh-durham/" value=/raleigh-durham/>Raleigh-Durham</option>
             <option href="/richmond/" value=/richmond/>Richmond</option>
             <option href="/sacramento/" value=/sacramento/>Sacramento</option>
             <option href="/salt-lake-city/" value=/salt-lake-city/>Salt Lake City</option>
             <option href="/san-antonio/" value=/san-antonio/>San Antonio</option>
             <option href="/san-diego/" value=/san-diego/>San Diego</option>
             <option href="/san-francisco/" value=/san-francisco/>San Francisco</option>
             <option href="/san-jose/" value=/san-jose/>San Jose</option>
             <option href="/seattle/" value=/seattle/>Seattle</option>
             <option href="/st-louis/" value=/st-louis/>St. Louis</option>
             <option href="/tampa/" value=/tampa/>Tampa</option>
             <option href="/washington-dc/" value=/washington-dc/>Washington DC</option>
    </select>
</div>
    </div>            
</section>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        
<footer>
    <div class="row">
        <div class="col-md-12 col-xs-12 site-links">
            <ul>
                <li>
                    <a href="/about/">About Us</a>
                </li>
                <li>
                    <a href="/contact/">Contact</a>
                </li>
                <li>
                    <a href="/advertising/">Advertising</a>
                </li>
                <li>
                    <a href="/editorial-guidelines/">Editorial Guidelines</a>
                </li>
                <li>
                    <a href="/industry-links/">Industry Links</a>
                </li>
                <li>
                    <a href="/archive/">Archive</a>
                </li>
                <li>
                    <a href="/cpn-archive/">CPN</a>
                </li>
                    <li>
                        <a href="/tags/">Tags</a>
                    </li>
                <li>
                    <a href="/authors/">Authors</a>
                </li>
            </ul>
        </div>
    </div>
    <div class="row">
        <div class="col-md-12 col-xs-12 subscribe">
            <div class="btn btn-wrapper">
                <a href="/subscriptions/" class="btn btn-active btn-default">
                    <i class="fa fa-envelope-o"></i>Subscribe to CPE
                </a>
            </div>
        </div>
    </div>

    <div class="container-fluid">
        <div class="row">
            <div class="col-md-6 col-xs-12">
                <div class="row">
                    <div class="col-xs-12 social">
                        <h2>Connect with CPE</h2>
                        <ul>
    <li><a href="https://www.facebook.com/CPExecutive" class="fb" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
    <li><a href="http://twitter.com/cpexecutive" class="tw" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
    <li><a href="http://www.linkedin.com/groups?gid=2072125" class="in" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
    <li><a href="http://www.youtube.com/user/CommercialPropExec" class="yt" target="_blank"><i class="fa fa-youtube"></i><span>YouTube</span></a></li>
    <li><a href="https://www.pinterest.com/source/cpexecutive.com/" class="pin" target="_blank"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a></li>
    <li><a href="https://www.instagram.com/cpexecutive" class="insta" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
</ul>
                    </div>
                </div>

            </div>

                <div class="col-md-6 col-xs-12">
                    <div class="digital-editions">
                        <h2>Digital Editions</h2>
                        <ul>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=643960" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/643960/iphonejpg/320/8295488b4ad56d5b730068629b1bda1ec20421fc.jpg" height="170" /></a>
                            </li>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=644700" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/643960/iphonejpg/320/8295488b4ad56d5b730068629b1bda1ec20421fc.jpg" height="170" /></a>
                            </li>
                        </ul>
                        <div class="has-btn">
                            <a class="btn btn-sm" href="/digital-magazine-archive/">Magazine Archive</a>
                        </div>
                    </div>
                </div>
        </div>

        <div class="row">
            <div class="col-md-12 col-xs-12 copyright">
                <p>
                    <a href="/" title="CPE">
                        &copy; 2020 - Commercial Property Executive
                    </a>
                    -
                    <a href="/privacy-statement/" title="Privacy Statement">
                        Privacy Statement
                    </a>
                </p>

            </div>
        </div>

    </div>
</footer>
        <script src="/bundles/site/js?v=VVhSqgKsQu7NzlPaot8SdRt2KpBjAQKQuzcnFxebzHE1"></script>

        <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
        <div class="cookie-modal">
    <p>We use cookies to make interactions with our websites and services easy and meaningful and to better understand how they are used. By continuing to browse this site, you are agreeing to our use of cookies.</p>
    <button onclick="atre.ui.components.cookieModal.onAcceptCookies()">Ok</button>
</div>

        
    <script src="/bundles/lightbox/js?v=K-55Ibs0mwiZwcuXlaL3_04GiRwdCYfUQp5_jPk63MM1"></script>



    <script src="/bundles/pages/post/js?v=JnlVW1xBbWZSXx-nN7xQpMHXpn6jnSD58eSJENkXd7E1"></script>

    </body>
</html>