<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
<head>
    <!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJV58PC');</script>
<!-- End Google Tag Manager -->
    <title>More Women Aspire to the C-Suite, CREW Network Study Finds</title>
    <!--[if lt IE 9]>
        <script src="~/Common/Libraries/html5shiv.min.js"></script>
        <script src="~/Common/Libraries/respond.min.js"></script>
    <![endif]-->

    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale = 1, maximum-scale=1, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <link rel="canonical" href="https://www.cpexecutive.com/post/more-women-aspire-to-the-c-suite-crew-network-study-finds/" />

    <link href="/bundles/site/css?v=yVcmCth-OB-uDAk1LS_2RJqh9y8-zPpFbELx6iAjaKI1" rel="stylesheet"/>

    
    
    <meta name="news_keywords" content="CREW Network" />
    <meta name="description" content="How far have women in real estate advanced over the past two decades? In a new podcast, CEO Wendy Mann reveals the striking findings of the organization’s latest benchmark study." />


    <meta property="og:title" content="More Women Aspire to the C-Suite, CREW Network Study Finds" />
<meta property="og:description" content="How far have women in real estate advanced over the past two decades? In a new podcast, CEO Wendy Mann reveals the striking findings of the organization’s latest benchmark study." />
<meta property="og:url" content="https://www.cpexecutive.com/post/more-women-aspire-to-the-c-suite-crew-network-study-finds/" />
<meta property="og:image" content="https://media.atre.yardi.com/2/126245/images/Wendy-Mann.jpg" />


    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12863191-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12863191-1');
</script>
<script>
    (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 327737, hjsv: 5 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
    })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
</script>
<script>
    setTimeout(function () {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0012/9713.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>


    
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e582c2ce-ae4e-4f08-9b19-1b94da1a3cc7"></script>
    <script type="text/javascript">
        function OptanonWrapper() { }
    </script>
    <!-- OneTrust Cookies Consent Notice end -->

</head>
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJV58PC"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <nav class="navbar navbar-default navbar-fixed-top js-megaMenu">
            <header id="logo-header">
                <div class="container-fluid">
                    <div class="row">
                        <div class="logo default">
                            <a href="/" title="Commercial Property Executive"></a>
                        </div>
                        <div class="col-sm-8 hidden-sm col-xs-10 hidden-xs ad-leaderboard">
                            <div class="adslot" id="div-gpt-ad-1440078351714-0" data-sizes="[728,90]" data-dfp="ATRE-CPE-LeaderBoard" ></div>
                        </div>
                    </div>
                </div>
            </header>

            <header class="menu">
                
<div class="container-fluid">
    <div class="navbar-header">
        <div class="logo mobile">
            <a href="/" title="CPE"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topmenu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
    </div>

    <div class="collapse navbar-collapse" id="topmenu">
        <div class="row">
            <div class="navbar-nav-wrap">
                <ul class="nav navbar-nav">
                    <li class="logo for-smaller">
                        <a href="/" title="CPE"></a>
                    </li>
                    <li class="is-home">
                        <a href="/">
                            <span class="fa fa-home"></span><span class="home">Home</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news/">News</a>
                    </li>
                    <li>
                        <a href="/deals/">Deals</a>
                    </li>
                    <li>
                        <a href="/people/">People</a>
                    </li>
                    <li>
                        <a href="/research-center/">Research Center</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Property Types<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Property Types</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/office/">Office</a>
                                        </li>
                                        <li>
                                            <a href="/industrial/">Industrial</a>
                                        </li>
                                        <li>
                                            <a href="/retail/">Retail</a>
                                        </li>
                                        <li>
                                            <a href="/multifamily/">Multifamily</a>
                                        </li>
                                        <li>
                                            <a href="/hotel/">Hotel</a>
                                        </li>
                                        <li>
                                            <a href="/mixed-use/">Mixed Use</a>
                                        </li>
                                        <li>
                                            <a href="/self-storage/">Self Storage</a>
                                        </li>
                                        <li>
                                            <a href="/healthcare/">Healthcare</a>
                                        </li>
                                        <li>
                                            <a href="/data-center/">Data Center</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/self-storage-throughout-the-pandemic/"  style="background: url('https://media.atre.yardi.com/2/126309/images/Gary-Sugarman.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Self Storage Throughout the Pandemic</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/self-storage/">Self Storage</a></span>

        </div>
        <a href="/post/self-storage-throughout-the-pandemic/" class="title">
            <div class="post-title">Self Storage Throughout the Pandemic</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/data-centers-see-no-clouds-ahead/"  style="background: url('https://media.atre.yardi.com/2/126308/images/Matt-VanderZanden-1.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Data Centers See No Clouds Ahead</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/data-center/">Data Center</a></span>

        </div>
        <a href="/post/data-centers-see-no-clouds-ahead/" class="title">
            <div class="post-title">Data Centers See No Clouds Ahead</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="44d7048e-ab38-4c03-9090-85f8291b239c" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/the-rising-confidence-in-suburban-growth/" title="Read article"><span class="post-title">The Rising Confidence in Suburban Growth</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/mixed-use/">Mixed Use</a></span>
</span><span class="date js-relativePostDate">03 September 2020 18:54</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/gfi-partners-closes-suburban-boston-industrial-lease/" title="Read article"><span class="post-title">GFI Partners Closes Suburban Boston Industrial Lease</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">03 September 2020 18:07</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/simply-self-storage-expands-long-island-footprint/" title="Read article"><span class="post-title">Simply Self Storage Expands Long Island Footprint</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/self-storage/">Self Storage</a></span>
</span><span class="date js-relativePostDate">03 September 2020 17:16</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/tishman-speyer-lands-16-ksf-tenant-in-washington-dc-cbd/" title="Read article"><span class="post-title">Tishman Speyer Lands 16 KSF Tenant in Washington, DC CBD</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">03 September 2020 15:59</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/raleigh-area-wegmans-property-sells-for-35m/" title="Read article"><span class="post-title">Raleigh-Area Wegmans Property Sells for $35M</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/retail/">Retail</a></span>
</span><span class="date js-relativePostDate">03 September 2020 12:47</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/barings-completes-85m-swedish-office-deal/" title="Read article"><span class="post-title">Barings Completes $85M Swedish Office Deal</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">03 September 2020 12:28</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business Specialties<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Business Specialties</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/corporate-real-estate/">Corporate Real Estate</a>
                                        </li>
                                        <li>
                                            <a href="/development/">Development</a>
                                        </li>
                                        <li>
                                            <a href="/finance/">Finance</a>
                                        </li>
                                        <li>
                                            <a href="/investment/">Investment</a>
                                        </li>
                                        <li>
                                            <a href="/leasing/">Leasing</a>
                                        </li>
                                        <li>
                                            <a href="/property-management/">Property Management</a>
                                        </li>
                                        <li>
                                            <a href="/sustainability/">Sustainability</a>
                                        </li>
                                        <li>
                                            <a href="/technology/">Technology</a>
                                        </li>
                                        <li>
                                            <a href="/brokers-corner/">Brokers&#39; Corner</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/top-5-markets-for-office-construction-activity-4/"  style="background: url('https://media.atre.yardi.com/2/126311/images/Washington-D.C.-Image-via.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Top 5 Markets for Office Construction Activity</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/development/">Development</a></span>

        </div>
        <a href="/post/top-5-markets-for-office-construction-activity-4/" class="title">
            <div class="post-title">Top 5 Markets for Office Construction Activity</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/raleigh-durham-commercial-real-estate-wrap-up-august-2020/"  style="background: url('https://media.atre.yardi.com/2/126280/images/Durham.ID-_200-Morris.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Raleigh-Durham Commercial Real Estate Wrap-Up – August 2020</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/investment/">Investment</a></span>

        </div>
        <a href="/post/raleigh-durham-commercial-real-estate-wrap-up-august-2020/" class="title">
            <div class="post-title">Raleigh-Durham Commercial Real Estate Wrap-Up – August 2020</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="2aff379b-8954-436e-8f1b-0f4b1195e742" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/cmbs-delinquency-rate-declines-again-trepp-finds/" title="Read article"><span class="post-title">CMBS Delinquency Rate Declines Again, Trepp Finds</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/finance/">Finance</a></span>
</span><span class="date js-relativePostDate">03 September 2020 14:00</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/san-diego-commercial-real-estate-wrap-up-august-2020/" title="Read article"><span class="post-title">San Diego Commercial Real Estate Wrap-Up – August 2020</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/investment/">Investment</a></span>
</span><span class="date js-relativePostDate">03 September 2020 13:10</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/colliers-buys-nashville-affiliate/" title="Read article"><span class="post-title">Colliers Buys Nashville Affiliate</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/corporate-real-estate/">Corporate Real Estate</a></span>
</span><span class="date js-relativePostDate">03 September 2020 10:54</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/klein-enterprises-sells-baltimore-county-asset/" title="Read article"><span class="post-title">Klein Enterprises Sells Baltimore County Asset</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">03 September 2020 07:32</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/construction-financing-and-the-covid-19-challenge/" title="Read article"><span class="post-title">Construction Financing and the COVID-19 Challenge</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/finance/">Finance</a></span>
</span><span class="date js-relativePostDate">03 September 2020 01:05</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown is-basic">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Awards <span class="caret"></span></a>
                        <ul class="dropdown-menu child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Awards</li>
                            <li>
                                <a href="/distinguished-achievement-awards/">Distinguished Achievement</a>
                            </li>
                            <li>
                                <a href="/executive-of-the-year-awards/">Executive of the Year</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a href="/polls/">Polls</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Multimedia<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Multimedia</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/videos/">Videos</a>
                                        </li>
                                        <li>
                                            <a href="/podcasts/">Podcasts</a>
                                        </li>
                                        <li>
                                            <a href="/slideshows/">Slideshows</a>
                                        </li>
                                        <li>
                                            <a href="/product-gallery/">Product Gallery</a>
                                        </li>
                                        <li>
                                            <a href="/webinars/">Webinars</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-10 col-sm-9 is-hidden">
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/126267/images/00-The-September-Digital-Issue-of-CPE-Is-Now-Available.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/the-september-digital-issue-of-cpe-is-now-available-6/">
            <div class="title">
                <div class="post-title">The September Digital Issue of CPE Is Now Available!</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/126245/images/Wendy-Mann.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/more-women-aspire-to-the-c-suite-crew-network-study-finds/">
            <div class="title">
                <div class="post-title">More Women Aspire to the C-Suite, CREW Network Study Finds</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/podcasts/">Podcast</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/126153/images/Michael-Mannetta1.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/at-the-forefront-of-change-with-spectorgroups-michael-mannetta/">
            <div class="title">
                <div class="post-title">At the Forefront of Change With Spectorgroup’s Michael Mannetta</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <div class="search">
                            <div class="input-group js-searchBox">
                                <input type="text" class="form-control animated search-bar" value="" placeholder="Search">
                                <span class="input-group-btn">
                                    <button class="btn btn-default search-button" type="button"><i class="fa fa-search"></i></button>
                                </span>
                            </div>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

            </header>
        </nav>
        


<div class="channel">
    <div class="container-fluid">

        <div class="row single-post is-podcast">
            <div class="col-lg-9 col-md-8 col-xs-12 js-page-content">
                <div class="row">
                    <div class="col-md-12">
                        <article class="tile post-tile">
                            <div class="row">
                                
<div class="post-header">
    <div class="row">
        <div class="col-sm-11">
            <h1 itemprop="headline">More Women Aspire to the C-Suite, CREW Network Study Finds</h1>
            <div class="leading">How far have women in real estate advanced over the past two decades? In a new podcast, CEO Wendy Mann reveals the striking findings of the organization’s latest benchmark study.</div>
        </div>
        <div class="col-sm-1">
            <div class="post-date hidden-xs">
                Sep<span>03</span>2020
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12 col-sm-5">
            <ul class="sub-header">
                    <li>By </li>
                    <li class="post-author">
                        <a href="/author/laura-calugar/">Laura Calugar</a>
                    </li>
                <li class="post-date visible-xs" itemprop="datePublished">Sep 03&comma; 2020</li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-7">
            <div class="social-subscribe">
                <div class="social dock horizontal">
                    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fmore-women-aspire-to-the-c-suite-crew-network-study-finds%2f" class="fb" title="" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=More+Women+Aspire+to+the+C-Suite%2c+CREW+Network+Study+Finds&amp;text=More+Women+Aspire+to+the+C-Suite%2c+CREW+Network+Study+Finds&amp;tw_p=tweetbutton&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fmore-women-aspire-to-the-c-suite-crew-network-study-finds%2f&amp;via=cpexecutive" class="tw" title="" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fmore-women-aspire-to-the-c-suite-crew-network-study-finds%2f&amp;title=More+Women+Aspire+to+the+C-Suite%2c+CREW+Network+Study+Finds" class="in" title="" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
<li><a href="mailto:?subject=More+Women+Aspire+to+the+C-Suite%2c+CREW+Network+Study+Finds&amp;body=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fmore-women-aspire-to-the-c-suite-crew-network-study-finds%2f" class="email" title="" target="_blank"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
                </div>
                <div class="subscribe-small">
                    <a href="/subscriptions/" class="btn btn-active btn-default">
    <i class="fa fa-envelope-o"></i> Subscribe to CPE
</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
                <div class="post-meta hidden-xs">
                     <ul class="post-category">
                                 <li>
                                     <a href="/national/">National</a>
                                 </li>
                                 <li>
                                     <a href="/podcasts/">Podcasts</a>
                                 </li>
                                 <li>
                                     <a href="/news/">News</a>
                                 </li>


                     </ul>
                </div>

        </div>
    </div>
</div>
                            </div>

                            <div class="row">
                                <div class="post-body">
                                    <div class="media">
                                        <div class="player">
                                            <audio src="/media/podcasts/Wendy-Mann-podcast-final.mp3" class="mejs-player" type="audio/mp3" controls="controls" width="100%"></audio>
                                        </div>
                                    </div>
                                    
    <div class="content js-lightbox">
        

<figure style="width: 300px" class="image-caption-container right-image"><img class="wp-image-1004396111 size-medium" src="https://media.atre.yardi.com/2/126245/images/Wendy-Mann.jpg?w=300&h=225" alt="Wendy Mann, CEO, CREW Newtork. Image courtesy of CREW Network " width="300" height="225" itemprop="image"></img><figcaption class="image-caption-text">Wendy Mann, CEO, CREW Newtork.<em> Image courtesy of CREW Network </em></figcaption></figure>
<p>Women in commercial real estate remain at one-third of the workforce and they continue to earn less than men. Additionally, women are still less likely to reach top positions at their companies than men. However, there are some areas of improvement: There’s a growing generation of young women in the industry, more women occupy brokerage positions than ever before, and more women are aiming to reach the C-suite.</p>
<hr>
<p><strong>LISTEN TO</strong>: <a href="https://www.cpexecutive.com/post/podcast-opportunities-ahead-for-cre-players/">The Quest for CRE Opportunity</a></p>
<hr>
<p>CREW Network’s fourth study measures progress for women over the past two decades, captures critical industry-wide data and benchmarks <a href="https://www.cpexecutive.com/post/crew-network-ceo-the-younger-generation-aspires-to-break-barriers/">diversity, equity and inclusion</a> in commercial real estate. A total of 2,930 industry professionals across all sectors participated in the 2020 study, which was conducted in partnership with the MIT Center for Real Estate.</p>
<p>In a conversation with Senior Associate Editor Laura Calugar, CREW Network CEO Wendy Mann reveals the main <a href="https://crewnetwork.org/getmedia/c3b1b456-46da-4c00-9a6e-da188ed9cd05/crew-network-benchmark-study-report-gender-and-diversity-in-commercial-real-estate-2020.pdf.aspx?ext=.pdf" target="_blank" rel="noopener">findings of the research</a> and shares the top five things that should be on the agenda for change over the next years. Press play now! <script src="https://whatcounts_saas.s3.amazonaws.com/RLM-01ccfaab-8867-47ae-a347-cc89ebb4a7fc/custom_forms/CPE_Daily_Subscriber_Acquisition_2373_16.js" async=""></script></p>
    </div>


<div class="tags-list">
    <ul>
            <li><a href="/tag/crew-network/">CREW Network</a></li>
    </ul>
</div>                                </div>
                            </div>

                            <div id="related-posts" class="row hidden animated fadeIn">
                            </div>
                        </article>
                    </div>
                </div>
            </div>

            <div class="col-lg-3 col-md-4 col-xs-12 sidebar">
                <div class="affix-wrap sidebar-wrap" data-spy="affix">
                    <div class="row">
                        <div class="col-md-12 col-sm-5 col-xs-12 has-ad">
                            <div class="column tile thinborder">
                                <div class="adslot" id="div-gpt-ad-1480512539422-0" data-sizes="[[300,250],[300,600]]" data-dfp="ATRE-CPE-Sidebar" ></div>
                            </div>
                        </div>
                        
<div class="col-md-12 col-sm-7 col-xs-12">
    <div class="row">
        <div class="col-xs-12">
            <div class="tile">
                <div>
                    <h2>Related Posts</h2>
                    <div class="row">
                        <ul id="caebeecb-67b6-490a-b21e-566452758d52" class="media-list" data-filter="hasallcategory=cpe&amp;postidnotin=126279,126267,126259,126241,126240">
                            

<li class="media">
    <a href="/post/cmbs-delinquency-rate-declines-again-trepp-finds/">

            <div  style="background: url('https://media.atre.yardi.com/2/126279/images/Chart-banking-economy.-Image-by-Oleg-Gamulinskiy-via.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">CMBS Delinquency Rate Declines Again, Trepp Finds</span>
            </h4>
            <span class="date js-relativePostDate">03 September 2020 14:00</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/the-september-digital-issue-of-cpe-is-now-available-6/">

            <div  style="background: url('https://media.atre.yardi.com/2/126267/images/00-The-September-Digital-Issue-of-CPE-Is-Now-Available.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">The September Digital Issue of CPE Is Now Available!</span>
            </h4>
            <span class="date js-relativePostDate">03 September 2020 13:00</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/colliers-buys-nashville-affiliate/">

            <div  style="background: url('https://media.atre.yardi.com/2/126259/images/Nashville-Tenn.-Image-by-Domingo-Trejo-via.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Colliers Buys Nashville Affiliate</span>
            </h4>
            <span class="date js-relativePostDate">03 September 2020 10:54</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/construction-financing-and-the-covid-19-challenge/">

            <div  style="background: url('https://media.atre.yardi.com/2/126241/images/Santa-Monica-Nebraska-Ave-Rendering-feature.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Construction Financing and the COVID-19 Challenge</span>
            </h4>
            <span class="date js-relativePostDate">03 September 2020 01:05</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/economists-view-look-before-you-leap/">

            <div  style="background: url('https://media.atre.yardi.com/2/126240/images/pexels-tim-savage-2330029.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Economist’s View: Look Before You Leap</span>
            </h4>
            <span class="date js-relativePostDate">02 September 2020 23:09</span>
        </div>
    </a>
</li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                        <div class="col-md-12 col-sm-7 col-xs-12">
                                    <section class="column tile">
    <h2>Regions</h2>
    <div class="row">
        <ul class="nav">
                <li><a href="/northeast/">Northeast</a></li>
                <li><a href="/west/">West</a></li>
                <li><a href="/south/">South</a></li>
                <li><a href="/midwest/">Midwest</a></li>
                <li><a href="/midatlantic/">Mid-Atlantic</a></li>
                <li><a href="/international/">International</a></li>
                <li><a href="/national/">National</a></li>
        </ul>
    </div>
    <div class="for-regions">
        <div class="location">
    <label class="label-mobile">Change City</label>
    <select data-placeholder="Cities... " class="chosen chosen-select linked-chosen" tabindex="2">
        <option class="option-mobile">Cities...</option>
             <option href="/albuquerque/" value=/albuquerque/>Albuquerque</option>
             <option href="/atlanta/" value=/atlanta/>Atlanta</option>
             <option href="/austin/" value=/austin/>Austin</option>
             <option href="/baltimore/" value=/baltimore/>Baltimore</option>
             <option href="/boston/" value=/boston/>Boston</option>
             <option href="/charlotte/" value=/charlotte/>Charlotte</option>
             <option href="/chicago/" value=/chicago/>Chicago</option>
             <option href="/cincinnati/" value=/cincinnati/>Cincinnati</option>
             <option href="/cleveland/" value=/cleveland/>Cleveland</option>
             <option href="/columbus/" value=/columbus/>Columbus</option>
             <option href="/dallas/" value=/dallas/>Dallas</option>
             <option href="/denver/" value=/denver/>Denver</option>
             <option href="/detroit/" value=/detroit/>Detroit</option>
             <option href="/honolulu/" value=/honolulu/>Honolulu</option>
             <option href="/houston/" value=/houston/>Houston</option>
             <option href="/indianapolis/" value=/indianapolis/>Indianapolis</option>
             <option href="/inland-empire/" value=/inland-empire/>Inland Empire</option>
             <option href="/jacksonville/" value=/jacksonville/>Jacksonville</option>
             <option href="/kansas-city/" value=/kansas-city/>Kansas City</option>
             <option href="/las-vegas/" value=/las-vegas/>Las Vegas</option>
             <option href="/los-angeles/" value=/los-angeles/>Los Angeles</option>
             <option href="/miami/" value=/miami/>Miami</option>
             <option href="/minneapolis-st-paul/" value=/minneapolis-st-paul/>Minneapolis-St. Paul</option>
             <option href="/nashville-knoxville/" value=/nashville-knoxville/>Nashville-Knoxville</option>
             <option href="/new-orleans/" value=/new-orleans/>New Orleans</option>
             <option href="/new-york/" value=/new-york/>New York</option>
             <option href="/orange-county/" value=/orange-county/>Orange County</option>
             <option href="/orlando/" value=/orlando/>Orlando</option>
             <option href="/philadelphia/" value=/philadelphia/>Philadelphia</option>
             <option href="/phoenix/" value=/phoenix/>Phoenix</option>
             <option href="/pittsburgh/" value=/pittsburgh/>Pittsburgh</option>
             <option href="/portland/" value=/portland/>Portland</option>
             <option href="/raleigh-durham/" value=/raleigh-durham/>Raleigh-Durham</option>
             <option href="/richmond/" value=/richmond/>Richmond</option>
             <option href="/sacramento/" value=/sacramento/>Sacramento</option>
             <option href="/salt-lake-city/" value=/salt-lake-city/>Salt Lake City</option>
             <option href="/san-antonio/" value=/san-antonio/>San Antonio</option>
             <option href="/san-diego/" value=/san-diego/>San Diego</option>
             <option href="/san-francisco/" value=/san-francisco/>San Francisco</option>
             <option href="/san-jose/" value=/san-jose/>San Jose</option>
             <option href="/seattle/" value=/seattle/>Seattle</option>
             <option href="/st-louis/" value=/st-louis/>St. Louis</option>
             <option href="/tampa/" value=/tampa/>Tampa</option>
             <option href="/washington-dc/" value=/washington-dc/>Washington DC</option>
    </select>
</div>
    </div>            
</section>
                        </div>
                    </div>
                </div>
            </div>
        </div>

    </div>
</div>

        
<footer>
    <div class="row">
        <div class="col-md-12 col-xs-12 site-links">
            <ul>
                <li>
                    <a href="/about/">About Us</a>
                </li>
                <li>
                    <a href="/contact/">Contact</a>
                </li>
                <li>
                    <a href="/advertising/">Advertising</a>
                </li>
                <li>
                    <a href="/editorial-guidelines/">Editorial Guidelines</a>
                </li>
                <li>
                    <a href="/industry-links/">Industry Links</a>
                </li>
                <li>
                    <a href="/archive/">Archive</a>
                </li>
                <li>
                    <a href="/cpn-archive/">CPN</a>
                </li>
                    <li>
                        <a href="/tags/">Tags</a>
                    </li>
                <li>
                    <a href="/authors/">Authors</a>
                </li>
            </ul>
        </div>
    </div>
    <div class="row">
        <div class="col-md-12 col-xs-12 subscribe">
            <div class="btn btn-wrapper">
                <a href="/subscriptions/" class="btn btn-active btn-default">
                    <i class="fa fa-envelope-o"></i>Subscribe to CPE
                </a>
            </div>
        </div>
    </div>

    <div class="container-fluid">
        <div class="row">
            <div class="col-md-6 col-xs-12">
                <div class="row">
                    <div class="col-xs-12 social">
                        <h2>Connect with CPE</h2>
                        <ul>
    <li><a href="https://www.facebook.com/CPExecutive" class="fb" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
    <li><a href="http://twitter.com/cpexecutive" class="tw" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
    <li><a href="http://www.linkedin.com/groups?gid=2072125" class="in" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
    <li><a href="http://www.youtube.com/user/CommercialPropExec" class="yt" target="_blank"><i class="fa fa-youtube"></i><span>YouTube</span></a></li>
    <li><a href="https://www.pinterest.com/source/cpexecutive.com/" class="pin" target="_blank"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a></li>
    <li><a href="https://www.instagram.com/cpexecutive" class="insta" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
</ul>
                    </div>
                </div>

            </div>

                <div class="col-md-6 col-xs-12">
                    <div class="digital-editions">
                        <h2>Digital Editions</h2>
                        <ul>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=672463" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/672463/iphonejpg/320/e26185a2275115faad7b35171948ffe56ad07cce.jpg" height="170" /></a>
                            </li>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=672466" target="_blank" title=""><img src="https://cdn.coverstand.com/35510/672466/iphonejpg/320/8621d1bf8a03f7366d5fe941b048f8a6f5618462.jpg" height="170" /></a>
                            </li>
                        </ul>
                        <div class="has-btn">
                            <a class="btn btn-sm" href="/digital-magazine-archive/">Magazine Archive</a>
                        </div>
                    </div>
                </div>
        </div>

        <div class="row">
            <div class="col-md-12 col-xs-12 copyright">
                <p>
                    <a href="/" title="CPE">
                        &copy; 2020 - Commercial Property Executive
                    </a>
                    -
                    <a href="/privacy-statement/" title="Privacy Statement">
                        Privacy Statement
                    </a>
                </p>

            </div>
        </div>

    </div>
</footer>
        <script src="/bundles/site/js?v=rv8vxCN-dvs6a-A5aFuKRayePC-20TaQ4EPPkdfDFKY1"></script>

        <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
        
        

        
    <script src="/bundles/lightbox/js?v=K-55Ibs0mwiZwcuXlaL3_04GiRwdCYfUQp5_jPk63MM1"></script>



    <script src="/bundles/pages/post/js?v=JnlVW1xBbWZSXx-nN7xQpMHXpn6jnSD58eSJENkXd7E1"></script>

    </body>
</html>