<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
    <head>
        <!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJV58PC');</script>
<!-- End Google Tag Manager -->
        <title>Skanska to Build $60M Sustainable Office Tower in Sweden</title>
        <!--[if lt IE 9]>
            <script src="~/Common/Libraries/html5shiv.min.js"></script>
            <script src="~/Common/Libraries/respond.min.js"></script>
        <![endif]-->

        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale = 1, maximum-scale=1, user-scalable=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <link rel="canonical" href="https://www.cpexecutive.com/post/skanska-to-build-60m-sustainable-office-tower-in-sweden/" />

        <link href="/bundles/site/css?v=yVcmCth-OB-uDAk1LS_2RJqh9y8-zPpFbELx6iAjaKI1" rel="stylesheet"/>

        
        
    <meta name="news_keywords" content="COBE Architects,Hyllie Terrass,Skanska" />
    <meta name="description" content="The 150,700-square-foot building will sprout up in the Hyllie submarket, the most sustainable district in Malm&#246;. " />


    <meta property="og:title" content="Skanska to Build $60M Sustainable Office Tower in Sweden" />
<meta property="og:description" content="The 150,700-square-foot building will sprout up in the Hyllie submarket, the most sustainable district in Malm&#246;. " />
<meta property="og:url" content="https://www.cpexecutive.com/post/skanska-to-build-60m-sustainable-office-tower-in-sweden/" />
<meta property="og:image" content="https://media.atre.yardi.com/2/115113/images/Hyllie-Terrass-Malm&#246;-Sweden-3-e1581951897754.jpg" />

    
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Skanska to Build $60M Sustainable Office Tower in Sweden",
        "mainEntityOfPage": "https://www.cpexecutive.com/post/skanska-to-build-60m-sustainable-office-tower-in-sweden/",
        "dateModified": "2/17/2020",
        "datePublished": "2/17/2020",
            "image": {
                "@type": "ImageObject",
                 "url": "https://media.atre.yardi.com/2/115113/images/Hyllie-Terrass-Malm&#246;-Sweden-3-e1581951897754.jpg",
                "height": 3341,
                "width": 4455
            },
                    "author": {
                "@type": "Person",
                "name": "Barbra Murray"
            },
        "publisher": {
            "@type": "Organization",
            "name": "Commercial Property Executive",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.cpexecutive.com/Images/logo-large.png",
                "width": 268,
                "height": 60
            }
        }
    }
</script>


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Skanska to Build $60M Sustainable Office Tower in Sweden" />
<meta name="twitter:description" content="The 150,700-square-foot building will sprout up in the Hyllie submarket, the most sustainable district in Malm&#246;. "/>
<meta name="twitter:image" content="https://media.atre.yardi.com/2/115113/images/Hyllie-Terrass-Malm&#246;-Sweden-3-e1581951897754.jpg"/>

        <link rel="amphtml" href="https://www.cpexecutive.com/post/amp/skanska-to-build-60m-sustainable-office-tower-in-sweden/" />

        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12863191-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12863191-1');
</script>
<script>
    (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 327737, hjsv: 5 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
    })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
</script>
<script>
    setTimeout(function () {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0012/9713.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>


    </head>
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJV58PC"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
        <nav class="navbar navbar-default navbar-fixed-top js-megaMenu">
            <header id="logo-header">
                <div class="container-fluid">
                    <div class="row">                    
                        <div class="logo default">                        
                            <a href="/" title="Commercial Property Executive"></a>
                        </div>
                        <div class="col-sm-8 hidden-sm col-xs-10 hidden-xs ad-leaderboard">
                            <div class="adslot" id="div-gpt-ad-1440078351714-0" data-sizes="[728,90]" data-dfp="ATRE-CPE-LeaderBoard" ></div>
                        </div>
                    </div>
                </div>
            </header>

            <header class="menu">
                
<div class="container-fluid">
    <div class="navbar-header">
        <div class="logo mobile">
            <a href="/" title="CPE"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topmenu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
    </div>

    <div class="collapse navbar-collapse" id="topmenu">
        <div class="row">
            <div class="navbar-nav-wrap">
                <ul class="nav navbar-nav">
                    <li class="logo for-smaller">
                        <a href="/" title="CPE"></a>
                    </li>
                    <li class="is-home">
                        <a href="/">
                            <span class="fa fa-home"></span><span class="home">Home</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news/">News</a>
                    </li>
                    <li>
                        <a href="/deals/">Deals</a>
                    </li>
                    <li>
                        <a href="/people/">People</a>
                    </li>
                    <li>
                        <a href="/research-center/">Research Center</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Property Types<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Property Types</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/office/">Office</a>
                                        </li>
                                        <li>
                                            <a href="/industrial/">Industrial</a>
                                        </li>
                                        <li>
                                            <a href="/retail/">Retail</a>
                                        </li>
                                        <li>
                                            <a href="/multifamily/">Multifamily</a>
                                        </li>
                                        <li>
                                            <a href="/hotel/">Hotel</a>
                                        </li>
                                        <li>
                                            <a href="/mixed-use/">Mixed Use</a>
                                        </li>
                                        <li>
                                            <a href="/self-storage/">Self Storage</a>
                                        </li>
                                        <li>
                                            <a href="/healthcare/">Healthcare</a>
                                        </li>
                                        <li>
                                            <a href="/data-center/">Data Center</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/skanska-to-build-60m-sustainable-office-tower-in-sweden/"  style="background: url('https://media.atre.yardi.com/2/115113/images/Hyllie-Terrass-Malmö-Sweden-3-e1581951897754.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Skanska to Build $60M Sustainable Office Tower in Sweden</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/office/">Office</a></span>

        </div>
        <a href="/post/skanska-to-build-60m-sustainable-office-tower-in-sweden/" class="title">
            <div class="post-title">Skanska to Build $60M Sustainable Office Tower in Sweden</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/shorenstein-sells-pair-of-silicon-valley-office-towers/"  style="background: url('https://media.atre.yardi.com/2/115112/images/Silicon_Valley_facing_southward_towards_Downtown_San_Jose_2014-e1581952627173.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Shorenstein Sells Pair of Silicon Valley Office Towers</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/office/">Office</a></span>

        </div>
        <a href="/post/shorenstein-sells-pair-of-silicon-valley-office-towers/" class="title">
            <div class="post-title">Shorenstein Sells Pair of Silicon Valley Office Towers</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="d907f689-69fc-47a1-ad46-bc80526cd244" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/the-ben-hotel-opens-in-west-palm-beach/" title="Read article"><span class="post-title">The Ben Hotel Opens in West Palm Beach</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/hotel/">Hotel</a></span>
</span><span class="date js-relativePostDate">17 February 2020 14:45</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/bhn-associates-buys-philadelphia-area-industrial-building/" title="Read article"><span class="post-title">BHN Associates Buys Philadelphia-Area Industrial Building</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">17 February 2020 13:59</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/denver-area-office-building-lands-refi/" title="Read article"><span class="post-title">Denver-Area Office Building Lands Refi</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">17 February 2020 11:06</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/sjp-properties-pays-25m-for-new-jersey-office-building/" title="Read article"><span class="post-title">SJP Properties Pays $25M for New Jersey Office Building</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">14 February 2020 22:02</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/avison-young-completes-award-winning-mob-in-new-jersey/" title="Read article"><span class="post-title">Avison Young Completes Award-Winning MOB in New Jersey</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">14 February 2020 22:01</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/brookfield-properties-inks-87-ksf-lease-in-brooklyn/" title="Read article"><span class="post-title">Brookfield Properties Inks 87 KSF Lease in Brooklyn</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">14 February 2020 21:59</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business Specialties<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Business Specialties</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/corporate-real-estate/">Corporate Real Estate</a>
                                        </li>
                                        <li>
                                            <a href="/development/">Development</a>
                                        </li>
                                        <li>
                                            <a href="/finance/">Finance</a>
                                        </li>
                                        <li>
                                            <a href="/investment/">Investment</a>
                                        </li>
                                        <li>
                                            <a href="/leasing/">Leasing</a>
                                        </li>
                                        <li>
                                            <a href="/property-management/">Property Management</a>
                                        </li>
                                        <li>
                                            <a href="/sustainability/">Sustainability</a>
                                        </li>
                                        <li>
                                            <a href="/technology/">Technology</a>
                                        </li>
                                        <li>
                                            <a href="/brokers-corner/">Brokers&#39; Corner</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/cross-border-investment-in-us-properties-drops-54/"  style="background: url('https://media.atre.yardi.com/2/115128/images/SPS-Tower.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Cross-Border Investment in US Properties Drops 54%</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/investment/">Investment</a></span>

        </div>
        <a href="/post/cross-border-investment-in-us-properties-drops-54/" class="title">
            <div class="post-title">Cross-Border Investment in US Properties Drops 54%</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/elion-partners-buys-south-florida-last-mile-facility/"  style="background: url('https://media.atre.yardi.com/2/114873/images/1111-SW-30th-Avenue-e1581683472220.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Elion Partners Buys South Florida Last-Mile Facility</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/investment/">Investment</a></span>

        </div>
        <a href="/post/elion-partners-buys-south-florida-last-mile-facility/" class="title">
            <div class="post-title">Elion Partners Buys South Florida Last-Mile Facility</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="7b43f12e-49e5-40a6-957a-20f31758d0b7" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/whats-new-in-health-care-as-sector-shifts-to-outpatient-care/" title="Read article"><span class="post-title">What’s New in Health Care as Sector Shifts to Outpatient Care</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/healthcare/">Healthcare</a></span>
</span><span class="date js-relativePostDate">14 February 2020 15:31</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/clark-construction-completes-300-ksf-dc-area-hospital/" title="Read article"><span class="post-title">Clark Construction Completes 300 KSF DC-Area Hospital</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/healthcare/">Healthcare</a></span>
</span><span class="date js-relativePostDate">14 February 2020 14:13</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/austin-sxsw-center-scores-65m-loan/" title="Read article"><span class="post-title">Austin SXSW Center Scores $65M Loan</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">14 February 2020 12:51</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/moinian-breaks-ground-on-manhattan-project/" title="Read article"><span class="post-title">$200M West Side Manhattan Office Building Breaks Ground</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">14 February 2020 11:40</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/griffin-capital-pays-35m-for-north-carolina-asset/" title="Read article"><span class="post-title">Griffin Capital Pays $35M for North Carolina Asset</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">14 February 2020 10:56</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown is-basic">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Awards <span class="caret"></span></a>
                        <ul class="dropdown-menu child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Awards</li>
                            <li>
                                <a href="/distinguished-achievement-awards/">Distinguished Achievement</a>
                            </li>
                            <li>
                                <a href="/executive-of-the-year-awards/">Executive of the Year</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a href="/polls/">Polls</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Multimedia<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Multimedia</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/videos/">Videos</a>
                                        </li>
                                        <li>
                                            <a href="/podcasts/">Podcasts</a>
                                        </li>
                                        <li>
                                            <a href="/slideshows/">Slideshows</a>
                                        </li>
                                        <li>
                                            <a href="/product-gallery/">Product Gallery</a>
                                        </li>
                                        <li>
                                            <a href="/webinars/">Webinars</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-10 col-sm-9 is-hidden">
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/114491/images/49486460073_270e7d9519_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/austin-sports-complex-changes-name-adds-tenants/">
            <div class="title">
                <div class="post-title">Austin Sports Complex Changes Name, Adds Tenants</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/114406/images/Tarrant-Parsons-1.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/the-global-markets-to-watch-in-2020/">
            <div class="title">
                <div class="post-title">Podcast: The Global Markets to Watch in 2020</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/podcasts/">Podcast</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/114069/images/49413982438_1d9d130f66_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/hilton-launches-new-lifestyle-brand/">
            <div class="title">
                <div class="post-title">Hilton Launches New Lifestyle Brand</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <div class="search">
                            <div class="input-group js-searchBox">
                                <input type="text" class="form-control animated search-bar" value="" placeholder="Search">
                                <span class="input-group-btn">
                                    <button class="btn btn-default search-button" type="button"><i class="fa fa-search"></i></button>
                                </span>
                            </div>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

            </header>
        </nav>
        


<div class="channel">
    <div class="container-fluid">
        <div class="row single-post">

            <div class="col-lg-9 col-md-8 col-xs-12 js-page-content">
                <div class="row">
                    <div class="col-md-12">
                        <article class="tile post-tile">
                            <div class="row">
                                
<div class="post-header">
    <div class="row">
        <div class="col-sm-11">
            <h1 itemprop="headline">Skanska to Build $60M Sustainable Office Tower in Sweden</h1>
            <div class="leading">The 150,700-square-foot building will sprout up in the Hyllie submarket, the most sustainable district in Malmö. </div>
        </div>
        <div class="col-sm-1">
            <div class="post-date hidden-xs">
                Feb<span>17</span>2020
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12 col-sm-5">
            <ul class="sub-header">
                    <li>By </li>
                    <li class="post-author">
                        <a href="/author/barbra-murray/">Barbra Murray</a>
                    </li>
                <li class="post-date visible-xs" itemprop="datePublished">Feb 17&comma; 2020</li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-7">
            <div class="social-subscribe">
                <div class="social dock horizontal">
                    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fskanska-to-build-60m-sustainable-office-tower-in-sweden%2f" class="fb" title="" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=Skanska+to+Build+%2460M+Sustainable+Office+Tower+in+Sweden&amp;text=Skanska+to+Build+%2460M+Sustainable+Office+Tower+in+Sweden&amp;tw_p=tweetbutton&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fskanska-to-build-60m-sustainable-office-tower-in-sweden%2f&amp;via=cpexecutive" class="tw" title="" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fskanska-to-build-60m-sustainable-office-tower-in-sweden%2f&amp;title=Skanska+to+Build+%2460M+Sustainable+Office+Tower+in+Sweden" class="in" title="" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
<li><a href="mailto:?subject=Skanska+to+Build+%2460M+Sustainable+Office+Tower+in+Sweden&amp;body=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fskanska-to-build-60m-sustainable-office-tower-in-sweden%2f" class="email" title="" target="_blank"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
                </div>
                <div class="subscribe-small">
                    <a href="/subscriptions/" class="btn btn-active btn-default">
    <i class="fa fa-envelope-o"></i> Subscribe to CPE
</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
                <div class="post-meta hidden-xs">
                     <ul class="post-category">
                                 <li>
                                     <a href="/international/">International</a>
                                 </li>
                                 <li>
                                     <a href="/office/">Office</a>
                                 </li>
                                 <li>
                                     <a href="/development/">Development</a>
                                 </li>

                             <li class="has-more btn-group">
                                 <button type="button" class="btn btn-default dropdown-toggle more" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                     More <i class='fa fa-caret-down'></i>
                                 </button>
                                 <ul class="dropdown-menu">
                                         <li>
                                             <a href="/news/">News</a>
                                         </li>
                                 </ul>
                             </li>

                     </ul>
                </div>

        </div>
    </div>
</div>
                            </div>

                            <div class="row">
                                <div class="post-body">

                                    
    <div class="content js-lightbox">
        <figure style="width: 300px" class="image-caption-container right-image"><img class="wp-image-1004391938 size-medium" src="https://media.atre.yardi.com/2/115113/images/Hyllie-Terrass-Malmö-Sweden-3-e1581951897754.jpg?w=300&h=225" alt="" width="300" height="225" itemprop="image"></img><figcaption class="image-caption-text">Hyllie Terrass. <em>Image courtesy of Skanska</em></figcaption></figure>
<p>Stockholm-based Skanska has announced plans for the development of Hyllie Terrass, a climate neutral office building in the sustainability-centric Hyllie submarket of Malmö, Sweden. The 150,700-square-foot project will cost SEK 590 million, or approximately $60.7 million, to complete.</p>
<p>In terms of office demand, Skanska’s timing with Hyllie Terrass appears to be right. On average over the next five years, office-based employment growth is forecasted to increase by 1.6 percent in Malmö, according to a December 2019 <a href="https://urldefense.com/v3/__https:/pdf.euro.savills.co.uk/european-investments/spotlight-nordics-investment.pdf__;!!CsTVFFc!YxslJUQuuLROlyl5P9FtN-QtRHzLMLOEeNQHVjbkwUt52TycldkicZX5hPqKnjbFss0p$">report by Savills</a>, making the city one of  <em>“four Nordic cities in the top 10 best future office-based employment markets in Europe.”</em></p>
<hr>
<p><strong>READ ALSO: </strong><a href="https://www.cpexecutive.com/post/cross-border-investment-in-us-properties-drops-54/">Cross-Border Investment in US Properties Drops 54%</a></p>
<hr>
<p>Skanska relied on COBE Architects to help create its vision for Hyllie Terrass, which will feature ground-level retail space and a plethora of green terraces. Part of the Sweden Green Building Council’s pilot study on ZeroCO2 certified buildings, the 12-story tower will be developed with a net-zero climate impact and will continue to operate at the height of sustainability.</p>
<p>The property will also qualify for LEED and WELL certification. And in keeping with the green theme, Hyllie Terrass will sit within close proximity of various forms of public transportation. The project is befitting of its location in Hyllie, which is the most sustainable district in Malmö, a city that plans to be fully carbon neutral by 2025.</p>
<p>The construction contract for Hyllie Terrass, the building of which is on schedule to get underway in the first quarter of 2020, is valued at SEK 420 million, or roughly $43.2 million. The office building will be ready for occupancy in the fourth quarter of 2022.</p>
<h2>GREEN TRAILBLAZER</h2>
<p>An active proponent of sustainable development since the mid-1990s, Skanska is also developing a mixed-use, 336-key Comfort Hotel in Solna, Sweden, which will be <a href="https://www.cpexecutive.com/post/skanska-to-build-scandinavias-1st-net-zero-hotel/">Scandinavia’s first net-zero hotel</a> when it opens in 2021. The company was also behind the construction of Providence Newberg Medical Center, which, in 2006, became the first hospital in the world to be certified LEED Gold.</p>
<p>Additionally, Skanska played a role in making it more convenient for the development community to evaluate building materials’ carbon emissions with the co-creation of the Embodied Carbon in Construction Calculator in 2018. <a href="https://www.cpexecutive.com/post/skanska-creates-tool-for-calculating-embodied-co2-in-construction-materials/">Also known as the EC3 tool</a>, the calculator serves as an open-source database of construction material information based on environmental product declaration data. Skanska’s construction arm, Skanska Sweden, has committed to being <a href="https://www.cpexecutive.com/post/building-for-the-future-the-next-steps-in-green-development/">carbon neutral by 2050</a>.</p>
    </div>


<div class="tags-list">
    <ul>
            <li><a href="/tag/cobe-architects/">COBE Architects</a></li>
            <li><a href="/tag/hyllie-terrass/">Hyllie Terrass</a></li>
            <li><a href="/tag/skanska/">Skanska</a></li>
    </ul>
</div>                                </div>
                            </div>

                            <div id="related-posts" class="row hidden animated fadeIn"></div>
                        </article>
                    </div>
                </div>
            </div>
            <div class="col-lg-3 col-md-4 col-xs-12 sidebar">
                <div class="affix-wrap sidebar-wrap" data-spy="affix">
                    <div class="row">
                        <div class="col-md-12 col-sm-5 col-xs-12 has-ad">
                            <div class="column tile thinborder">
                                <div class="adslot" id="div-gpt-ad-1480512539422-0" data-sizes="[[300,250],[300,600]]" data-dfp="ATRE-CPE-Sidebar" ></div>
                            </div>
                        </div>
                        
<div class="col-md-12 col-sm-7 col-xs-12">
    <div class="row">
        <div class="col-xs-12">
            <div class="tile">
                <div>
                    <h2>Related Posts</h2>
                    <div class="row">
                        <ul id="de27ffbc-e770-4bba-b0d6-0ce1918637fb" class="media-list" data-filter="hasallcategory=cpe&amp;postidnotin=114555,114775,114714,114258,114100">
                            

<li class="media">
    <a href="/post/skanska-to-complete-polish-office-campus/">

            <div  style="background: url('https://media.atre.yardi.com/2/114555/images/High5ive.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Skanska to Complete Polish Office Campus</span>
            </h4>
            <span class="date js-relativePostDate">06 February 2020 11:45</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/gic-buys-beijing-office-skyscrapers-for-1-1b/">

            <div  style="background: url('https://media.atre.yardi.com/2/114775/images/LG-Twin-Towers-Beijing.-Image-courtesy-of-GIC-2.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">GIC Buys Beijing Office Skyscrapers for $1.1B</span>
            </h4>
            <span class="date js-relativePostDate">13 February 2020 11:56</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/tiaa-sells-stake-in-european-office-venture-for-682m/">

            <div  style="background: url('https://media.atre.yardi.com/2/114714/images/70-St.-Mary-Axe.-Image-via-Google-Street-View.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">TIAA Sells Stake in European Office Venture for $682M</span>
            </h4>
            <span class="date js-relativePostDate">11 February 2020 12:53</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/lasalle-sells-spains-only-leed-platinum-office-building/">

            <div  style="background: url('https://media.atre.yardi.com/2/114258/images/Madrid.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">LaSalle Sells Spain’s Only LEED Platinum Office Building</span>
            </h4>
            <span class="date js-relativePostDate">24 January 2020 21:43</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/belgiums-largest-office-building-commands-1-3b/">

            <div  style="background: url('https://media.atre.yardi.com/2/114100/images/Brussels-Finance-Tower-Brussels.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Belgium’s Largest Office Building Commands $1.3B</span>
            </h4>
            <span class="date js-relativePostDate">21 January 2020 13:53</span>
        </div>
    </a>
</li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                        <div class="col-md-12 col-sm-7 col-xs-12">
                                    <section class="column tile">
    <h2>Regions</h2>
    <div class="row">
        <ul class="nav">
                <li><a href="/northeast/">Northeast</a></li>
                <li><a href="/west/">West</a></li>
                <li><a href="/south/">South</a></li>
                <li><a href="/midwest/">Midwest</a></li>
                <li><a href="/midatlantic/">Mid-Atlantic</a></li>
                <li><a href="/international/">International</a></li>
                <li><a href="/national/">National</a></li>
        </ul>
    </div>
    <div class="for-regions">
        <div class="location">
    <label class="label-mobile">Change City</label>
    <select data-placeholder="Cities... " class="chosen chosen-select linked-chosen" tabindex="2">
        <option class="option-mobile">Cities...</option>
             <option href="/albuquerque/" value=/albuquerque/>Albuquerque</option>
             <option href="/atlanta/" value=/atlanta/>Atlanta</option>
             <option href="/austin/" value=/austin/>Austin</option>
             <option href="/baltimore/" value=/baltimore/>Baltimore</option>
             <option href="/boston/" value=/boston/>Boston</option>
             <option href="/charlotte/" value=/charlotte/>Charlotte</option>
             <option href="/chicago/" value=/chicago/>Chicago</option>
             <option href="/cincinnati/" value=/cincinnati/>Cincinnati</option>
             <option href="/cleveland/" value=/cleveland/>Cleveland</option>
             <option href="/columbus/" value=/columbus/>Columbus</option>
             <option href="/dallas/" value=/dallas/>Dallas</option>
             <option href="/denver/" value=/denver/>Denver</option>
             <option href="/detroit/" value=/detroit/>Detroit</option>
             <option href="/honolulu/" value=/honolulu/>Honolulu</option>
             <option href="/houston/" value=/houston/>Houston</option>
             <option href="/indianapolis/" value=/indianapolis/>Indianapolis</option>
             <option href="/inland-empire/" value=/inland-empire/>Inland Empire</option>
             <option href="/jacksonville/" value=/jacksonville/>Jacksonville</option>
             <option href="/kansas-city/" value=/kansas-city/>Kansas City</option>
             <option href="/las-vegas/" value=/las-vegas/>Las Vegas</option>
             <option href="/los-angeles/" value=/los-angeles/>Los Angeles</option>
             <option href="/miami/" value=/miami/>Miami</option>
             <option href="/minneapolis-st-paul/" value=/minneapolis-st-paul/>Minneapolis-St. Paul</option>
             <option href="/nashville-knoxville/" value=/nashville-knoxville/>Nashville-Knoxville</option>
             <option href="/new-orleans/" value=/new-orleans/>New Orleans</option>
             <option href="/new-york/" value=/new-york/>New York</option>
             <option href="/orange-county/" value=/orange-county/>Orange County</option>
             <option href="/orlando/" value=/orlando/>Orlando</option>
             <option href="/philadelphia/" value=/philadelphia/>Philadelphia</option>
             <option href="/phoenix/" value=/phoenix/>Phoenix</option>
             <option href="/pittsburgh/" value=/pittsburgh/>Pittsburgh</option>
             <option href="/portland/" value=/portland/>Portland</option>
             <option href="/raleigh-durham/" value=/raleigh-durham/>Raleigh-Durham</option>
             <option href="/richmond/" value=/richmond/>Richmond</option>
             <option href="/sacramento/" value=/sacramento/>Sacramento</option>
             <option href="/salt-lake-city/" value=/salt-lake-city/>Salt Lake City</option>
             <option href="/san-antonio/" value=/san-antonio/>San Antonio</option>
             <option href="/san-diego/" value=/san-diego/>San Diego</option>
             <option href="/san-francisco/" value=/san-francisco/>San Francisco</option>
             <option href="/san-jose/" value=/san-jose/>San Jose</option>
             <option href="/seattle/" value=/seattle/>Seattle</option>
             <option href="/st-louis/" value=/st-louis/>St. Louis</option>
             <option href="/tampa/" value=/tampa/>Tampa</option>
             <option href="/washington-dc/" value=/washington-dc/>Washington DC</option>
    </select>
</div>
    </div>            
</section>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        
<footer>
    <div class="row">
        <div class="col-md-12 col-xs-12 site-links">
            <ul>
                <li>
                    <a href="/about/">About Us</a>
                </li>
                <li>
                    <a href="/contact/">Contact</a>
                </li>
                <li>
                    <a href="/advertising/">Advertising</a>
                </li>
                <li>
                    <a href="/editorial-guidelines/">Editorial Guidelines</a>
                </li>
                <li>
                    <a href="/industry-links/">Industry Links</a>
                </li>
                <li>
                    <a href="/archive/">Archive</a>
                </li>
                <li>
                    <a href="/cpn-archive/">CPN</a>
                </li>
                    <li>
                        <a href="/tags/">Tags</a>
                    </li>
                <li>
                    <a href="/authors/">Authors</a>
                </li>
            </ul>
        </div>
    </div>
    <div class="row">
        <div class="col-md-12 col-xs-12 subscribe">
            <div class="btn btn-wrapper">
                <a href="/subscriptions/" class="btn btn-active btn-default">
                    <i class="fa fa-envelope-o"></i>Subscribe to CPE
                </a>
            </div>
        </div>
    </div>

    <div class="container-fluid">
        <div class="row">
            <div class="col-md-6 col-xs-12">
                <div class="row">
                    <div class="col-xs-12 social">
                        <h2>Connect with CPE</h2>
                        <ul>
    <li><a href="https://www.facebook.com/CPExecutive" class="fb" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
    <li><a href="http://twitter.com/cpexecutive" class="tw" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
    <li><a href="http://www.linkedin.com/groups?gid=2072125" class="in" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
    <li><a href="http://www.youtube.com/user/CommercialPropExec" class="yt" target="_blank"><i class="fa fa-youtube"></i><span>YouTube</span></a></li>
    <li><a href="https://www.pinterest.com/source/cpexecutive.com/" class="pin" target="_blank"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a></li>
    <li><a href="https://www.instagram.com/cpexecutive" class="insta" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
</ul>
                    </div>
                </div>

            </div>

                <div class="col-md-6 col-xs-12">
                    <div class="digital-editions">
                        <h2>Digital Editions</h2>
                        <ul>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=648864" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/648864/iphonejpg/320/fb685e339d1e523d155b14741922a0d8995706ea.jpg" height="170" /></a>
                            </li>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=644700" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/643960/iphonejpg/320/8295488b4ad56d5b730068629b1bda1ec20421fc.jpg" height="170" /></a>
                            </li>
                        </ul>
                        <div class="has-btn">
                            <a class="btn btn-sm" href="/digital-magazine-archive/">Magazine Archive</a>
                        </div>
                    </div>
                </div>
        </div>

        <div class="row">
            <div class="col-md-12 col-xs-12 copyright">
                <p>
                    <a href="/" title="CPE">
                        &copy; 2020 - Commercial Property Executive
                    </a>
                    -
                    <a href="/privacy-statement/" title="Privacy Statement">
                        Privacy Statement
                    </a>
                </p>

            </div>
        </div>

    </div>
</footer>
        <script src="/bundles/site/js?v=VVhSqgKsQu7NzlPaot8SdRt2KpBjAQKQuzcnFxebzHE1"></script>

        <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
        <div class="cookie-modal">
    <p>We use cookies to make interactions with our websites and services easy and meaningful and to better understand how they are used. By continuing to browse this site, you are agreeing to our use of cookies.</p>
    <button onclick="atre.ui.components.cookieModal.onAcceptCookies()">Ok</button>
</div>

        
    <script src="/bundles/lightbox/js?v=K-55Ibs0mwiZwcuXlaL3_04GiRwdCYfUQp5_jPk63MM1"></script>



    <script src="/bundles/pages/post/js?v=JnlVW1xBbWZSXx-nN7xQpMHXpn6jnSD58eSJENkXd7E1"></script>

    </body>
</html>