<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
    <head>
        <!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJV58PC');</script>
<!-- End Google Tag Manager -->
        <title>Why Coronavirus Will Hit Hotel REITs Hardest</title>
        <!--[if lt IE 9]>
            <script src="~/Common/Libraries/html5shiv.min.js"></script>
            <script src="~/Common/Libraries/respond.min.js"></script>
        <![endif]-->

        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale = 1, maximum-scale=1, user-scalable=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <link rel="canonical" href="https://www.cpexecutive.com/post/why-coronavirus-will-hit-hotel-reits-most/" />

        <link href="/bundles/site/css?v=yVcmCth-OB-uDAk1LS_2RJqh9y8-zPpFbELx6iAjaKI1" rel="stylesheet"/>

        
        
    <meta name="news_keywords" content="" />
    <meta name="description" content="Fitch Ratings&#39; Stephen Boyd provides a segment-by-segment preview of how real estate investment trusts may weather the storm." />


    <meta property="og:title" content="Why Coronavirus Will Hit Hotel REITs Hardest" />
<meta property="og:description" content="Fitch Ratings&#39; Stephen Boyd provides a segment-by-segment preview of how real estate investment trusts may weather the storm." />
<meta property="og:url" content="https://www.cpexecutive.com/post/why-coronavirus-will-hit-hotel-reits-most/" />
<meta property="og:image" content="https://media.atre.yardi.com/2/116747/images/Stephen-Boyd-Fitch.jpg" />

    
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Why Coronavirus Will Hit Hotel REITs Hardest",
        "mainEntityOfPage": "https://www.cpexecutive.com/post/why-coronavirus-will-hit-hotel-reits-most/",
        "dateModified": "3/18/2020",
        "datePublished": "3/18/2020",
            "image": {
                "@type": "ImageObject",
                 "url": "https://media.atre.yardi.com/2/116747/images/Stephen-Boyd-Fitch.jpg",
                "height": 600,
                "width": 1200
            },
                    "author": {
                "@type": "Person",
                "name": "Stephen Boyd"
            },
        "publisher": {
            "@type": "Organization",
            "name": "Commercial Property Executive",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.cpexecutive.com/Images/logo-large.png",
                "width": 268,
                "height": 60
            }
        }
    }
</script>


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Why Coronavirus Will Hit Hotel REITs Hardest" />
<meta name="twitter:description" content="Fitch Ratings&#39; Stephen Boyd provides a segment-by-segment preview of how real estate investment trusts may weather the storm."/>
<meta name="twitter:image" content="https://media.atre.yardi.com/2/116747/images/Stephen-Boyd-Fitch.jpg"/>

        <link rel="amphtml" href="https://www.cpexecutive.com/post/amp/why-coronavirus-will-hit-hotel-reits-most/" />

        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12863191-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12863191-1');
</script>
<script>
    (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 327737, hjsv: 5 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
    })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
</script>
<script>
    setTimeout(function () {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0012/9713.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>


    </head>
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJV58PC"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
        <nav class="navbar navbar-default navbar-fixed-top js-megaMenu">
            <header id="logo-header">
                <div class="container-fluid">
                    <div class="row">                    
                        <div class="logo default">                        
                            <a href="/" title="Commercial Property Executive"></a>
                        </div>
                        <div class="col-sm-8 hidden-sm col-xs-10 hidden-xs ad-leaderboard">
                            <div class="adslot" id="div-gpt-ad-1440078351714-0" data-sizes="[728,90]" data-dfp="ATRE-CPE-LeaderBoard" ></div>
                        </div>
                    </div>
                </div>
            </header>

            <header class="menu">
                
<div class="container-fluid">
    <div class="navbar-header">
        <div class="logo mobile">
            <a href="/" title="CPE"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topmenu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
    </div>

    <div class="collapse navbar-collapse" id="topmenu">
        <div class="row">
            <div class="navbar-nav-wrap">
                <ul class="nav navbar-nav">
                    <li class="logo for-smaller">
                        <a href="/" title="CPE"></a>
                    </li>
                    <li class="is-home">
                        <a href="/">
                            <span class="fa fa-home"></span><span class="home">Home</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news/">News</a>
                    </li>
                    <li>
                        <a href="/deals/">Deals</a>
                    </li>
                    <li>
                        <a href="/people/">People</a>
                    </li>
                    <li>
                        <a href="/research-center/">Research Center</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Property Types<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Property Types</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/office/">Office</a>
                                        </li>
                                        <li>
                                            <a href="/industrial/">Industrial</a>
                                        </li>
                                        <li>
                                            <a href="/retail/">Retail</a>
                                        </li>
                                        <li>
                                            <a href="/multifamily/">Multifamily</a>
                                        </li>
                                        <li>
                                            <a href="/hotel/">Hotel</a>
                                        </li>
                                        <li>
                                            <a href="/mixed-use/">Mixed Use</a>
                                        </li>
                                        <li>
                                            <a href="/self-storage/">Self Storage</a>
                                        </li>
                                        <li>
                                            <a href="/healthcare/">Healthcare</a>
                                        </li>
                                        <li>
                                            <a href="/data-center/">Data Center</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/simon-shutters-u-s-malls-amid-virus-scare/"  style="background: url('https://media.atre.yardi.com/2/116749/images/king-of-prussia-06_1220x645-e1584575018747.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Simon Shutters U.S. Malls Amid Virus Scare</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/retail/">Retail</a></span>

        </div>
        <a href="/post/simon-shutters-u-s-malls-amid-virus-scare/" class="title">
            <div class="post-title">Simon Shutters U.S. Malls Amid Virus Scare</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/city-and-state-officials-halt-commercial-evictions/"  style="background: url('https://media.atre.yardi.com/2/116751/images/couple-1298432_1920-e1584569073158.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">City, State Officials Halt Commercial Evictions</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/office/">Office</a></span>

        </div>
        <a href="/post/city-and-state-officials-halt-commercial-evictions/" class="title">
            <div class="post-title">City, State Officials Halt Commercial Evictions</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="dd9d5fab-04eb-471e-b9bc-d037aa7394bb" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/kpfn-properties-sells-salt-lake-city-industrial-asset-for-30m/" title="Read article"><span class="post-title">KPFN Properties Sells Salt Lake City Industrial Asset for $30M</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/industrial/">Industrial</a></span>
</span><span class="date js-relativePostDate">18 March 2020 18:16</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/lone-star-funds-buys-atlanta-office-asset/" title="Read article"><span class="post-title">Lone Star Funds Buys Atlanta Office Asset</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">18 March 2020 14:15</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/casinos-join-coronavirus-closure-rush/" title="Read article"><span class="post-title">Casinos Join Coronavirus Closure Rush</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/hotel/">Hotel</a></span>
</span><span class="date js-relativePostDate">18 March 2020 14:12</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/top-5-markets-for-office-construction-activity-2/" title="Read article"><span class="post-title">Top 5 Markets for Office Construction Activity</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">18 March 2020 13:57</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/rockpoint-sells-stake-in-boston-gem-for-243m/" title="Read article"><span class="post-title">Rockpoint Sells Stake in Boston Gem for $243M</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">18 March 2020 13:53</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/colliers-closes-washington-retail-deal/" title="Read article"><span class="post-title">Colliers Closes Washington Retail Deal</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/retail/">Retail</a></span>
</span><span class="date js-relativePostDate">18 March 2020 13:50</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business Specialties<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Business Specialties</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/corporate-real-estate/">Corporate Real Estate</a>
                                        </li>
                                        <li>
                                            <a href="/development/">Development</a>
                                        </li>
                                        <li>
                                            <a href="/finance/">Finance</a>
                                        </li>
                                        <li>
                                            <a href="/investment/">Investment</a>
                                        </li>
                                        <li>
                                            <a href="/leasing/">Leasing</a>
                                        </li>
                                        <li>
                                            <a href="/property-management/">Property Management</a>
                                        </li>
                                        <li>
                                            <a href="/sustainability/">Sustainability</a>
                                        </li>
                                        <li>
                                            <a href="/technology/">Technology</a>
                                        </li>
                                        <li>
                                            <a href="/brokers-corner/">Brokers&#39; Corner</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-6 col-xs-4 is-hidden">
                                    <div class="col-md-6 col-xs-12 ">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/cushman-wakefield-facilitates-sale-of-virginia-retail-center/"  style="background: url('https://media.atre.yardi.com/2/116717/images/Orchard-Marketplace.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Cushman & Wakefield Facilitates Sale of Virginia Retail Center</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/investment/">Investment</a></span>

        </div>
        <a href="/post/cushman-wakefield-facilitates-sale-of-virginia-retail-center/" class="title">
            <div class="post-title">Cushman & Wakefield Facilitates Sale of Virginia Retail Center</div>
        </a>
    </div>
</div>
                                    </div>
                                    <div class="col-md-6 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div class="featured alt-tile">
        <a href="/post/commercial-real-estate-finding-its-not-immune-to-the-coronavirus/"  style="background: url('https://media.atre.yardi.com/2/116746/images/Coronavirus.jpg?width=300&amp;height=270&amp;mode=crop&amp;trim.threshold=80') no-repeat;" class="post-img">
            <span class="hidden">Commercial Real Estate Finding It’s Not Immune to the Coronavirus</span>
        </a>        
        <div class="has-category">
            
    <span class="category"><a href="/investment/">Investment</a></span>

        </div>
        <a href="/post/commercial-real-estate-finding-its-not-immune-to-the-coronavirus/" class="title">
            <div class="post-title">Commercial Real Estate Finding It’s Not Immune to the Coronavirus</div>
        </a>
    </div>
</div>
                                    </div>
                                </div>

                                <div class="col-md-4 col-xs-5 recent is-hidden">
                                    <div class="tile noborder">
                                        
<div class="row">
    <ul id="a5dc473c-8d50-455b-b17c-52eadd919833" class="media-list">
        

<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/quantum-real-estate-advisors-closes-indiana-retail-sale/" title="Read article"><span class="post-title">Quantum Real Estate Advisors Closes Indiana Retail Sale</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/retail/">Retail</a></span>
</span><span class="date js-relativePostDate">18 March 2020 07:29</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/the-front-line-how-property-managers-cope-with-covid-19/" title="Read article"><span class="post-title">The Front Line: How Property Managers Cope with COVID-19</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/office/">Office</a></span>
</span><span class="date js-relativePostDate">18 March 2020 02:08</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/boulder-group-closes-sale-of-att-building/" title="Read article"><span class="post-title">Boulder Group Closes Sale of AT&T Building</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/retail/">Retail</a></span>
</span><span class="date js-relativePostDate">17 March 2020 18:37</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/simon-property-boosts-credit-revolver-to-6b/" title="Read article"><span class="post-title">Simon Property Boosts Credit Revolver to $6B</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/finance/">Finance</a></span>
</span><span class="date js-relativePostDate">17 March 2020 13:25</span>
    </div>
</li>
<li class="media has-category">
    <div class="media-body">
        <h4 class="media-heading">
            <a href="/post/guardian-storage-acquires-phoenix-area-facility/" title="Read article"><span class="post-title">Guardian Storage Acquires Phoenix-Area Facility</span></a>
        </h4>
        <span class="category">
    <span class="category"><a href="/self-storage/">Self Storage</a></span>
</span><span class="date js-relativePostDate">17 March 2020 12:56</span>
    </div>
</li>
    </ul>
</div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown is-basic">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Awards <span class="caret"></span></a>
                        <ul class="dropdown-menu child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Awards</li>
                            <li>
                                <a href="/distinguished-achievement-awards/">Distinguished Achievement</a>
                            </li>
                            <li>
                                <a href="/executive-of-the-year-awards/">Executive of the Year</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a href="/polls/">Polls</a>
                    </li>
                    <li class="dropdown has-mega">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Multimedia<span class="caret"></span></a>
                        <ul class="dropdown-menu mega child-menu" role="menu">
                            <li class="go-back"><span class="caret"></span>Multimedia</li>
                            <li>
                                <div class="col-md-2 col-sm-3 col-xs-12 nav-wrap">
                                    <ul class="nav">
                                        <li>
                                            <a href="/videos/">Videos</a>
                                        </li>
                                        <li>
                                            <a href="/podcasts/">Podcasts</a>
                                        </li>
                                        <li>
                                            <a href="/slideshows/">Slideshows</a>
                                        </li>
                                        <li>
                                            <a href="/product-gallery/">Product Gallery</a>
                                        </li>
                                        <li>
                                            <a href="/webinars/">Webinars</a>
                                        </li>
                                    </ul>
                                </div>

                                <div class="col-md-10 col-sm-9 is-hidden">
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/116664/images/Laura-Jackson-.jpg?width=300&amp;mode=crop&amp;trim.threshold=80&amp;c.focus=faces&amp;f.threshold=15&amp;f.minsize=20&amp;c.finalmode=crop') no-repeat top center;" class="featured-item is-multimedia headshot">
        <a href="/post/podcast-a-detailed-picture-of-coronavirus-impact-on-cre-so-far/">
            <div class="title">
                <div class="post-title">Podcast: A Detailed Picture of Coronavirus’ Impact on CRE so Far</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/podcasts/">Podcast</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 col-xs-6">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/116655/images/49665055806_21231c52d0_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/miami-self-storage-portfolio-commands-44m-refi/">
            <div class="title">
                <div class="post-title">Miami Self Storage Portfolio Commands $44M Refi</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                    <div class="col-md-4 hidden-sm">
                                        
<div class="tile thinborder for-menu">
    <div  style="background: url('https://media.atre.yardi.com/2/116259/images/49608930066_85a7b7d254_o.jpg?width=300&amp;mode=crop&amp;trim.threshold=80') no-repeat top center;" class="featured-item is-multimedia">
        <a href="/post/gotham-greens-greenhouse-replaces-bethlehem-steel-mill/">
            <div class="title">
                <div class="post-title">Gotham Greens Greenhouse Replaces Bethlehem Steel Mill</div>                
            </div>
        </a>
        <div class="has-category">
            
    <span class="category"><a href="/slideshows/">Slideshow</a></span>

        </div>
    </div>
</div>

                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <div class="search">
                            <div class="input-group js-searchBox">
                                <input type="text" class="form-control animated search-bar" value="" placeholder="Search">
                                <span class="input-group-btn">
                                    <button class="btn btn-default search-button" type="button"><i class="fa fa-search"></i></button>
                                </span>
                            </div>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

            </header>
        </nav>
        


<div class="channel">
    <div class="container-fluid">
        <div class="row single-post">

            <div class="col-lg-9 col-md-8 col-xs-12 js-page-content">
                <div class="row">
                    <div class="col-md-12">
                        <article class="tile post-tile">
                            <div class="row">
                                
<div class="post-header">
    <div class="row">
        <div class="col-sm-11">
            <h1 itemprop="headline">Why Coronavirus Will Hit Hotel REITs Hardest</h1>
            <div class="leading">Fitch Ratings' Stephen Boyd provides a segment-by-segment preview of how real estate investment trusts may weather the storm.</div>
        </div>
        <div class="col-sm-1">
            <div class="post-date hidden-xs">
                Mar<span>18</span>2020
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12 col-sm-5">
            <ul class="sub-header">
                    <li>By </li>
                    <li class="post-author">
                        <a href="/author/stephen-boyd/">Stephen Boyd</a>
                    </li>
                <li class="post-date visible-xs" itemprop="datePublished">Mar 18&comma; 2020</li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-7">
            <div class="social-subscribe">
                <div class="social dock horizontal">
                    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fwhy-coronavirus-will-hit-hotel-reits-most%2f" class="fb" title="" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=Why+Coronavirus+Will+Hit+Hotel+REITs+Hardest&amp;text=Why+Coronavirus+Will+Hit+Hotel+REITs+Hardest&amp;tw_p=tweetbutton&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fwhy-coronavirus-will-hit-hotel-reits-most%2f&amp;via=cpexecutive" class="tw" title="" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fwhy-coronavirus-will-hit-hotel-reits-most%2f&amp;title=Why+Coronavirus+Will+Hit+Hotel+REITs+Hardest" class="in" title="" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
<li><a href="mailto:?subject=Why+Coronavirus+Will+Hit+Hotel+REITs+Hardest&amp;body=https%3a%2f%2fwww.cpexecutive.com%2fpost%2fwhy-coronavirus-will-hit-hotel-reits-most%2f" class="email" title="" target="_blank"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
                </div>
                <div class="subscribe-small">
                    <a href="/subscriptions/" class="btn btn-active btn-default">
    <i class="fa fa-envelope-o"></i> Subscribe to CPE
</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
                <div class="post-meta hidden-xs">
                     <ul class="post-category">
                                 <li>
                                     <a href="/national/">National</a>
                                 </li>
                                 <li>
                                     <a href="/viewpoint/">ViewPoint</a>
                                 </li>


                     </ul>
                </div>

        </div>
    </div>
</div>
                            </div>

                            <div class="row">
                                <div class="post-body">

                                    
    <div class="content js-lightbox">
        <figure style="width: 300px" class="image-caption-container right-image"><img class="size-medium wp-image-1004139480" src="https://media.atre.yardi.com/2/116747/images/Stephen-Boyd-Fitch.jpg?w=300&h=225" alt="" width="300" height="225" itemprop="image"></img><figcaption class="image-caption-text">Stephen Boyd, Director of U.S. REITs, Fitch Ratings  <em>Photo courtesy of Fitch Ratings</em></figcaption></figure>
<p>Risks U.S. REITs face from coronavirus depend on a variety of factors. Property type, lease duration, market location and concentration, and tenant profiles or operations all play a role in the level of risk. The highest risks are seen in hotels, malls, health care and gaming & leisure asset types, while grocery anchored shopping, single tenant triple-net retail and data centers are among the lowest risk.</p>
<p>Hotels are most at risk from coronavirus-driven business disruption, given nightly duration leases and discretionary demand. Cash flows could temporarily turn negative in markets that are coronavirus clusters. Destination resorts, large conference hotels, and hotels catering to inbound international visitors will experience an immediate, outsized effect. </p>
<h2>Case by Case</h2>
<p>Malls could experience near-term traffic declines driven by consumer fears or coronavirus-related quarantines, but mall cash flows are partially insulated by long-term leases with modest, sales-based percentage rent. Malls located in urban markets or in coronavirus clusters could see a higher rate of traffic decline, with restaurant and entertainment concepts disproportionately affected. Weaker traffic will be an additional challenge for struggling mall tenants and tenants losing market share to e-commerce. Class-B mall owners have the least flexibility to withstand additional retailer tenant failures and potential related co-tenancy issues.</p>
<p>Senior housing may experience an immediate negative impact from coronavirus due to morbidity-led occupancy losses and deferred demand from new residents. Properties located in potential coronavirus clusters could face immediate operational challenges. Triple-net leased senior housing and skilled nursing portfolios with weak EBITDAR coverage will have minimal cushion for operator tenant stress.</p>
<p>Gaming and leisure properties in markets relying on tourism, convention or conference demand could be severely affected by a reduction in consumer demand driven by coronavirus fears. These property types have long-term, often cross collateralized leases with reasonably healthy asset level EBITDAR coverage to support near-term cash flow, which could provide some risk mitigation.</p>
<p>Multifamily new lease activity could slow if an economic slowdown affects the job market and consumers postpone housing decisions, resulting in higher cash flow volatility. Geographic concentration is also moderately higher as multifamily portfolios have grown more concentrated to urban markets that could experience more coronavirus risk. Less discretionary demand, annual leases and access to Government-Sponsored Enterprise secured mortgage capital help balance these risks</p>
<p>Self storage properties’ short duration leases and new lease demand may be more vulnerable to supply-chain disruptions and business uncertainty, but risk might be balanced by typically high retention rate.</p>
<h2>Low Risk Segments</h2>
<p>Property types with low-to-moderate coronavirus risk include industrial, office, data centers, shopping centers and triple-net retail. These properties tend to operate under longer-term lease structures with healthy tenant EBITDA coverage or benefit from favorable secular demand trends such as e-commerce growth that allows for through-the-cycle growth. Stable contractual cash flows and ample liquidity with limited near-term maturities should help protect REIT credit profiles.</p>
<p>Generally, short- term leases and discretionary demand profiles pose near-term risks linked to potential cash flow volatility. Medium-term risks are associated with longer-term leases to tenants with outsized coronavirus-related operating stress. Portfolio diversification and ample EBITDAR/rent coverage should help minimize downside risk.</p>
<p><em>Stephen Boyd, CFA, is a senior director in Fitch Ratings’ Corporates group.</em></p>
    </div>


                                </div>
                            </div>

                            <div id="related-posts" class="row hidden animated fadeIn"></div>
                        </article>
                    </div>
                </div>
            </div>
            <div class="col-lg-3 col-md-4 col-xs-12 sidebar">
                <div class="affix-wrap sidebar-wrap" data-spy="affix">
                    <div class="row">
                        <div class="col-md-12 col-sm-5 col-xs-12 has-ad">
                            <div class="column tile thinborder">
                                <div class="adslot" id="div-gpt-ad-1480512539422-0" data-sizes="[[300,250],[300,600]]" data-dfp="ATRE-CPE-Sidebar" ></div>
                            </div>
                        </div>
                        
<div class="col-md-12 col-sm-7 col-xs-12">
    <div class="row">
        <div class="col-xs-12">
            <div class="tile">
                <div>
                    <h2>Related Posts</h2>
                    <div class="row">
                        <ul id="7232e2d8-305d-4502-920d-d95fa3b0b475" class="media-list" data-filter="hasallcategory=cpe&amp;postidnotin=116738,116741,116731,116726,116732">
                            

<li class="media">
    <a href="/post/this-net-lease-segment-is-recession-resistant/">

            <div  style="background: url('https://media.atre.yardi.com/2/116738/images/Jon-Hipp.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">This Net Lease Segment Is Recession-Resistant</span>
            </h4>
            <span class="date js-relativePostDate">18 March 2020 17:05</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/covid-19-and-real-estate-cap-rates/">

            <div  style="background: url('https://media.atre.yardi.com/2/116741/images/Crowe-Scott_2018-Headshot.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">COVID-19 and REIT Cap Rates</span>
            </h4>
            <span class="date js-relativePostDate">18 March 2020 17:05</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/casinos-join-coronavirus-closure-rush/">

            <div  style="background: url('https://media.atre.yardi.com/2/116731/images/Wynn-Encore.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Casinos Join Coronavirus Closure Rush</span>
            </h4>
            <span class="date js-relativePostDate">18 March 2020 14:12</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/top-5-markets-for-office-construction-activity-2/">

            <div  style="background: url('https://media.atre.yardi.com/2/116726/images/Buffalo-N.Y.-Image-by-user-Pete716-via-Wikimedia-Commons.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">Top 5 Markets for Office Construction Activity</span>
            </h4>
            <span class="date js-relativePostDate">18 March 2020 13:57</span>
        </div>
    </a>
</li>
<li class="media">
    <a href="/post/daily-reads-march-18-2020/">

            <div  style="background: url('https://media.atre.yardi.com/2/116732/images/warehouse.jpg?width=55&amp;height=55&amp;mode=crop&amp;trim.threshold=80') " class="media-left thumbnail is-medium">
            </div>
        <div class="media-body">
            <h4 class="media-heading">
                <span class="post-title">DAILY READS: March 18, 2020</span>
            </h4>
            <span class="date js-relativePostDate">18 March 2020 13:54</span>
        </div>
    </a>
</li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                        <div class="col-md-12 col-sm-7 col-xs-12">
                                    <section class="column tile">
    <h2>Regions</h2>
    <div class="row">
        <ul class="nav">
                <li><a href="/northeast/">Northeast</a></li>
                <li><a href="/west/">West</a></li>
                <li><a href="/south/">South</a></li>
                <li><a href="/midwest/">Midwest</a></li>
                <li><a href="/midatlantic/">Mid-Atlantic</a></li>
                <li><a href="/international/">International</a></li>
                <li><a href="/national/">National</a></li>
        </ul>
    </div>
    <div class="for-regions">
        <div class="location">
    <label class="label-mobile">Change City</label>
    <select data-placeholder="Cities... " class="chosen chosen-select linked-chosen" tabindex="2">
        <option class="option-mobile">Cities...</option>
             <option href="/albuquerque/" value=/albuquerque/>Albuquerque</option>
             <option href="/atlanta/" value=/atlanta/>Atlanta</option>
             <option href="/austin/" value=/austin/>Austin</option>
             <option href="/baltimore/" value=/baltimore/>Baltimore</option>
             <option href="/boston/" value=/boston/>Boston</option>
             <option href="/charlotte/" value=/charlotte/>Charlotte</option>
             <option href="/chicago/" value=/chicago/>Chicago</option>
             <option href="/cincinnati/" value=/cincinnati/>Cincinnati</option>
             <option href="/cleveland/" value=/cleveland/>Cleveland</option>
             <option href="/columbus/" value=/columbus/>Columbus</option>
             <option href="/dallas/" value=/dallas/>Dallas</option>
             <option href="/denver/" value=/denver/>Denver</option>
             <option href="/detroit/" value=/detroit/>Detroit</option>
             <option href="/honolulu/" value=/honolulu/>Honolulu</option>
             <option href="/houston/" value=/houston/>Houston</option>
             <option href="/indianapolis/" value=/indianapolis/>Indianapolis</option>
             <option href="/inland-empire/" value=/inland-empire/>Inland Empire</option>
             <option href="/jacksonville/" value=/jacksonville/>Jacksonville</option>
             <option href="/kansas-city/" value=/kansas-city/>Kansas City</option>
             <option href="/las-vegas/" value=/las-vegas/>Las Vegas</option>
             <option href="/los-angeles/" value=/los-angeles/>Los Angeles</option>
             <option href="/miami/" value=/miami/>Miami</option>
             <option href="/minneapolis-st-paul/" value=/minneapolis-st-paul/>Minneapolis-St. Paul</option>
             <option href="/nashville-knoxville/" value=/nashville-knoxville/>Nashville-Knoxville</option>
             <option href="/new-orleans/" value=/new-orleans/>New Orleans</option>
             <option href="/new-york/" value=/new-york/>New York</option>
             <option href="/orange-county/" value=/orange-county/>Orange County</option>
             <option href="/orlando/" value=/orlando/>Orlando</option>
             <option href="/philadelphia/" value=/philadelphia/>Philadelphia</option>
             <option href="/phoenix/" value=/phoenix/>Phoenix</option>
             <option href="/pittsburgh/" value=/pittsburgh/>Pittsburgh</option>
             <option href="/portland/" value=/portland/>Portland</option>
             <option href="/raleigh-durham/" value=/raleigh-durham/>Raleigh-Durham</option>
             <option href="/richmond/" value=/richmond/>Richmond</option>
             <option href="/sacramento/" value=/sacramento/>Sacramento</option>
             <option href="/salt-lake-city/" value=/salt-lake-city/>Salt Lake City</option>
             <option href="/san-antonio/" value=/san-antonio/>San Antonio</option>
             <option href="/san-diego/" value=/san-diego/>San Diego</option>
             <option href="/san-francisco/" value=/san-francisco/>San Francisco</option>
             <option href="/san-jose/" value=/san-jose/>San Jose</option>
             <option href="/seattle/" value=/seattle/>Seattle</option>
             <option href="/st-louis/" value=/st-louis/>St. Louis</option>
             <option href="/tampa/" value=/tampa/>Tampa</option>
             <option href="/washington-dc/" value=/washington-dc/>Washington DC</option>
    </select>
</div>
    </div>            
</section>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        
<footer>
    <div class="row">
        <div class="col-md-12 col-xs-12 site-links">
            <ul>
                <li>
                    <a href="/about/">About Us</a>
                </li>
                <li>
                    <a href="/contact/">Contact</a>
                </li>
                <li>
                    <a href="/advertising/">Advertising</a>
                </li>
                <li>
                    <a href="/editorial-guidelines/">Editorial Guidelines</a>
                </li>
                <li>
                    <a href="/industry-links/">Industry Links</a>
                </li>
                <li>
                    <a href="/archive/">Archive</a>
                </li>
                <li>
                    <a href="/cpn-archive/">CPN</a>
                </li>
                    <li>
                        <a href="/tags/">Tags</a>
                    </li>
                <li>
                    <a href="/authors/">Authors</a>
                </li>
            </ul>
        </div>
    </div>
    <div class="row">
        <div class="col-md-12 col-xs-12 subscribe">
            <div class="btn btn-wrapper">
                <a href="/subscriptions/" class="btn btn-active btn-default">
                    <i class="fa fa-envelope-o"></i>Subscribe to CPE
                </a>
            </div>
        </div>
    </div>

    <div class="container-fluid">
        <div class="row">
            <div class="col-md-6 col-xs-12">
                <div class="row">
                    <div class="col-xs-12 social">
                        <h2>Connect with CPE</h2>
                        <ul>
    <li><a href="https://www.facebook.com/CPExecutive" class="fb" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
    <li><a href="http://twitter.com/cpexecutive" class="tw" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
    <li><a href="http://www.linkedin.com/groups?gid=2072125" class="in" target="_blank"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li>
    <li><a href="http://www.youtube.com/user/CommercialPropExec" class="yt" target="_blank"><i class="fa fa-youtube"></i><span>YouTube</span></a></li>
    <li><a href="https://www.pinterest.com/source/cpexecutive.com/" class="pin" target="_blank"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a></li>
    <li><a href="https://www.instagram.com/cpexecutive" class="insta" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
</ul>
                    </div>
                </div>

            </div>

                <div class="col-md-6 col-xs-12">
                    <div class="digital-editions">
                        <h2>Digital Editions</h2>
                        <ul>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=652286" target="_blank" title=""><img src="https://cdn.coverstand.com/35532/652286/iphonejpg/320/bb8f74bcc13dc8dda94270933223fc9c75ac3fcc.jpg" height="170" /></a>
                            </li>
                            <li>
                                <a href="//www.bluetoad.com/publication/?i=652289" target="_blank" title=""><img src="https://cdn.coverstand.com/35510/652289/iphonejpg/320/4f60c16f99d7874f214df65d8e3b395910f726fd.jpg" height="170" /></a>
                            </li>
                        </ul>
                        <div class="has-btn">
                            <a class="btn btn-sm" href="/digital-magazine-archive/">Magazine Archive</a>
                        </div>
                    </div>
                </div>
        </div>

        <div class="row">
            <div class="col-md-12 col-xs-12 copyright">
                <p>
                    <a href="/" title="CPE">
                        &copy; 2020 - Commercial Property Executive
                    </a>
                    -
                    <a href="/privacy-statement/" title="Privacy Statement">
                        Privacy Statement
                    </a>
                </p>

            </div>
        </div>

    </div>
</footer>
        <script src="/bundles/site/js?v=VVhSqgKsQu7NzlPaot8SdRt2KpBjAQKQuzcnFxebzHE1"></script>

        <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
        <div class="cookie-modal">
    <p>We use cookies to make interactions with our websites and services easy and meaningful and to better understand how they are used. By continuing to browse this site, you are agreeing to our use of cookies.</p>
    <button onclick="atre.ui.components.cookieModal.onAcceptCookies()">Ok</button>
</div>

        
    <script src="/bundles/lightbox/js?v=K-55Ibs0mwiZwcuXlaL3_04GiRwdCYfUQp5_jPk63MM1"></script>



    <script src="/bundles/pages/post/js?v=JnlVW1xBbWZSXx-nN7xQpMHXpn6jnSD58eSJENkXd7E1"></script>

    </body>
</html>